<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='contextly-page' id='contextly-page' content='{"title":"Aerospace industry has $24.8 billion impact on South Carolina economy","url":"https:\/\/generalaviationnews.com\/2018\/10\/10\/aerospace-industry-has-24-8-billion-impact-on-south-carolina-economy\/","pub_date":"2018-10-10 12:15:59","mod_date":"2018-10-10 08:33:28","type":"post","post_id":122366,"author_id":"2456","author_name":"General Aviation News Staff","author_display_name":"General Aviation News Staff","tags":["20181101","Aviation News","economic impact","General Aviation","South Carolina"],"categories":["News"],"image":"https:\/\/generalaviationnews.com\/wp-content\/uploads\/2018\/10\/SC-Economic-Impact-2018.png"}' /><title>Aerospace industry has $24.8 billion impact on South Carolina economy</title>

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://generalaviationnews.com/2018/10/10/aerospace-industry-has-24-8-billion-impact-on-south-carolina-economy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aerospace industry has $24.8 billion impact on South Carolina economy" />
<meta property="og:description" content="A new study shows that the aerospace industry has a $24.8 billion economic impact on South Carolina." />
<meta property="og:url" content="https://generalaviationnews.com/2018/10/10/aerospace-industry-has-24-8-billion-impact-on-south-carolina-economy/" />
<meta property="og:site_name" content="General Aviation News" />
<meta property="article:publisher" content="https://www.facebook.com/ganews/" />
<meta property="article:author" content="ganews" />
<meta property="article:tag" content="20181101" />
<meta property="article:tag" content="Aviation News" />
<meta property="article:tag" content="economic impact" />
<meta property="article:tag" content="General Aviation" />
<meta property="article:tag" content="South Carolina" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-10-10T12:15:59-07:00" />
<meta property="article:modified_time" content="2018-10-10T08:33:28-07:00" />
<meta property="og:updated_time" content="2018-10-10T08:33:28-07:00" />
<meta property="og:image" content="https://generalaviationnews.com/wp-content/uploads/2018/10/SC-Economic-Impact-2018.png" />
<meta property="og:image:secure_url" content="https://generalaviationnews.com/wp-content/uploads/2018/10/SC-Economic-Impact-2018.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="927" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A new study shows that the aerospace industry has a $24.8 billion economic impact on South Carolina." />
<meta name="twitter:title" content="Aerospace industry has $24.8 billion impact on South Carolina economy" />
<meta name="twitter:site" content="@genavnews" />
<meta name="twitter:image" content="https://generalaviationnews.com/wp-content/uploads/2018/10/SC-Economic-Impact-2018.png" />
<meta name="twitter:creator" content="@genavnews" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/generalaviationnews.com\/","sameAs":["https:\/\/www.facebook.com\/ganews\/","https:\/\/www.linkedin.com\/company\/general-aviation-news\/","https:\/\/twitter.com\/genavnews"],"@id":"https:\/\/generalaviationnews.com\/#organization","name":"General Aviation News","logo":"https:\/\/generalaviationnews.com\/wp-content\/uploads\/2014\/10\/GAN1.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://generalaviationnews.com/2018/10/10/aerospace-industry-has-24-8-billion-impact-on-south-carolina-economy/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="General Aviation News &raquo; Feed" href="https://generalaviationnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="General Aviation News &raquo; Comments Feed" href="https://generalaviationnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="General Aviation News &raquo; Aerospace industry has $24.8 billion impact on South Carolina economy Comments Feed" href="https://generalaviationnews.com/2018/10/10/aerospace-industry-has-24-8-billion-impact-on-south-carolina-economy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/generalaviationnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/thrive-visual-editor/editor/css/thrive_flat.css?ver=2.0.45' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=2.0.45' type='text/css' media='all' />
<link rel='stylesheet' id='js-job-styles-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gan-js-firm-jobs/css/js-jobs.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='footable-core-min-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/footable/css/footable.core.min.css?ver=0.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-white-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gan-js-firm-jobs/js/js-jobs.js?ver=2.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/gan.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/footable/js/footable.min.js?ver=0.3.1'></script>
<link rel='https://api.w.org/' href='https://generalaviationnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://generalaviationnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://generalaviationnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://generalaviationnews.com/?p=122366' />
<link rel="alternate" type="application/json+oembed" href="https://generalaviationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeneralaviationnews.com%2F2018%2F10%2F10%2Faerospace-industry-has-24-8-billion-impact-on-south-carolina-economy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://generalaviationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeneralaviationnews.com%2F2018%2F10%2F10%2Faerospace-industry-has-24-8-billion-impact-on-south-carolina-economy%2F&#038;format=xml" />


<script type="text/javascript">
  (function(w, d, id, ns, s) {
    var c = w[ns] = w[ns] || {};
    if (!c.ready) {
      c.q = [];
      c.ready = function() {
        c.q.push(arguments);
      };
            c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.contextly.com\/wp-plugin\/5.0.1\/js\/contextly-wordpress.js"],"foreign":true}}]);
            c.ready.apply(c, ["libraries",{"jquery":false}]);
            c.ready.apply(c, ["load","wp\/widgets"]);
          }

        if (!d.getElementById(id)) {
      var e = d.createElement(s);
      e.id = id;
      e.src = "https:\/\/assets.contextly.com\/kit\/5.latest\/loader.js";
      var h = d.getElementsByTagName(s)[0];
      h.parentNode.insertBefore(e, h);
    }
      })(window, document, 'ctx-loader', 'Contextly', 'script');

  (function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="generalaviationnews";v["https"]=true;v["client"]={"client":"wp","version":"5.0.1"};})(Contextly,"overrides");(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php";})(Contextly,"wpdata");</script>

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('generalaviationnews.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
 .ubermenu-responsive-toggle-main, .ubermenu-main, .ubermenu-main .ubermenu-target, .ubermenu-main .ubermenu-nav .ubermenu-item-level-0 .ubermenu-target { font-family:Helvetica, Arial, sans-serif; }
 .ubermenu-main, .ubermenu-main .ubermenu-target, .ubermenu-main .ubermenu-nav .ubermenu-item-level-0 .ubermenu-target { font:bold 12px/24px Helvetica, Arial, sans-serif; }


/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 116331 */ .ubermenu .ubermenu-item.ubermenu-item-116331 > .ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-116331 > .ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-116331.ubermenu-custom-content-padded { padding:5px; }

/* Status: Loaded from Transient */

</style><link rel="icon" href="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/images/favicon.ico" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N9M565');</script>
<!-- End Google Tag Manager -->

<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//generalaviationnews.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>
<!-- END ADVERTSERVE CODE -->

<meta name="msvalidate.01" content="6AFE84FD4FB3D235EEA8E3F0D49B96BB" /><style type="text/css">.site-title a { background: url(https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/GAN1.jpg) no-repeat !important; }</style>
<meta property="og:image" content="https://generalaviationnews.com/wp-content/uploads/2018/10/SC-Economic-Impact-2018.png"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="768"><link rel="image_src" href="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/SC-Economic-Impact-2018.png"><script type="text/javascript">/* FooTable init code */

var $FOOTABLE = $FOOTABLE || {};
(function( $FOOTABLE, $, undefined ) {

	jQuery.fn.attrAppendWithComma=function(a,b){var c;return this.each(function(){c=$(this),void 0!==c.attr(a)&&""!=c.attr(a)?c.attr(a,c.attr(a)+","+b):c.attr(a,b)})};jQuery.fn.footableAttr=function(a,b){return this.each(function(){var c=$(this);c.data("auto-columns")!==!1&&(c.find("thead th:gt("+a+")").attrAppendWithComma("data-hide","tablet"),c.find("thead th:gt("+b+")").attrAppendWithComma("data-hide","phone"))})},jQuery.fn.footableFilter=function(a){return this.each(function(){var b=$(this);b.data("filter")||b.data("filter")===!1||b.data("filter-text-only","true").before('<div class="footable-filter-container"><input placeholder="'+a+'" style="float:right" type="text" class="footable-filter" /></div>')})},jQuery.fn.footablePager=function(){return this.each(function(){var a=$(this);if(a.data("page")!==!1){var b=$('<tfoot class="hide-if-no-paging"><tr><td><div class="pagination pagination-centered"></div></td></tr></tfoot>');b.find("td").attr("colspan",a.find("thead th").length),a.find("tbody:last").after(b)}})};

	$FOOTABLE.init = function() {
		$(".footable")
			.footableAttr(4,1)
			.footable( { breakpoints: { phone: 320, tablet: 768 } });

	};
}( $FOOTABLE, jQuery ));

jQuery(function($) {
	$FOOTABLE.init();
});
</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.
Click the help icon above to learn more.
*/		</style>
	</head>
<body class="post-template-default single single-post postid-122366 single-format-standard custom-background custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9M565" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://generalaviationnews.com/">General Aviation News</a></p></div><div class="widget-area header-widget-area"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_1">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_1', alias: '/', type: 'banner', zid: 1, pid: 0 });
</script>
</div></div></div></section>
</div><div id="gan-login-link"><a href="https://generalaviationnews.com/wp-login.php?redirect_to=https%3A%2F%2Fgeneralaviationnews.com%2F2018%2F10%2F10%2Faerospace-industry-has-24-8-billion-impact-on-south-carolina-economy%2F"><img src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/images/gan-login-link.png" /></a></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap">
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-white ubermenu-loc-primary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-3063-primary-2"><i class="fa fa-bars"></i>GENERAL AVIATION NEWS</a><nav id="ubermenu-main-3063-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-3063 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-3063-primary" class="ubermenu-nav"><li id="menu-item-73290" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-73290 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-73290 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><!-- begin Tabs: [Tabs] 115061 --><li id="menu-item-115061" class="ubermenu-tabs menu-item-115061 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left"><ul  class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-5 ubermenu-submenu ubermenu-submenu-id-115061 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"  ><li id="menu-item-73294" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73294 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/accident-reports/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Accidents</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-73294 ubermenu-submenu-type-tab-content-panel ubermenu-submenu-grid"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115066] count[4] --><li id="menu-item-115066-post-121770" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115066 ubermenu-item-115066-post-121770 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/10/10/distracted-pilot-crashes-piper/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Distracted pilot crashes Piper</span><div class="gan-uber-excerpt clearfix"><p>Probable cause: The pilot’s exceedance of the airplane’s critical angle of attack during departure due to being distracted by looking for his phone.</p></div></a></li><li id="menu-item-115066-post-121771" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115066 ubermenu-item-115066-post-121771 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/10/09/tow-pilot-crashes-after-bad-banner-pickup/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Tow pilot crashes after bad banner pickup</span><div class="gan-uber-excerpt clearfix"><p>Probable cause: The pilot’s failure to ensure that the aerial pickup towline was not entangled around the horizontal stabilizer after the banner pickup.</p></div></a></li><li id="menu-item-115066-post-121772" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115066 ubermenu-item-115066-post-121772 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/10/08/distracted-ag-pilot-hits-wires/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Distracted ag pilot hits wires</span><div class="gan-uber-excerpt clearfix"><p>Probable cause: The pilot's failure to avoid electrical wires during low-altitude maneuvering, which resulted in a wire strike.</p></div></a></li><li id="menu-item-115066-post-121773" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115066 ubermenu-item-115066-post-121773 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/10/05/student-loses-control-on-takeoff/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Student loses control on takeoff</span><div class="gan-uber-excerpt clearfix"><p>Probable cause: The student pilot's failure to maintain directional control during the aborted takeoff, which resulted in a runway excursion.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115066] --><li id="menu-item-115073" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115073 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/accident-reports/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Accident Articles</span></a></li></ul></li><li id="menu-item-73291" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73291 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/aircraft-news/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Aircraft</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-73291 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115067] count[4] --><li id="menu-item-115067-post-121932" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115067 ubermenu-item-115067-post-121932 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/09/21/astm-releases-new-standards-for-seaplanes/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ASTM releases new standards for seaplanes</span><div class="gan-uber-excerpt clearfix"><p>ASTM is releasing new standards for seaplanes and floatplanes to help determine  appropriate water loads that occur during landing, taxiing, and takeoffs.</p></div></a></li><li id="menu-item-115067-post-121507" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115067 ubermenu-item-115067-post-121507 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/09/04/vans-aircraft-to-build-rv-12s/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Van&#8217;s Aircraft to build RV-12s</span><div class="gan-uber-excerpt clearfix"><p>Van's Aircraft goes from kit builder to aircraft manufacturer, expanding its facilities to build its popular RV-12 LSA.</p></div></a></li><li id="menu-item-115067-post-121509" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115067 ubermenu-item-115067-post-121509 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/09/04/newest-goodyear-blimp-christened/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Newest Goodyear blimp christened</span><div class="gan-uber-excerpt clearfix"><p>Wingfoot Three, the newest blimp in Goodyear Tire &amp; Rubber Co.'s fleet, was officially christened Aug. 30.</p></div></a></li><li id="menu-item-115067-post-121335" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115067 ubermenu-item-115067-post-121335 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/27/flying-car-company-lands-at-kash/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Flying car company lands at KASH</span><div class="gan-uber-excerpt clearfix"><p>Flying car company has inked a deal for office and hangar space at Boire Field Airport (KASH) in Nashua, New Hampshire.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115067] --><li id="menu-item-115071" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115071 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/aircraft-news/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Aircraft Articles</span></a></li></ul></li><li id="menu-item-73296" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73296 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/airports-news/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Airports</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-73296 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115068] count[4] --><li id="menu-item-115068-post-121446" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115068 ubermenu-item-115068-post-121446 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/30/back-to-school-celebration-draws-hundreds-of-kids-to-kdpa/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Back to school celebration draws hundreds of kids to KDPA</span><div class="gan-uber-excerpt clearfix"><p>More than 500 kids and their parents visited Dupage Airport for a Back to School celebration.</p></div></a></li><li id="menu-item-115068-post-121411" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115068 ubermenu-item-115068-post-121411 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/29/general-aviation-airports-not-just-for-ga/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">General aviation airports — not just for GA</span><div class="gan-uber-excerpt clearfix"><p>Just how important are general aviation airports? Ask the Army National Guard helicopter crews that found refuge from the storm at Y50 in Wisconsin.</p></div></a></li><li id="menu-item-115068-post-120399" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115068 ubermenu-item-115068-post-120399 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/07/16/new-administration-building-in-works-at-kded/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">New administration building in works at KDED</span><div class="gan-uber-excerpt clearfix"><p>Work has begun on a new administration building at DeLand Municipal Airport (KDED), home of the DeLand Sport Aviation Showcase.</p></div></a></li><li id="menu-item-115068-post-120046" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115068 ubermenu-item-115068-post-120046 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/07/03/s52-reopens/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">S52 reopens</span><div class="gan-uber-excerpt clearfix"><p>WINTHROP, Washington – Methow Valley State Airport (S52) reopened July 3, 2018, with a new runway after a 45-day temporary closure to rehabilitate the 22-year-old pavement.

The Washington State Department of Transportation (WSDOT) Aviation began the four phased $5 million project to replace the pavement and maintain the airport May 14.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115068] --><li id="menu-item-115072" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115072 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/airports-news/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Airport Articles</span></a></li></ul></li><li id="menu-item-73298" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73298 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/avionicsinstruments/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Avionics &#038; Instruments</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-73298 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115069] count[4] --><li id="menu-item-115069-post-121517" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115069 ubermenu-item-115069-post-121517 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/09/05/software-upgrades-adds-descent-vnav-and-more-for-garmin-txi-gtn-flight-displays-and-gfc-autopilots/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Software upgrades adds capabilities to Garmin products</span><div class="gan-uber-excerpt clearfix"><p>Garmin has released several free software upgrades to its GTN 650/750 touchscreen navigators, the G500 TXi/G600 TXi and G500/G600 flight displays, as well as the GFC 600 and GFC 500 autopilots.</p></div></a></li><li id="menu-item-115069-post-120946" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115069 ubermenu-item-115069-post-120946 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/13/avionics-sales-continue-upward-climb/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Avionics sales continue upward climb</span><div class="gan-uber-excerpt clearfix"><p>Avionics sales continues to grow, topping $1.3 billion in the first half of 2018.</p></div></a></li><li id="menu-item-115069-post-120840" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115069 ubermenu-item-115069-post-120840 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/06/new-plan-upgrades-avionics-through-a-monthly-subscription/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">New plan upgrades avionics through a monthly subscription</span><div class="gan-uber-excerpt clearfix"><p>BendixKing has unveiled a new plan that sells avionics in a similar way to cell phones.</p></div></a></li><li id="menu-item-115069-post-120539" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115069 ubermenu-item-115069-post-120539 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/07/23/garmin-updates-txi-flight-displays-gtn-navigators-gfc-autopilots-and-the-g5-electronic-flight-instrument/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Garmin updates TXi flight displays, GTN navigators, GFC autopilots and the G5 electronic flight instrument</span><div class="gan-uber-excerpt clearfix"><p>Garmin has enhanced its GTN 650/750 touchscreen navigators, the G500 TXi/G600 TXi and G500/G600 flight displays, as well as the GFC 600 &amp; GFC 500 autopilots.
</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115069] --><li id="menu-item-115075" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115075 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/avionicsinstruments/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Avionics &#038; Instruments Articles</span></a></li></ul></li><li id="menu-item-73295" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73295 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/flight-training/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Flight Training</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-73295 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115070] count[4] --><li id="menu-item-115070-post-121589" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115070 ubermenu-item-115070-post-121589 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/09/07/whirly-girls-opens-scholarship-season/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Whirly-Girls opens scholarship season</span><div class="gan-uber-excerpt clearfix"><p>Applications will be accepted through Oct. 15, 2018 for more than $150,000 in scholarships from Whirly-Girls.</p></div></a></li><li id="menu-item-115070-post-121317" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115070 ubermenu-item-115070-post-121317 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/27/historic-flight-simulator-offers-students-a-glimpse-into-the-past/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Historic flight simulator offers students a glimpse into the past</span><div class="gan-uber-excerpt clearfix"><p>An historic Link trainer on Embry-Riddle Aeronautical University's Daytona Beach campus helps students learn what it was like to learn to fly during World War II. </p></div></a></li><li id="menu-item-115070-post-121094" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115070 ubermenu-item-115070-post-121094 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/21/university-of-memphis-launches-commercial-aviation-program/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">University of Memphis launches commercial aviation program</span><div class="gan-uber-excerpt clearfix"><p>The University of Memphis is launching a commercial aviation degree program this fall.</p></div></a></li><li id="menu-item-115070-post-121021" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115070 ubermenu-item-115070-post-121021 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/16/5700-rusty-pilots-and-counting/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">5,700 Rusty Pilots and counting&#8230;</span><div class="gan-uber-excerpt clearfix"><p>More than 5,700 pilots are flying again thanks to AOPA's Rusty Pilot program.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115070] --><li id="menu-item-115074" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115074 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/flight-training/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Flight Training Articles</span></a></li></ul></li><li id="menu-item-115060" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-115060 ubermenu-item-auto ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">All News</span></a></li></ul></li><!-- end Tabs: [Tabs] 115061 --></ul></li><li id="menu-item-73292" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73292 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Opinion</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-73292 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><!-- begin Tabs: [Tabs] 115076 --><li id="menu-item-115076" class="ubermenu-tabs menu-item-115076 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left"><ul  class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-5 ubermenu-submenu ubermenu-submenu-id-115076 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"  ><li id="menu-item-115126" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-115126 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/ask_paul/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Ask Paul</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Paul McBride</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-115126 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115085] count[4] --><li id="menu-item-115085-post-121346" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115085 ubermenu-item-115085-post-121346 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/09/13/ask-paul-what-is-the-tbo-for-my-engine/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Ask Paul: What is the TBO for my engine?</span><div class="gan-uber-excerpt clearfix"><p>In certain specific circumstances, this model Lycoming may enjoy an extra 200 hours to TBO time.</p></div></a></li><li id="menu-item-115085-post-121350" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115085 ubermenu-item-115085-post-121350 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/09/03/whats-the-serial-number-on-this-dehavilland-doves-engine/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">What&#8217;s the serial number on this deHavilland Dove&#8217;s engine?</span><div class="gan-uber-excerpt clearfix"><p>A deHavilliand Dove driver reaches out to our expert to get help identifying the serial number on his engine.</p></div></a></li><li id="menu-item-115085-post-120231" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115085 ubermenu-item-115085-post-120231 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/08/ask-paul-why-isnt-this-engine-producing-enough-power/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Ask Paul: Why isn&#8217;t this engine producing enough power?</span><div class="gan-uber-excerpt clearfix"><p>Why is the engine on this AMD Alarus producing such low power?</p></div></a></li><li id="menu-item-115085-post-119798" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115085 ubermenu-item-115085-post-119798 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/07/15/tips-to-get-the-best-answers-from-experts-at-air-shows/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Tips to get the best answers from experts at air shows</span><div class="gan-uber-excerpt clearfix"><p>Many of you from around the world will soon be heading to EAA AirVenture 2018. There's no better place than Oshkosh and other air shows to speak directly to the experts to get answers to your technical questions about your aircraft and your engines.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115085] --><li id="menu-item-115127" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115127 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/ask_paul/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Ask Paul</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Paul McBride</span></a></li></ul></li><li id="menu-item-85914" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-85914 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/human-factors/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Human Factors</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Jeffrey Madison</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-85914 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115086] count[4] --><li id="menu-item-115086-post-121646" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115086 ubermenu-item-115086-post-121646 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/09/26/sterile-cockpit/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Sterile cockpit?</span><div class="gan-uber-excerpt clearfix"><p>Human Factors columnist Jeffrey Madison explores the relationship between the sterile cockpit rule, flight instructing and PIC.</p></div></a></li><li id="menu-item-115086-post-120914" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115086 ubermenu-item-115086-post-120914 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/23/check-yourself-before-you-wreck-yourself/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Check yourself before you wreck yourself</span><div class="gan-uber-excerpt clearfix"><p>The IMSAFE and PAVE checklists are essential tools for every pilot. While not regulatory, committing the letter - and the spirit - of the checklists will go a long way toward conducting yourself safely.</p></div></a></li><li id="menu-item-115086-post-120208" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115086 ubermenu-item-115086-post-120208 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/07/25/crosswind-landings-worth-the-price-to-practice/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Crosswind landings: Worth the price to practice</span><div class="gan-uber-excerpt clearfix"><p>Unless practiced, crosswind landings can bite a pilot. A look through NASA's Aviation Safety Reporting System (ASRS) details some of those pilot's bites.</p></div></a></li><li id="menu-item-115086-post-119640" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115086 ubermenu-item-115086-post-119640 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/06/27/eche-la-culpa/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Eche la Culpa</span><div class="gan-uber-excerpt clearfix"><p>Presidential TFRs are complicated.

These flight restrictions are temporary and, often, the boundaries keep moving. Furthermore, they can occur without warning anytime a president decides to travel. They are kind of like pop-up summer thunderstorms.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115086] --><li id="menu-item-115094" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115094 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/human-factors/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Human Factors</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Jeffrey Madison</span></a></li></ul></li><li id="menu-item-84445" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-84445 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/letters/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Letters</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-84445 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115087] count[4] --><li id="menu-item-115087-post-91549" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115087 ubermenu-item-115087-post-91549 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2015/01/26/letter-dismantle-the-faas-involvement-in-medical-certification/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Letter: Dismantle the FAA’s involvement in medical certification?</span><div class="gan-uber-excerpt clearfix"><p>By Jim Posner, Poulsbo, Wash.

I have long thought that the FAA should NOT be in the medical certification business, at least for Part 91 operations.  Ever since my denial – despite letters from my doctors specifically stating that I am good to go – I have tried to understand why they should consider themselves more qualified to determine my fitness to fly than my own experts.  </p></div></a></li><li id="menu-item-115087-post-80256" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115087 ubermenu-item-115087-post-80256 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2013/07/03/eaa-youre-absolutely-right-its-complicated/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EAA: &#8216;You&#8217;re absolutely right – it&#8217;s complicated&#8217;</span><div class="gan-uber-excerpt clearfix"><p>By Dick Knapinski, EAA Communications

I had the opportunity to read your column regarding the AirVenture ATC fees being assessed by the FAA. You’re absolutely right – it’s complicated.

There are some significant differences in your comparison between the FAA and the Oshkosh Police Department, and other points to consider as well, however:


	As some commenters mentioned, GA has already paid for FAA’s services through fuel taxes.</p></div></a></li><li id="menu-item-115087-post-65193" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115087 ubermenu-item-115087-post-65193 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2012/06/24/the-closing-of-mattituck/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">The closing of Mattituck</span><div class="gan-uber-excerpt clearfix"><p>LETTER TO THE EDITOR: I believe it was in 2003 that my brother told me about a program called the Mattituck Engine Workshop sponsored, as you can guess, by Teledyne Mattituck Services.</p></div></a></li><li id="menu-item-115087-post-38542" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115087 ubermenu-item-115087-post-38542 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2011/03/28/letter-volunteer-pilot-safety-stand-down-a-success/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Letter: Volunteer Pilot Safety Stand Down a success</span><div class="gan-uber-excerpt clearfix"><p>By Lindy Kirkland, President, The Air Care Alliance

First, let me say a big thank you for helping make the Volunteer Pilot Safety Stand Down (Sit up?) a big success.  All the comments I heard from pilots attending were very positive and encouraging.  </p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115087] --><li id="menu-item-115095" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115095 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/letters/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Letters</span></a></li></ul></li><li id="menu-item-115124" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-115124 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/of-wings-things/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Of Wings &#038; Things</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Frederick Johnsen</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-115124 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115088] count[4] --><li id="menu-item-115088-post-121207" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115088 ubermenu-item-115088-post-121207 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/09/06/consolidated-coronado-seaplane-flew-in-relative-obscurity/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Consolidated Coronado seaplane flew in relative obscurity</span><div class="gan-uber-excerpt clearfix"><p>More than 200 Consolidated four-engine PB2Y Coronados were built, but the seaplane flew in relative obscurity as patrol bombers and long-range transports.</p></div></a></li><li id="menu-item-115088-post-120503" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115088 ubermenu-item-115088-post-120503 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/12/the-lighter-than-air-army/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">The Lighter-Than-Air Army</span><div class="gan-uber-excerpt clearfix"><p>The U.S. Army experimented with the use of lighter-than-air blimps for a variety of needs.</p></div></a></li><li id="menu-item-115088-post-119799" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115088 ubermenu-item-115088-post-119799 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/07/08/vintage-and-vanishing-military-helicopters/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Vintage and vanishing military helicopters</span><div class="gan-uber-excerpt clearfix"><p>The use of helicopters in the U.S. Air Force predates the Air Force as a separate service.

In World War II, limited numbers of Sikorsky R-4s flew for the Army Air Forces.</p></div></a></li><li id="menu-item-115088-post-119218" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115088 ubermenu-item-115088-post-119218 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/06/10/thats-a-standard-not-a-jenny/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">That&#8217;s a Standard, not a Jenny</span><div class="gan-uber-excerpt clearfix"><p>Popular history has a way of making icons of some aircraft and almost ignoring others.

In the case of American World War I biplane trainers, the Curtiss JN-4 and JN-6 Jenny series of biplanes are undisputed icons of their era.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115088] --><li id="menu-item-115125" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115125 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/of-wings-things/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Of Wings &#038; Things</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Frederick Johnsen</span></a></li></ul></li><li id="menu-item-122360" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122360 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/politics-for-pilots/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Politics for Pilots</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122360 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115089] count[4] --><li id="menu-item-115089-post-122295" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115089 ubermenu-item-115089-post-122295 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/10/09/to-build-or-not-to-build-that-is-the-question/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">To build or not to build, that is the question</span><div class="gan-uber-excerpt clearfix"><p>Once the decision to build a plane is made, it opens up a world of questions about which plane to build.</p></div></a></li><li id="menu-item-115089-post-122133" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115089 ubermenu-item-115089-post-122133 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/10/02/something-old-something-new-something-fantastic/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Something old, something new, something fantastic</span><div class="gan-uber-excerpt clearfix"><p>No matter how many years we've been flying, there's always something new we can learn.</p></div></a></li><li id="menu-item-115089-post-122009" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115089 ubermenu-item-115089-post-122009 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/09/25/part-time-work-full-time-satisfaction/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Part-time work. Full-time satisfaction.</span><div class="gan-uber-excerpt clearfix"><p>Just working part-time as a CFI helps general aviation, as well as your budget.</p></div></a></li><li id="menu-item-115089-post-121808" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115089 ubermenu-item-115089-post-121808 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/09/18/a-serious-question-of-mortality/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">A serious question of mortality</span><div class="gan-uber-excerpt clearfix"><p>What is the meaning of life? What is the value of life? Should we change the values of our life in an attempt to extend it? Those are just some of the questions Jamie Beckett is pondering after a visit to his doctor.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115089] --><li id="menu-item-122359" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-122359 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/politics-for-pilots/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read all Politics for Pilots</span></a></li></ul></li><li id="menu-item-115122" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-115122 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/splog/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Splog</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Dan Johnson</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-115122 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115090] count[4] --><li id="menu-item-115090-post-65910" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115090 ubermenu-item-115090-post-65910 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2012/07/08/a-tale-of-two-flight-schools/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">A tale of two flight schools</span><div class="gan-uber-excerpt clearfix"><p>Flight schools — like many private buyers — are hyperfocused on, "What does an aircraft cost to operate?" Busy flight schools operating at high volume simply must track how all the pennies add up.</p></div></a></li><li id="menu-item-115090-post-65839" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115090 ubermenu-item-115090-post-65839 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2012/07/05/flying-the-newest-lsa-sling/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Flying the newest LSA: Sling</span><div class="gan-uber-excerpt clearfix"><p>While out west on business,  I had the chance to fly the latest SLSA on the list, the South African Sling. Earlier I've written about the all-metal LSA's round-the-world flight, but now this low-wing design is being made available for sale to Americans.</p></div></a></li><li id="menu-item-115090-post-65610" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115090 ubermenu-item-115090-post-65610 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2012/07/04/tecnams-tail-dragger-keeps-getting-better/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Tecnam’s Tail Dragger keeps getting better</span><div class="gan-uber-excerpt clearfix"><p>With five models currently meeting ASTM standards for SLSA, Tecnam has established itself as the leader in prolific design of Light-Sport Aircraft.

Much of this design prowess owes to family patriarch Professor Luigi Pascale, known for his incredible output of designs over the years under the company names Partenavia and Tecnam.</p></div></a></li><li id="menu-item-115090-post-65616" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115090 ubermenu-item-115090-post-65616 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2012/07/02/faa-clarifies-who-is-an-lsa-manufacturer/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">FAA clarifies who is an LSA manufacturer</span><div class="gan-uber-excerpt clearfix"><p>Late last month, the FAA issued its anticipated notice of policy that clarifies who can qualify as a Light-Sport Aircraft (LSA) manufacturer. You may wish to read the entire policy statement and, as government documents go, this one is fairly easy to read and comprehend.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115090] --><li id="menu-item-115123" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115123 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/splog/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Splog</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Dan Johnson</span></a></li></ul></li><li id="menu-item-115128" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-115128 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/touch-go/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Touch &#038; Go</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Ben Sclair</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-115128 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115091] count[4] --><li id="menu-item-115091-post-121484" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115091 ubermenu-item-115091-post-121484 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/09/12/do-your-friends-know-youre-a-pilot/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Do your friends know you&#8217;re a pilot?</span><div class="gan-uber-excerpt clearfix"><p>If your friends don't know you're a pilot, how can they ask you to take them flying? </p></div></a></li><li id="menu-item-115091-post-121380" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115091 ubermenu-item-115091-post-121380 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/30/blue-skies-and-tailwinds-kathleen/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Blue skies and tailwinds Kathleen</span><div class="gan-uber-excerpt clearfix"><p>It is not possible to adequately thank a dedicated and loyal employee after three-plus decades of work.</p></div></a></li><li id="menu-item-115091-post-120671" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115091 ubermenu-item-115091-post-120671 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/19/motor-and-engine-arent-interchangeable-or-are-they/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Motor and engine aren&#8217;t interchangeable. Or are they?</span><div class="gan-uber-excerpt clearfix"><p>Words are important. But they often mean different things to different people. Making sure what we say is what people hear is a key to being understood.</p></div></a></li><li id="menu-item-115091-post-119974" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115091 ubermenu-item-115091-post-119974 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/02/what-it-takes-to-build-an-elt-tester/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">What it takes to build an ELT tester</span><div class="gan-uber-excerpt clearfix"><p>An IA meeting discussion led Neil Stone on a quest to design and produce an affordable ELT tester. He succeeded.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115091] --><li id="menu-item-115129" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115129 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/touch-go/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Touch &#038; Go</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Ben Sclair</span></a></li></ul></li><li id="menu-item-115119" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-115119 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/vissers-voice/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Visser&#8217;s Voice</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Ben Visser</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-115119 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115092] count[4] --><li id="menu-item-115092-post-121538" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115092 ubermenu-item-115092-post-121538 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/09/20/standing-still-too-long/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Standing still too long</span><div class="gan-uber-excerpt clearfix"><p>Columnist Ben Visser contends the general aviation industry has been standing still way too long. It's time to focus on new technology — and a younger customer base.</p></div></a></li><li id="menu-item-115092-post-120897" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115092 ubermenu-item-115092-post-120897 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/20/whats-the-best-oil-for-a-vintage-engine/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">What&#8217;s the best oil for a vintage engine?</span><div class="gan-uber-excerpt clearfix"><p>A reader asks our oils expert what is the best oil for his 1930 Kinner B-5 engine.</p></div></a></li><li id="menu-item-115092-post-120102" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115092 ubermenu-item-115092-post-120102 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/07/16/why-general-aviation-liability-insurance-is-so-high/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Why general aviation liability insurance is so high</span><div class="gan-uber-excerpt clearfix"><p>A lack of knowledge of general aviation, as well as aircraft technology, often leads to juries awarding huge sums to plaintiffs, even when a plane crash isn't the fault of the manufacturer.  </p></div></a></li><li id="menu-item-115092-post-119462" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115092 ubermenu-item-115092-post-119462 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/06/20/concern-for-the-bottom-line-hurts-general-aviation/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Concern for the bottom line hurts general aviation</span><div class="gan-uber-excerpt clearfix"><p>When I got out of college in 1967 and started work, most companies were run by technical people who supported research and development.

In the lab we were allowed a lot of latitude to work on related projects that may not have an immediate payout.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115092] --><li id="menu-item-115118" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115118 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/vissers-voice/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Visser&#8217;s Voice</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Ben Visser</span></a></li></ul></li></ul></li><!-- end Tabs: [Tabs] 115076 --></ul></li><li id="menu-item-77967" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-77967 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/calendar/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a></li><li id="menu-item-79146" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-79146 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/classifieds/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Classifieds</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-79146 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-103718" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-103718 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-natural" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/classifieds/place-classified-ad/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Place Classified Ad</span></a></li></ul></li><li id="menu-item-121420" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-121420 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/aviation-job-search/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Aviation Job Search</span></a></li><li id="menu-item-115101" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-115101 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="#" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">More</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-115101 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-115104" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115104 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-8" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/about/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">About</span></a></li><li id="menu-item-115109" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-115109 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="#" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">How Do I</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-115109 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-115105" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115105 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/advertise/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li id="menu-item-115106" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115106 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/contact/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li><li id="menu-item-115107" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115107 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/writers-guidelines/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Writer&#8217;s Guidelines</span></a></li><li id="menu-item-115108" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115108 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/photographers-guidelines/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Photographer&#8217;s Guidelines</span></a></li></ul></li><li id="menu-item-115182" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-115182 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Digital Editions</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-115182 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-115183" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115183 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/general-aviation-news-digital-edition/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">General Aviation News</span></a></li><li id="menu-item-115184" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115184 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/sun-n-fun-today/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SUN ’n FUN Today</span></a></li></ul></li></ul></li><li id="menu-item-115185" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115185 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/cs/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Subscribe</span></a></li><li id="menu-item-116332" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-116332 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/photo-of-the-day/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Photo of the day</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-116332 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[116331] count[5] --><li class=" ubermenu-autocolumn menu-item-116331-col-0 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-116331-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-116331-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-116331-post-122299" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-116331 ubermenu-item-116331-post-122299 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-content-align-center menu-pic-of-day" href="https://generalaviationnews.com/2018/10/10/picture-of-the-day-checkride-day/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-medium" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/IMG_1349-300x225.jpg" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/IMG_1349-300x225.jpg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/IMG_1349-125x94.jpg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/IMG_1349-768x576.jpg 768w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/IMG_1349-1200x900.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="240" alt="IMG_1349"  /></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-116331-col-1 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-116331-col-1"><ul  class="ubermenu-submenu ubermenu-submenu-id-116331-col-1 ubermenu-submenu-type-stack"  ><li id="menu-item-116331-post-122278" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-116331 ubermenu-item-116331-post-122278 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-content-align-center menu-pic-of-day" href="https://generalaviationnews.com/2018/10/09/picture-of-the-day-when-a-moumtain-grows-hair/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-medium" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/IMG_20181006_155025-300x169.jpg" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/IMG_20181006_155025-300x169.jpg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/IMG_20181006_155025-125x71.jpg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/IMG_20181006_155025-768x433.jpg 768w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/IMG_20181006_155025-1200x677.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="240" alt="IMG_20181006_155025"  /></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-116331-col-2 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-116331-col-2"><ul  class="ubermenu-submenu ubermenu-submenu-id-116331-col-2 ubermenu-submenu-type-stack"  ><li id="menu-item-116331-post-122275" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-116331 ubermenu-item-116331-post-122275 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-content-align-center menu-pic-of-day" href="https://generalaviationnews.com/2018/10/08/picture-of-the-day-beach-city-baby/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-medium" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/DSC_0024-300x219.jpg" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/DSC_0024-300x219.jpg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/DSC_0024-125x91.jpg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/DSC_0024-768x561.jpg 768w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/DSC_0024-1200x877.jpg 1200w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/DSC_0024.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="240" alt="DSC_0024"  /></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-116331-col-3 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-116331-col-3"><ul  class="ubermenu-submenu ubermenu-submenu-id-116331-col-3 ubermenu-submenu-type-stack"  ><li id="menu-item-116331-post-121354" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-116331 ubermenu-item-116331-post-121354 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-content-align-center menu-pic-of-day" href="https://generalaviationnews.com/2018/10/07/picture-of-the-day-susanas-flying-high/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-medium" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/DSC03007-300x225.jpg" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/DSC03007-300x225.jpg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/DSC03007-125x94.jpg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/DSC03007-768x576.jpg 768w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/DSC03007-1200x900.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="240" alt="DSC03007"  /></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-116331-col-4 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-116331-col-4"><ul  class="ubermenu-submenu ubermenu-submenu-id-116331-col-4 ubermenu-submenu-type-stack"  ><li id="menu-item-116331-post-122050" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-116331 ubermenu-item-116331-post-122050 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-content-align-center menu-pic-of-day" href="https://generalaviationnews.com/2018/10/04/picture-of-the-day-last-camp-trip-of-the-season-stehekin-sate-airport-wa/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-medium" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/4F84EB71-B21D-4A95-83ED-EE5AD0AC8549-300x225.jpeg" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/4F84EB71-B21D-4A95-83ED-EE5AD0AC8549-300x225.jpeg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/4F84EB71-B21D-4A95-83ED-EE5AD0AC8549-125x94.jpeg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/4F84EB71-B21D-4A95-83ED-EE5AD0AC8549-768x576.jpeg 768w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/4F84EB71-B21D-4A95-83ED-EE5AD0AC8549-1200x900.jpeg 1200w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="240" alt="4F84EB71-B21D-4A95-83ED-EE5AD0AC8549"  /></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[116331] --><li id="menu-item-116335" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-116335 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/photo-of-the-day/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">See all photos of the day</span></a></li><li id="menu-item-116334" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-116334 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/submit-a-picture-of-the-day/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Submit Your Picture of the Day</span></a></li></ul></li></ul></nav>
<!-- End UberMenu -->
</div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-122366 post type-post status-publish format-standard has-post-thumbnail category-news tag-5560 tag-aviation-news tag-economic-impact tag-general-aviation-2 tag-south-carolina entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Aerospace industry has $24.8 billion impact on South Carolina economy</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-10-10T12:15:59+00:00">October 10, 2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://generalaviationnews.com/author/ganstaff/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">General Aviation News Staff</span></a></span> <span class="entry-comments-link"><a href="https://generalaviationnews.com/2018/10/10/aerospace-industry-has-24-8-billion-impact-on-south-carolina-economy/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>South Carolina’s <a href="http://www.scaerospace.com" target="_blank" rel="noopener">aerospace industry</a> cluster is one of the largest in the state, according to a study released by the South Carolina Council on Competitiveness.</p>
<p>The study finds that there are more than 350 aerospace companies operating in the state that, together, employ 54,881 people, creating a $24.8 billion economic impact.<span id="more-122366"></span></p>
<p>“Aerospace is a superstar in our state,” said Dr. Joseph Von Nessen, a research economist at the University of South Carolina, who did the study. “When you look at employment growth in the state as a whole and what is happening in the aerospace industry, there is a very dramatic difference, with the average annual growth rate of the SC aerospace core being over 25%.”</p>
<p><img data-attachment-id="122367" data-permalink="https://generalaviationnews.com/2018/10/10/aerospace-industry-has-24-8-billion-impact-on-south-carolina-economy/sc-economic-impact-2018/" data-orig-file="https://generalaviationnews.com/wp-content/uploads/2018/10/SC-Economic-Impact-2018.png" data-orig-size="1200,927" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SC-Economic-Impact-2018" data-image-description="" data-medium-file="https://generalaviationnews.com/wp-content/uploads/2018/10/SC-Economic-Impact-2018-300x232.png" data-large-file="https://generalaviationnews.com/wp-content/uploads/2018/10/SC-Economic-Impact-2018-1200x927.png" class="aligncenter size-full wp-image-122367" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/SC-Economic-Impact-2018.png" alt="" width="1200" height="927" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/SC-Economic-Impact-2018.png 1200w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/SC-Economic-Impact-2018-125x97.png 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/SC-Economic-Impact-2018-300x232.png 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/SC-Economic-Impact-2018-768x593.png 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>“The reports that we’ve seen from this study and previous aerospace studies indicate that the growth in the aerospace industry and specifically aerospace manufacturing has far exceeded the state and national average despite downturns that we’ve seen in the economy,” said Adrianne Beasley, director of Aerospace Initiatives for the council.</p>
<p>Von Nessen attributed this to the diversity of the industry across the state.</p>
<p>“Aerospace in South Carolina is more than the major firms that we typically think of,&#8221; he said. &#8220;It extends beyond the big companies and into small and midsize firm, which are growing at a rate twice as fast as state employment growth. Once they’re here, they’re growing and thriving. They’re coming in, they’re doing well, and they&#8217;re thriving. This is a very important piece of the puzzle when we&#8217;re looking at what’s happening in the industry.&#8221;</p>
<p>Much of the economic growth can be pegged to Boeing opening a manufacturing and assembly plant in North Charleston next to the Charleston International Airport (KCHS). The South Carolina plant is one of just two that is a final assembly and delivery point for the Boeing 787 Dreamliner.</p>
<p>Von Nessen&#8217;s full presentation can be found <a href="https://scaerospace.com/wp-content/uploads/2018/10/SC-Aerospace-2018-Economic-Impact-Deck.pdf" target="_blank" rel="noopener">online</a> at the SC Aerospace website.</p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span><div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><div class="tve-leads-post-footer tve-tl-anim tve-leads-track-post_footer-5 tl-anim-instant"><div class="tl-style" id="tve_tcb2_set-021" data-state="5"><style type="text/css" class="tve_custom_style">@import url("//fonts.googleapis.com/css?family=Roboto:400,500,900,300,700&subset=latin");@media (min-width: 300px){[data-css="tve-u-105b7d9a0dd5f32"] { font-weight: 400 !important; font-family: Roboto !important; }#tve_editor [data-css="tve-u-165b7d9a0dd60c2"]:hover button { background-color: rgb(7, 133, 115) !important; }#tve_editor [data-css="tve-u-135b7d9a0dd5ff5"]:hover input { color: rgb(0, 109, 94); background-color: rgb(159, 202, 196) !important; }#tve_editor [data-css="tve-u-145b7d9a0dd6036"] > :first-child { color: rgb(216, 216, 216); }[data-css="tve-u-75b7d9a0dd5e6e"] { margin-bottom: 20px !important; }[data-css="tve-u-25b7d9a0dd5cce"] { padding-top: 0px !important; padding-bottom: 0px !important; }[data-css="tve-u-15b7d9a0dd598c"] { margin-top: 10px !important; margin-bottom: 20px !important; }[data-css="tve-u-115b7d9a0dd5f74"] { margin-top: 0px !important; margin-bottom: 0px !important; }[data-css="tve-u-05b7d9a0dd592f"] { overflow: hidden; background-color: rgb(42, 56, 115) !important; border-radius: 10px !important; padding: 20px !important; }#tve_editor [data-css="tve-u-165b7d9a0dd60c2"] button { font-size: 22px; line-height: 30px; font-family: Roboto; border-radius: 5px; overflow: hidden; border: none; background-color: rgb(0, 109, 94) !important; font-weight: bold !important; }#tve_editor [data-css="tve-u-135b7d9a0dd5ff5"] input { line-height: 28px; color: rgb(51, 51, 51); font-family: Roboto; font-weight: 300; border: none; border-radius: 5px; overflow: hidden; background-image: none !important; padding: 14px 18px !important; }[data-css="tve-u-95b7d9a0dd5ef2"] { line-height: 27px !important; }#tve_editor [data-css="tve-u-95b7d9a0dd5ef2"] { font-family: Roboto; font-weight: 300; font-size: 18px !important; color: rgb(255, 255, 255) !important; }[data-css="tve-u-85b7d9a0dd5eb0"] strong { font-weight: 500; }[data-css="tve-u-85b7d9a0dd5eb0"] { line-height: 40px !important; }#tve_editor [data-css="tve-u-85b7d9a0dd5eb0"] { font-family: Roboto; font-weight: 300; color: rgb(255, 255, 255) !important; font-size: 36px !important; }[data-css="tve-u-155b7d9a0dd6080"] { max-width: 30%; }[data-css="tve-u-125b7d9a0dd5fb4"] { max-width: 70%; }[data-css="tve-u-55b7d9a0dd5dba"] { max-width: 75%; }[data-css="tve-u-35b7d9a0dd5d25"] { max-width: 25%; }[data-css="tve-u-45b7d9a0dd5d68"] { float: none; margin-left: auto; margin-right: auto; width: 155px; margin-top: 0px !important; margin-bottom: 0px !important; }}@media (max-width: 767px){[data-css="tve-u-05b7d9a0dd592f"] { padding: 14px !important; }[data-css="tve-u-65b7d9a0dd5e1d"] { text-align: center; }[data-css="tve-u-85b7d9a0dd5eb0"] { line-height: 1.2em !important; }#tve_editor [data-css="tve-u-85b7d9a0dd5eb0"] { font-size: 28px !important; }[data-css="tve-u-45b7d9a0dd5d68"] { width: 90px; margin-bottom: 10px !important; }}</style><style type="text/css" class="tve_user_custom_style">.tve-leads-conversion-object .thrv_heading h1,.tve-leads-conversion-object .thrv_heading h2,.tve-leads-conversion-object .thrv_heading h3{margin:0;padding:0}.tve-leads-conversion-object .thrv_text_element p,.tve-leads-conversion-object .thrv_text_element h1,.tve-leads-conversion-object .thrv_text_element h2,.tve-leads-conversion-object .thrv_text_element h3{margin:0}</style><div class="tve-leads-conversion-object" data-tl-type="post_footer"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv-leads-form-box tve_no_drag tve_no_icons thrv_wrapper tve_editor_main_content thrv-leads-in-content tve_empty_dropzone" style="" data-css="tve-u-05b7d9a0dd592f"><div class="thrv_wrapper thrv-columns" style="" data-css="tve-u-15b7d9a0dd598c"><div class="tcb-flex-row tcb-resized tcb--cols--2" data-css="tve-u-25b7d9a0dd5cce"><div class="tcb-flex-col" data-css="tve-u-35b7d9a0dd5d25" style=""><div class="tcb-col tve_empty_dropzone"><div class="thrv_wrapper tve_image_caption" data-css="tve-u-45b7d9a0dd5d68" style=""><span class="tve_image_frame" style="width: 100%;"><img class="tve_image wp-image-2421" alt="" width="155" height="155" title="set_21_icon" data-id="2421" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/tve_leads_templates/post_footer/tcb2_set-021/images/set_21_icon.png" style="width: 100%;" scale="0"></span></div></div></div><div class="tcb-flex-col" data-css="tve-u-55b7d9a0dd5dba" style=""><div class="tcb-col tve_empty_dropzone" style="" data-css="tve-u-65b7d9a0dd5e1d"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-75b7d9a0dd5e6e"><p data-css="tve-u-85b7d9a0dd5eb0" data-default="Enter your text here..."><strong>Be a better informed pilot.</strong></p></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style=""><p data-css="tve-u-95b7d9a0dd5ef2" data-default="Enter your text here..."><span data-css="tve-u-105b7d9a0dd5f32" style="font-weight: 400; font-family: Roboto;">Join over 110,000 readers each month and get real-world news and information direct to your inbox, each day.</span></p></div></div></div></div></div><div class="thrv_wrapper thrv_lead_generation Better Informed Pilot" data-connection="api" style="" data-css="tve-u-115b7d9a0dd5f74"><input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Email address invalid&quot;,&quot;phone&quot;:&quot;Phone number invalid&quot;,&quot;password&quot;:&quot;Password invalid&quot;,&quot;passwordmismatch&quot;:&quot;Password mismatch error&quot;,&quot;required&quot;:&quot;Required field missing&quot;}">
<div class="thrv_lead_generation_container tve_clearfix">
<form action="#" method="post" novalidate="novalidate">
<div class="tve_lead_generated_inputs_container tve_clearfix tve_empty_dropzone">
<div class="thrv_wrapper thrv-columns"><div class="tcb-flex-row tcb--cols--2 tcb-resized"><div class="tcb-flex-col" data-css="tve-u-125b7d9a0dd5fb4" style=""><div class="tcb-col tve_empty_dropzone"><div class="tve_lg_input_container tve_lg_input tcb-icon-display tve_empty_dropzone" data-css="tve-u-135b7d9a0dd5ff5"><div class="thrv_wrapper thrv_icon" style="" data-css="tve-u-145b7d9a0dd6036"><svg class="tcb-icon" viewBox="0 0 28 28" data-name="envelope">
<title>envelope</title>
<path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path>
</svg></div>
<input type="email" data-field="email" data-required="1" data-validation="email" name="email" placeholder="Email" data-placeholder="Email" class="" style="">
</div></div></div><div class="tcb-flex-col" data-css="tve-u-155b7d9a0dd6080" style=""><div class="tcb-col tve_empty_dropzone"><div class="tve_lg_input_container tve_submit_container tve_lg_submit" data-css="tve-u-165b7d9a0dd60c2">
<button type="submit" class="tve-froala" style="">Join for Free!</button>
</div></div></div></div></div>
</div>
<input type="hidden" name="__tcb_lg_fc" id="__tcb_lg_fc" value="YToxOntzOjE0OiJhY3RpdmVjYW1wYWlnbiI7czoxOiIxIjt9"><input id="_submit_option" type="hidden" name="_submit_option" value="message"><input id="__tcb_lg_msg" type="hidden" name="__tcb_lg_msg" value="YToyOntzOjU6ImVycm9yIjtzOjY6IkVycm9yISI7czo3OiJzdWNjZXNzIjtzOjM5OiJUaGFuayBZb3UuIEVuam95IFRoZSBQdWxzZSBvZiBBdmlhdGlvbi4iO30="><input type="hidden" id="activecampaign_form" class="tve-api-extra" name="activecampaign_form" value="0"><input type="hidden" id="activecampaign_tags" class="tve-api-extra" name="activecampaign_tags" value="Source - GAN Article Footer"></form>
</div>
</div></div></div></div></div></div></div><span class="ctx-article-root"><!-- --></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This Story</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-122366" class="share-facebook sd-button share-icon no-text" href="https://generalaviationnews.com/2018/10/10/aerospace-industry-has-24-8-billion-impact-on-south-carolina-economy/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-122366" class="share-twitter sd-button share-icon no-text" href="https://generalaviationnews.com/2018/10/10/aerospace-industry-has-24-8-billion-impact-on-south-carolina-economy/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-122366" class="share-linkedin sd-button share-icon no-text" href="https://generalaviationnews.com/2018/10/10/aerospace-industry-has-24-8-billion-impact-on-south-carolina-economy/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-122366" class="share-google-plus-1 sd-button share-icon no-text" href="https://generalaviationnews.com/2018/10/10/aerospace-industry-has-24-8-billion-impact-on-south-carolina-economy/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://generalaviationnews.com/2018/10/10/aerospace-industry-has-24-8-billion-impact-on-south-carolina-economy/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://generalaviationnews.com/2018/10/10/aerospace-industry-has-24-8-billion-impact-on-south-carolina-economy/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"></footer></article><div class="after-entry" class="widget-area"><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE -->
<div id="avp_zid_21">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_21', alias: '/', type: 'banner', zid: 21, pid: 0 });
</script>
</div>
<!-- END ADVERTSERVE CODE --></div></div></section>
</div><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://generalaviationnews.com/wp-content/uploads/avatars/2456/1361899707-bpfull.jpg&#038;w=70&#038;id=2456&#038;random=1489699717" alt="" class=" avatar  avatar-70  photo user-2456-avatar" width="70" height="70" /><h4 class="author-box-title">About <span itemprop="name">General Aviation News Staff</span></h4><div class="author-box-content" itemprop="description"></div></section><div class="comment-policy-holder"><p>General Aviation News reserves the right to delete snarky, offensive or off-topic comments. See our <a href="/comment-policy/" target="_blank">Comment Policy</a> for more details.</p></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/10/aerospace-industry-has-24-8-billion-impact-on-south-carolina-economy/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://generalaviationnews.com/wp-comments-post.php?wpe-comment-post=ganews" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='122366' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4eba6f010b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="94"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://generalaviationnews.com/" role="search"><meta itemprop="target" content="https://generalaviationnews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE -->
<div id="avp_zid_17">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_17', alias: '/', type: 'banner', zid: 17, pid: 0 });
</script>
</div>
<!-- END ADVERTSERVE CODE --></div></div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE -->
<div id="avp_zid_18">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_18', alias: '/', type: 'banner', zid: 18, pid: 0 });
</script>
</div>
<!-- END ADVERTSERVE CODE --></div></div></section>
<section id="js_jobs_widget-2" class="widget widget_js_jobs_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle"></h4>
<div id="jobs-widget-holder"><h3>Aviation Jobs</h3><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=219031" >Aircraft Technician - NY &raquo;</a><br /><span class="date-posted">HSGI, Inc. - New York, New York</span><br /><span class="date-posted">POSTED: 10/08/2018</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=219032" >Aircraft Technician - NJ &raquo;</a><br /><span class="date-posted">HSGI, Inc. - Teterboro, New Jersey</span><br /><span class="date-posted">POSTED: 10/08/2018</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=219713" >Aircraft Technician - IL &raquo;</a><br /><span class="date-posted">HSGI, Inc. - Alton, Illinois</span><br /><span class="date-posted">POSTED: 10/08/2018</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=219706" >Aircraft Technician - FL &raquo;</a><br /><span class="date-posted">HSGI, Inc. - Fort Lauderdale, Florida</span><br /><span class="date-posted">POSTED: 10/08/2018</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=219705" >Aircraft Technician - DE &raquo;</a><br /><span class="date-posted">HSGI, Inc. - New Castle, Delaware</span><br /><span class="date-posted">POSTED: 10/08/2018</span></p><p style="text-align: center; "><a href="/aviation-job-search/" class="button">Search all jobs</a><p></div></div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_19"><script type="text/javascript">
_avp.push({ tagid: 'avp_zid_19', alias: '/', type: 'banner', zid: 19, pid: 0 });
</script></div></div></div></section>
</aside></div></div><h3 class="online-partners">Thank you to our online partners</h3><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_22">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_22', alias: '/', type: 'banner', zid: 22, pid: 0 });
</script>
</div></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_23">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_23', alias: '/', type: 'banner', zid: 23, pid: 0 });
</script>
</div></div></div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_28">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_28', alias: '/', type: 'banner', zid: 28, pid: 0 });
</script>
</div></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_24">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_24', alias: '/', type: 'banner', zid: 24, pid: 0 });
</script>
</div></div></div></section>
<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_29">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_29', alias: '/', type: 'banner', zid: 29, pid: 0 });
</script>
</div></div></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_25">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_25', alias: '/', type: 'banner', zid: 25, pid: 0 });
</script>
</div></div></div></section>
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_30">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_30', alias: '/', type: 'banner', zid: 30, pid: 0 });
</script>
</div></div></div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_26">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_26', alias: '/', type: 'banner', zid: 26, pid: 0 });
</script>
</div></div></div></section>
<section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_31">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_31', alias: '/', type: 'banner', zid: 31, pid: 0 });
</script>
</div></div></div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_27">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_27', alias: '/', type: 'banner', zid: 27, pid: 0 });
</script>
</div></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&copy; 2018 General Aviation News. All rights reserved. <a href="/privacy-policy/">Privacy Policy</a></p></div></footer></div><script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(122366,{"ajax_nonce":"344f42f428"});Contextly.ready("widgets");	});
	</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/generalaviationnews.com\/2018\/10\/10\/aerospace-industry-has-24-8-billion-impact-on-south-carolina-economy\/":122366};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/10/10/aerospace-industry-has-24-8-billion-impact-on-south-carolina-economy/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201841'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/generalaviationnews.com\/wp-content\/plugins\/thrive-visual-editor\/thrive-dashboard","translations":{"Copy":"Copy"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/thrive-visual-editor/editor/js/dist/frontend.min.js?ver=2.0.45'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.0.45'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.0.50'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.3.1","configurations":["main"],"ajax_url":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/generalaviationnews.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"primary":"Primary Navigation Menu","secondary":"Secondary Navigation Menu","amp-menu":"AMP Menu","amp-footer-menu":"AMP Footer Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/custom/custom.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","nonce":"556ed4761d","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/generalaviationnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeneralaviationnews.com%2F2018%2F10%2F10%2Faerospace-industry-has-24-8-billion-impact-on-south-carolina-economy%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"e3939a4ef3","ajax_url":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","forms":{"post_footer":{"_key":"5","trigger":"page_load","trigger_config":{},"form_type_id":113848,"main_group_id":113847,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":113847,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":122366},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"e3939a4ef3","ajax_url":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","forms":{"post_footer":{"_key":"5","trigger":"page_load","trigger_config":{},"form_type_id":113848,"main_group_id":113847,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":113847,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":122366},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script type="text/javascript">var TL_Front = TL_Front || {}; TL_Front.impressions_data = TL_Front.impressions_data || {};TL_Front.impressions_data.post_footer = {"group_id":113847,"form_type_id":113848,"variation_key":"5","active_test_id":0,"output_js":true};</script><script type="text/javascript">
	(function ($) {
	$(function () {
		var event_data = {"form_id":"tve-leads-track-post_footer-5","form_type":"post_footer"};
		event_data.source = 'page_load';
		setTimeout(function () {
			ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads', event_data);
			}, 200);
		});
	})
(ThriveGlobal.$j);
</script><script type='text/javascript' src='https://stats.wp.com/e-201841.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'35113008',post:'122366',tz:'-7',srv:'generalaviationnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '35113008', '122366' ]);
</script>
</body></html>
