<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='contextly-page' id='contextly-page' content='{"title":"Yingling Aviation continues to expand at KICT","url":"https:\/\/generalaviationnews.com\/2018\/12\/13\/yingling-aviation-continues-to-expand-at-kict\/","pub_date":"2018-12-13 09:15:17","mod_date":"2018-12-13 07:07:09","type":"post","post_id":"124132","author_id":"2456","author_name":"General Aviation News Staff","author_display_name":"General Aviation News Staff","tags":["20190110","Aviation News","Briefings","General Aviation"],"categories":["News"],"image":"https:\/\/generalaviationnews.com\/wp-content\/uploads\/2018\/12\/YinglingLogo.png"}' />
<title>Yingling Aviation continues to expand at KICT</title>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://generalaviationnews.com/2018/12/13/yingling-aviation-continues-to-expand-at-kict/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yingling Aviation continues to expand at KICT" />
<meta property="og:description" content="Yingling Aviation continues to expand at KICT." />
<meta property="og:url" content="https://generalaviationnews.com/2018/12/13/yingling-aviation-continues-to-expand-at-kict/" />
<meta property="og:site_name" content="General Aviation News" />
<meta property="article:publisher" content="https://www.facebook.com/ganews/" />
<meta property="article:author" content="ganews" />
<meta property="article:tag" content="20190110" />
<meta property="article:tag" content="Aviation News" />
<meta property="article:tag" content="Briefings" />
<meta property="article:tag" content="General Aviation" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-12-13T17:15:17+00:00" />
<meta property="article:modified_time" content="2018-12-13T15:07:09+00:00" />
<meta property="og:updated_time" content="2018-12-13T15:07:09+00:00" />
<meta property="og:image" content="https://generalaviationnews.com/wp-content/uploads/2018/12/YinglingLogo.png" />
<meta property="og:image:secure_url" content="https://generalaviationnews.com/wp-content/uploads/2018/12/YinglingLogo.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Yingling Aviation continues to expand at KICT." />
<meta name="twitter:title" content="Yingling Aviation continues to expand at KICT" />
<meta name="twitter:site" content="@genavnews" />
<meta name="twitter:image" content="https://generalaviationnews.com/wp-content/uploads/2018/12/YinglingLogo.png" />
<meta name="twitter:creator" content="@genavnews" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/generalaviationnews.com\/","sameAs":["https:\/\/www.facebook.com\/ganews\/","https:\/\/www.linkedin.com\/company\/general-aviation-news\/","https:\/\/twitter.com\/genavnews"],"@id":"https:\/\/generalaviationnews.com\/#organization","name":"General Aviation News","logo":"https:\/\/generalaviationnews.com\/wp-content\/uploads\/2014\/10\/GAN1.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://generalaviationnews.com/2018/12/13/yingling-aviation-continues-to-expand-at-kict/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="General Aviation News &raquo; Feed" href="https://generalaviationnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="General Aviation News &raquo; Comments Feed" href="https://generalaviationnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="General Aviation News &raquo; Yingling Aviation continues to expand at KICT Comments Feed" href="https://generalaviationnews.com/2018/12/13/yingling-aviation-continues-to-expand-at-kict/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/generalaviationnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/thrive-visual-editor/editor/css/thrive_flat.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=2.0.63' type='text/css' media='all' />
<link rel='stylesheet' id='js-job-styles-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gan-js-firm-jobs/css/js-jobs.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='footable-core-min-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/footable/css/footable.core.min.css?ver=0.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-white-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gan-js-firm-jobs/js/js-jobs.js?ver=2.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/gan.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/footable/js/footable.min.js?ver=0.3.1'></script>
<link rel='https://api.w.org/' href='https://generalaviationnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://generalaviationnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://generalaviationnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://generalaviationnews.com/?p=124132' />
<link rel="alternate" type="application/json+oembed" href="https://generalaviationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeneralaviationnews.com%2F2018%2F12%2F13%2Fyingling-aviation-continues-to-expand-at-kict%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://generalaviationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeneralaviationnews.com%2F2018%2F12%2F13%2Fyingling-aviation-continues-to-expand-at-kict%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/5.0.2\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/5.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="generalaviationnews";
	v["https"]=true;
	v["client"]={"client":"wp","version":"5.0.2"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('generalaviationnews.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
 .ubermenu-responsive-toggle-main, .ubermenu-main, .ubermenu-main .ubermenu-target, .ubermenu-main .ubermenu-nav .ubermenu-item-level-0 .ubermenu-target { font-family:Helvetica, Arial, sans-serif; }
 .ubermenu-main, .ubermenu-main .ubermenu-target, .ubermenu-main .ubermenu-nav .ubermenu-item-level-0 .ubermenu-target { font:bold 12px/24px Helvetica, Arial, sans-serif; }


/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 116331 */ .ubermenu .ubermenu-item.ubermenu-item-116331 > .ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-116331 > .ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-116331.ubermenu-custom-content-padded { padding:5px; }

/* Status: Loaded from Transient */

</style><link rel="icon" href="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/images/favicon.ico" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N9M565');</script>
<!-- End Google Tag Manager -->

<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//generalaviationnews.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>
<!-- END ADVERTSERVE CODE -->

<meta name="msvalidate.01" content="6AFE84FD4FB3D235EEA8E3F0D49B96BB" /><style type="text/css">.site-title a { background: url(https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/GAN1.jpg) no-repeat !important; }</style>
<meta property="og:image" content="https://generalaviationnews.com/wp-content/uploads/2018/12/YinglingLogo.png"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="768"><link rel="image_src" href="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/YinglingLogo.png"><script type="text/javascript">/* FooTable init code */

var $FOOTABLE = $FOOTABLE || {};
(function( $FOOTABLE, $, undefined ) {

	jQuery.fn.attrAppendWithComma=function(a,b){var c;return this.each(function(){c=$(this),void 0!==c.attr(a)&&""!=c.attr(a)?c.attr(a,c.attr(a)+","+b):c.attr(a,b)})};jQuery.fn.footableAttr=function(a,b){return this.each(function(){var c=$(this);c.data("auto-columns")!==!1&&(c.find("thead th:gt("+a+")").attrAppendWithComma("data-hide","tablet"),c.find("thead th:gt("+b+")").attrAppendWithComma("data-hide","phone"))})},jQuery.fn.footableFilter=function(a){return this.each(function(){var b=$(this);b.data("filter")||b.data("filter")===!1||b.data("filter-text-only","true").before('<div class="footable-filter-container"><input placeholder="'+a+'" style="float:right" type="text" class="footable-filter" /></div>')})},jQuery.fn.footablePager=function(){return this.each(function(){var a=$(this);if(a.data("page")!==!1){var b=$('<tfoot class="hide-if-no-paging"><tr><td><div class="pagination pagination-centered"></div></td></tr></tfoot>');b.find("td").attr("colspan",a.find("thead th").length),a.find("tbody:last").after(b)}})};

	$FOOTABLE.init = function() {
		$(".footable")
			.footableAttr(4,1)
			.footable( { breakpoints: { phone: 320, tablet: 768 } });

	};
}( $FOOTABLE, jQuery ));

jQuery(function($) {
	$FOOTABLE.init();
});
</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.
Click the help icon above to learn more.
*/		</style>
	</head>
<body class="post-template-default single single-post postid-124132 single-format-standard custom-background custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9M565" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://generalaviationnews.com/">General Aviation News</a></p></div><div class="widget-area header-widget-area"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_1">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_1', alias: '/', type: 'banner', zid: 1, pid: 0 });
</script>
</div></div></div></section>
</div><div id="gan-login-link"><a href="https://generalaviationnews.com/wp-login.php?redirect_to=https%3A%2F%2Fgeneralaviationnews.com%2F2018%2F12%2F13%2Fyingling-aviation-continues-to-expand-at-kict%2F"><img src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/images/gan-login-link.png" /></a></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap">
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-white ubermenu-loc-primary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-3063-primary-2"><i class="fa fa-bars"></i>GENERAL AVIATION NEWS</a><nav id="ubermenu-main-3063-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-3063 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-3063-primary" class="ubermenu-nav"><li id="menu-item-73290" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-73290 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-73290 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><!-- begin Tabs: [Tabs] 115061 --><li id="menu-item-115061" class="ubermenu-tabs menu-item-115061 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left"><ul  class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-5 ubermenu-submenu ubermenu-submenu-id-115061 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"  ><li id="menu-item-73294" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73294 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/accident-reports/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Accidents</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-73294 ubermenu-submenu-type-tab-content-panel ubermenu-submenu-grid"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115066] count[4] --><li id="menu-item-115066-post-123092" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115066 ubermenu-item-115066-post-123092 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/12/13/sun-glare-contributes-to-accident/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Sun glare contributes to accident</span><div class="gan-uber-excerpt clearfix"><p>Probable cause: The pilot’s failure to maintain clearance from the taxiway sign. </p></div></a></li><li id="menu-item-115066-post-123089" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115066 ubermenu-item-115066-post-123089 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/12/12/alaska-pilot-commits-suicide-by-crashing-plane/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Alaska pilot commits suicide by crashing plane</span><div class="gan-uber-excerpt clearfix"><p>Probable cause: The pilot's intentional flight of the airplane into terrain in an act of suicide. </p></div></a></li><li id="menu-item-115066-post-123090" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115066 ubermenu-item-115066-post-123090 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/12/11/maule-breaks-after-hitting-snowdrift/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Maule breaks after hitting snowdrift</span><div class="gan-uber-excerpt clearfix"><p>Probable cause: The pilot’s failure to ensure that the runway was clear of any obstacles before departure, which resulted in the airplane hitting a snowdrift. </p></div></a></li><li id="menu-item-115066-post-123093" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115066 ubermenu-item-115066-post-123093 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/12/10/pilots-attempt-to-fix-window-contributes-to-accident/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Pilot&#8217;s attempt to fix window contributes to accident</span><div class="gan-uber-excerpt clearfix"><p>Probable cause: The pilot's inappropriate response to an emergency exit window opening in flight, which resulted in a loss of control, precautionary off-airport landing, and subsequent impact with trees. Contributing to the accident was the pilot'</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115066] --><li id="menu-item-115073" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115073 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/accident-reports/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Accident Articles</span></a></li></ul></li><li id="menu-item-73291" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73291 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/aircraft-news/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Aircraft</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-73291 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115067] count[4] --><li id="menu-item-115067-post-121932" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115067 ubermenu-item-115067-post-121932 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/09/21/astm-releases-new-standards-for-seaplanes/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ASTM releases new standards for seaplanes</span><div class="gan-uber-excerpt clearfix"><p>ASTM is releasing new standards for seaplanes and floatplanes to help determine  appropriate water loads that occur during landing, taxiing, and takeoffs.</p></div></a></li><li id="menu-item-115067-post-121007" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115067 ubermenu-item-115067-post-121007 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/15/amphibious-privateer-makes-first-flight/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Amphibious Privateer makes first flight</span><div class="gan-uber-excerpt clearfix"><p>More than 10 years in the making, watching his Privateer fly for the first time was "a highlight" of John Meekins' life.</p></div></a></li><li id="menu-item-115067-post-120592" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115067 ubermenu-item-115067-post-120592 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/07/25/fusion-212-slsa-debuts-at-oshkosh/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Fusion 212 SLSA debuts at Oshkosh</span><div class="gan-uber-excerpt clearfix"><p>The new-the-U.S. side-by-side SLSA comes from Hungary's Magnus Aircraft Corp., and offers a few Rotax based engine options. The Fusion 212 starts at $139,900.</p></div></a></li><li id="menu-item-115067-post-120584" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115067 ubermenu-item-115067-post-120584 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/07/24/pipistrel-promises-pilots-can-fly-for-free/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Pipistrel promises pilots can &#8216;fly for free&#8217;</span><div class="gan-uber-excerpt clearfix"><p>The new Solar Trailer is outfit with flexible solar panels that will charge Taurus Electro.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115067] --><li id="menu-item-115071" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115071 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/aircraft-news/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Aircraft Articles</span></a></li></ul></li><li id="menu-item-73296" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73296 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/airports-news/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Airports</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-73296 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115068] count[4] --><li id="menu-item-115068-post-121446" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115068 ubermenu-item-115068-post-121446 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/30/back-to-school-celebration-draws-hundreds-of-kids-to-kdpa/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Back to school celebration draws hundreds of kids to KDPA</span><div class="gan-uber-excerpt clearfix"><p>More than 500 kids and their parents visited Dupage Airport for a Back to School celebration.</p></div></a></li><li id="menu-item-115068-post-121411" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115068 ubermenu-item-115068-post-121411 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/29/general-aviation-airports-not-just-for-ga/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">General aviation airports — not just for GA</span><div class="gan-uber-excerpt clearfix"><p>Just how important are general aviation airports? Ask the Army National Guard helicopter crews that found refuge from the storm at Y50 in Wisconsin.</p></div></a></li><li id="menu-item-115068-post-120399" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115068 ubermenu-item-115068-post-120399 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/07/16/new-administration-building-in-works-at-kded/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">New administration building in works at KDED</span><div class="gan-uber-excerpt clearfix"><p>Work has begun on a new administration building at DeLand Municipal Airport (KDED), home of the DeLand Sport Aviation Showcase.</p></div></a></li><li id="menu-item-115068-post-120046" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115068 ubermenu-item-115068-post-120046 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/07/03/s52-reopens/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">S52 reopens</span><div class="gan-uber-excerpt clearfix"><p>WINTHROP, Washington – Methow Valley State Airport (S52) reopened July 3, 2018, with a new runway after a 45-day temporary closure to rehabilitate the 22-year-old pavement.

The Washington State Department of Transportation (WSDOT) Aviation began the four phased $5 million project to replace the pavement and maintain the airport May 14.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115068] --><li id="menu-item-115072" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115072 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/airports-news/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Airport Articles</span></a></li></ul></li><li id="menu-item-73298" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73298 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/avionicsinstruments/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Avionics &#038; Instruments</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-73298 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115069] count[4] --><li id="menu-item-115069-post-121517" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115069 ubermenu-item-115069-post-121517 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/09/05/software-upgrades-adds-descent-vnav-and-more-for-garmin-txi-gtn-flight-displays-and-gfc-autopilots/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Software upgrades adds capabilities to Garmin products</span><div class="gan-uber-excerpt clearfix"><p>Garmin has released several free software upgrades to its GTN 650/750 touchscreen navigators, the G500 TXi/G600 TXi and G500/G600 flight displays, as well as the GFC 600 and GFC 500 autopilots.</p></div></a></li><li id="menu-item-115069-post-120946" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115069 ubermenu-item-115069-post-120946 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/13/avionics-sales-continue-upward-climb/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Avionics sales continue upward climb</span><div class="gan-uber-excerpt clearfix"><p>Avionics sales continues to grow, topping $1.3 billion in the first half of 2018.</p></div></a></li><li id="menu-item-115069-post-120840" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115069 ubermenu-item-115069-post-120840 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/06/new-plan-upgrades-avionics-through-a-monthly-subscription/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">New plan upgrades avionics through a monthly subscription</span><div class="gan-uber-excerpt clearfix"><p>BendixKing has unveiled a new plan that sells avionics in a similar way to cell phones.</p></div></a></li><li id="menu-item-115069-post-120539" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115069 ubermenu-item-115069-post-120539 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/07/23/garmin-updates-txi-flight-displays-gtn-navigators-gfc-autopilots-and-the-g5-electronic-flight-instrument/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Garmin updates TXi flight displays, GTN navigators, GFC autopilots and the G5 electronic flight instrument</span><div class="gan-uber-excerpt clearfix"><p>Garmin has enhanced its GTN 650/750 touchscreen navigators, the G500 TXi/G600 TXi and G500/G600 flight displays, as well as the GFC 600 &amp; GFC 500 autopilots.
</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115069] --><li id="menu-item-115075" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115075 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/avionicsinstruments/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Avionics &#038; Instruments Articles</span></a></li></ul></li><li id="menu-item-73295" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73295 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/flight-training/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Flight Training</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-73295 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115070] count[4] --><li id="menu-item-115070-post-121317" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115070 ubermenu-item-115070-post-121317 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/27/historic-flight-simulator-offers-students-a-glimpse-into-the-past/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Historic flight simulator offers students a glimpse into the past</span><div class="gan-uber-excerpt clearfix"><p>An historic Link trainer on Embry-Riddle Aeronautical University's Daytona Beach campus helps students learn what it was like to learn to fly during World War II. </p></div></a></li><li id="menu-item-115070-post-121021" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115070 ubermenu-item-115070-post-121021 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/16/5700-rusty-pilots-and-counting/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">5,700 Rusty Pilots and counting&#8230;</span><div class="gan-uber-excerpt clearfix"><p>More than 5,700 pilots are flying again thanks to AOPA's Rusty Pilot program.</p></div></a></li><li id="menu-item-115070-post-121030" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115070 ubermenu-item-115070-post-121030 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/14/sportys-partners-with-flight-schedule-pro/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Sporty&#8217;s partners with Flight Schedule Pro</span><div class="gan-uber-excerpt clearfix"><p>Pilots who use Sporty’s flight training syllabi can now track their progress through = the Flight Schedule Pro (FSP) system.</p></div></a></li><li id="menu-item-115070-post-120983" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115070 ubermenu-item-115070-post-120983 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/13/sportys-awards-first-flight-crew-scholarship/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Sporty’s awards first Flight Crew scholarship</span><div class="gan-uber-excerpt clearfix"><p>Sporty's awards it first Flight Crew scholarship to a Tennessee pilot.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115070] --><li id="menu-item-115074" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115074 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/flight-training/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Flight Training Articles</span></a></li></ul></li><li id="menu-item-115060" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-115060 ubermenu-item-auto ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">All News</span></a></li></ul></li><!-- end Tabs: [Tabs] 115061 --></ul></li><li id="menu-item-73292" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73292 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Opinion</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-73292 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><!-- begin Tabs: [Tabs] 115076 --><li id="menu-item-115076" class="ubermenu-tabs menu-item-115076 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left"><ul  class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-5 ubermenu-submenu ubermenu-submenu-id-115076 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"  ><li id="menu-item-122869" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122869 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/ask-paul/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Ask Paul by Paul McBride</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122869 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115085] count[4] --><li id="menu-item-115085-post-123442" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115085 ubermenu-item-115085-post-123442 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/11/28/ask-paul-how-can-i-increase-my-engines-horsepower/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Ask Paul: How can I increase my engine&#8217;s horsepower?</span><div class="gan-uber-excerpt clearfix"><p>A reader asks our engines expert for advice on increasing the horsepower of his Lycoming engine.</p></div></a></li><li id="menu-item-115085-post-122695" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115085 ubermenu-item-115085-post-122695 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/11/26/which-port-is-for-what-on-a-lycoming-o-320-e2d-engine/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Ask Paul: Which port is for what on a Lycoming O-320-E2D engine?</span><div class="gan-uber-excerpt clearfix"><p>I would strongly recommend that if you do not own the particular Operator's Manual for your engine that you make the small investment and buy one.</p></div></a></li><li id="menu-item-115085-post-122697" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115085 ubermenu-item-115085-post-122697 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/11/25/narrow-deck-vs-wide-deck-engines-revisited/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Narrow Deck vs. Wide Deck engines revisited</span><div class="gan-uber-excerpt clearfix"><p>Our engines expert reveals how to tell the difference between a narrow deck and wide deck engine.</p></div></a></li><li id="menu-item-115085-post-122446" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115085 ubermenu-item-115085-post-122446 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/11/05/whats-the-best-way-to-treat-a-rebuilt-engine/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">What&#8217;s the best way to treat a rebuilt engine?</span><div class="gan-uber-excerpt clearfix"><p>Engine expert Paul McBride gives some advice on how to take care of a rebuilt Lycoming IO-360-A1A.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115085] --></ul></li><li id="menu-item-122866" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122866 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/human-factors/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Human Factors by Jeffrey Madison</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122866 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115086] count[0] --><li class="ubermenu-item"></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115086] --></ul></li><li id="menu-item-122863" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122863 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/of-wings-things/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Of Wings &#038; Things by Frederick A. Johnsen</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122863 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115088] count[0] --><li class="ubermenu-item"></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115088] --></ul></li><li id="menu-item-122861" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122861 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/politics-for-pilots/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Politics for Pilots by Jamie Beckett</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122861 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115089] count[4] --><li id="menu-item-115089-post-124107" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115089 ubermenu-item-115089-post-124107 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/12/11/the-biggest-misconception-of-all/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">The biggest misconception of all</span><div class="gan-uber-excerpt clearfix"><p>For safety's sake it's important to acknowledge when we're wrong.</p></div></a></li><li id="menu-item-115089-post-123907" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115089 ubermenu-item-115089-post-123907 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/12/04/a-tale-of-two-mentors/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">A tale of two mentors</span><div class="gan-uber-excerpt clearfix"><p>Mentoring is a double-edge sword: Do it right and it will change lives. Do it wrong and it will do great harm.</p></div></a></li><li id="menu-item-115089-post-123734" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115089 ubermenu-item-115089-post-123734 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/11/27/general-aviation-by-the-numbers/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">General aviation by the numbers</span><div class="gan-uber-excerpt clearfix"><p>The number of pilots is on an upward trend.</p></div></a></li><li id="menu-item-115089-post-123403" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115089 ubermenu-item-115089-post-123403 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/11/20/getting-into-the-santa-swing-of-things/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Getting into the Santa swing of things</span><div class="gan-uber-excerpt clearfix"><p>Consider, if you will, what the public perception of general aviation might be if average, everyday folks regularly ran into the opportunity to experience flight in the course of their normal activities. They could buy a flight for themselves. Or with a loved one. Or a friend.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115089] --></ul></li><li id="menu-item-122858" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122858 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/splog-2/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SPLOG by Dan Johnson</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122858 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115090] count[4] --><li id="menu-item-115090-post-122638" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115090 ubermenu-item-115090-post-122638 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/10/29/the-real-story-behind-the-proposed-changes-to-lsa/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">The real story behind the proposed changes to LSA</span><div class="gan-uber-excerpt clearfix"><p>Is it possible to unring a bell? Perhaps not, but additional information can help mute the sound.</p></div></a></li><li id="menu-item-115090-post-121997" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115090 ubermenu-item-115090-post-121997 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/10/11/flying-the-new-a32-vixxen/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Flying the new A32 Vixxen</span><div class="gan-uber-excerpt clearfix"><p>The A32 Vixxen from Aeroprakt made its U.S. debut at the Midwest LSA Expo and our LSA expert says the company has a winner in the new model.</p></div></a></li><li id="menu-item-115090-post-121226" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115090 ubermenu-item-115090-post-121226 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/09/02/new-opportunities-coming-for-light-sport-aircraft/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">New opportunities coming for Light-Sport Aircraft</span><div class="gan-uber-excerpt clearfix"><p>Four years of hard work pay off in big potential wins for the LSA industry.</p></div></a></li><li id="menu-item-115090-post-119874" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115090 ubermenu-item-115090-post-119874 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/07/09/back-to-the-future-innovaviations-fx-1/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Back to the Future: InnovAviation’s FX-1</span><div class="gan-uber-excerpt clearfix"><p>In the late 1990s, the Italian JetFox 97 flew as an evolved ultralight-style aircraft. The two-seat design resembled the American FlightStar, which sold around 1,000 units in all configurations.

Unlike Flightstar, JetFox 97 fully enclosed the engine and cabin, giving it a more finished look.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115090] --></ul></li><li id="menu-item-122856" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122856 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/touch-go/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Touch &#038; Go by Ben Sclair</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122856 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115091] count[4] --><li id="menu-item-115091-post-123972" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115091 ubermenu-item-115091-post-123972 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/12/10/faa-is-walking-its-talk-in-stc-process/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">FAA is walking its talk in STC process</span><div class="gan-uber-excerpt clearfix"><p>And here’s where the FAA exhibited a willingness to walk the talk when it comes to encouraging the industry to deliver improvements to the aviation marketplace. You know, that whole Part 23 rewrite thing...</p></div></a></li><li id="menu-item-115091-post-123796" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115091 ubermenu-item-115091-post-123796 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/12/02/about-those-general-aviation-numbers/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">About those general aviation numbers</span><div class="gan-uber-excerpt clearfix"><p>Aviation is trending in the right direction. Let's all pile on and make it even better.</p></div></a></li><li id="menu-item-115091-post-123032" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115091 ubermenu-item-115091-post-123032 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/11/08/did-you-take-a-great-photo-this-year/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Did you take a great photo this year?</span><div class="gan-uber-excerpt clearfix"><p>Fire up that computer or smartphone and find THAT photo. We want to share them with our tens of thousands of readers.</p></div></a></li><li id="menu-item-115091-post-122703" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115091 ubermenu-item-115091-post-122703 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/11/04/one-of-a-million-different-paths-to-aviation/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">One of a million different paths to aviation</span><div class="gan-uber-excerpt clearfix"><p>For some pilots, the path to becoming a pilot starts with – or is greatly helped by – Mom.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115091] --></ul></li><li id="menu-item-122857" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122857 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/vissers-voice/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Visser&#8217;s Voice by Ben Visser</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122857 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115092] count[0] --><li class="ubermenu-item"></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115092] --></ul></li></ul></li><!-- end Tabs: [Tabs] 115076 --></ul></li><li id="menu-item-77967" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-77967 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/calendar/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a></li><li id="menu-item-79146" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-79146 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/classifieds/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Classifieds</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-79146 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-103718" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-103718 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-natural" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/classifieds/place-classified-ad/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Place Classified Ad</span></a></li></ul></li><li id="menu-item-121420" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-121420 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/aviation-job-search/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Aviation Job Search</span></a></li><li id="menu-item-115101" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-115101 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="#" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">More</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-115101 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-115104" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115104 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-8" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/about/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">About</span></a></li><li id="menu-item-115109" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-115109 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="#" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">How Do I</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-115109 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-115105" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115105 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/advertise/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li id="menu-item-115106" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115106 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/contact/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li><li id="menu-item-115107" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115107 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/writers-guidelines/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Writer&#8217;s Guidelines</span></a></li><li id="menu-item-115108" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115108 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/photographers-guidelines/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Photographer&#8217;s Guidelines</span></a></li></ul></li><li id="menu-item-115182" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-115182 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Digital Editions</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-115182 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-115183" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115183 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/general-aviation-news-digital-edition/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">General Aviation News</span></a></li><li id="menu-item-115184" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115184 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/sun-n-fun-today/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SUN ’n FUN Today</span></a></li></ul></li></ul></li><li id="menu-item-115185" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115185 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/cs/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Subscribe</span></a></li><li id="menu-item-116332" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-116332 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/photo-of-the-day/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Photo of the day</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-116332 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[116331] count[5] --><li class=" ubermenu-autocolumn menu-item-116331-col-0 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-116331-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-116331-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-116331-post-122339" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-116331 ubermenu-item-116331-post-122339 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-content-align-center menu-pic-of-day" href="https://generalaviationnews.com/2018/12/12/picture-of-the-day-young-eagles-ready-for-take-off/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-medium" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/decker-300x200.jpg" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/decker-300x200.jpg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/decker-125x83.jpg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/decker-768x512.jpg 768w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/decker.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="240" alt="decker"  /></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-116331-col-1 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-116331-col-1"><ul  class="ubermenu-submenu ubermenu-submenu-id-116331-col-1 ubermenu-submenu-type-stack"  ><li id="menu-item-116331-post-122341" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-116331 ubermenu-item-116331-post-122341 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-content-align-center menu-pic-of-day" href="https://generalaviationnews.com/2018/12/11/picture-of-the-day-dads-first-flight/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-medium" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/IMG_2645-1-300x225.jpg" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/IMG_2645-1-300x225.jpg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/IMG_2645-1-125x94.jpg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/IMG_2645-1-768x576.jpg 768w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/IMG_2645-1.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="240" alt="IMG_2645-1"  /></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-116331-col-2 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-116331-col-2"><ul  class="ubermenu-submenu ubermenu-submenu-id-116331-col-2 ubermenu-submenu-type-stack"  ><li id="menu-item-116331-post-124013" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-116331 ubermenu-item-116331-post-124013 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-content-align-center menu-pic-of-day" href="https://generalaviationnews.com/2018/12/10/picture-of-the-day-nothing-like-fresh-air/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-medium" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/AirBorne-Landing-Birchwood-1-300x181.jpg" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/AirBorne-Landing-Birchwood-1-300x181.jpg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/AirBorne-Landing-Birchwood-1-125x76.jpg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/AirBorne-Landing-Birchwood-1-768x464.jpg 768w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/AirBorne-Landing-Birchwood-1.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="240" alt="AirBorne-Landing-Birchwood-1"  /></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-116331-col-3 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-116331-col-3"><ul  class="ubermenu-submenu ubermenu-submenu-id-116331-col-3 ubermenu-submenu-type-stack"  ><li id="menu-item-116331-post-122564" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-116331 ubermenu-item-116331-post-122564 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-content-align-center menu-pic-of-day" href="https://generalaviationnews.com/2018/12/09/picture-of-the-day-airplanes-enjoying-each-others-company/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-medium" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/ACC1AE3A-0367-4F2E-8C82-FF9F3746D3E8-300x225.jpeg" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/ACC1AE3A-0367-4F2E-8C82-FF9F3746D3E8-300x225.jpeg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/ACC1AE3A-0367-4F2E-8C82-FF9F3746D3E8-125x94.jpeg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/ACC1AE3A-0367-4F2E-8C82-FF9F3746D3E8-768x576.jpeg 768w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/ACC1AE3A-0367-4F2E-8C82-FF9F3746D3E8.jpeg 1200w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="240" alt="ACC1AE3A-0367-4F2E-8C82-FF9F3746D3E8"  /></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-116331-col-4 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-116331-col-4"><ul  class="ubermenu-submenu ubermenu-submenu-id-116331-col-4 ubermenu-submenu-type-stack"  ><li id="menu-item-116331-post-122749" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-116331 ubermenu-item-116331-post-122749 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-content-align-center menu-pic-of-day" href="https://generalaviationnews.com/2018/12/06/picture-of-the-day-ensign-the-flying-golden-doodle/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-medium" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/Ensign-The-Golden-Doodle-214x300.png" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/Ensign-The-Golden-Doodle-214x300.png 214w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/Ensign-The-Golden-Doodle-89x125.png 89w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/Ensign-The-Golden-Doodle-768x1075.png 768w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/Ensign-The-Golden-Doodle.png 857w" sizes="(max-width: 214px) 100vw, 214px" width="300" height="240" alt="Ensign-The-Golden-Doodle"  /></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[116331] --><li id="menu-item-116335" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-116335 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/photo-of-the-day/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">See all photos of the day</span></a></li><li id="menu-item-116334" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-116334 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/submit-a-picture-of-the-day/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Submit Your Picture of the Day</span></a></li></ul></li></ul></nav>
<!-- End UberMenu -->
</div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-124132 post type-post status-publish format-standard has-post-thumbnail category-news tag-5607 tag-aviation-news tag-briefings tag-general-aviation-2 entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Yingling Aviation continues to expand at KICT</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-12-13T09:15:17+00:00">December 13, 2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://generalaviationnews.com/author/ganstaff/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">General Aviation News Staff</span></a></span> <span class="entry-comments-link"><a href="https://generalaviationnews.com/2018/12/13/yingling-aviation-continues-to-expand-at-kict/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>WICHITA — <a href="http://www.yinglingaviation.com" target="_blank" rel="noopener">Yingling Aviation</a> has begun construction on a new 23,000-square-foot facility at Dwight D. Eisenhower National Airport (KICT) for avionics and maintenance.</p>
<p>The company also is adding another 50,000-square-feet of newly leased space that includes  space for a paint hangar, a prep hangar, service, aircraft interiors, and office space.<span id="more-124132"></span></p>
<p><img data-attachment-id="124135" data-permalink="https://generalaviationnews.com/2018/12/13/yingling-aviation-continues-to-expand-at-kict/yinglinglogo/" data-orig-file="https://generalaviationnews.com/wp-content/uploads/2018/12/YinglingLogo.png" data-orig-size="125,135" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="YinglingLogo" data-image-description="" data-medium-file="https://generalaviationnews.com/wp-content/uploads/2018/12/YinglingLogo.png" data-large-file="https://generalaviationnews.com/wp-content/uploads/2018/12/YinglingLogo.png" class="size-full wp-image-124135 alignleft" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/YinglingLogo.png" alt="" width="125" height="135" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/YinglingLogo.png 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/YinglingLogo-116x125.png 116w" sizes="(max-width: 125px) 100vw, 125px" />“We have completed an agreement to lease the facilities on the east runway (1R/19L) at Dwight D. Eisenhower National Airport located immediately north of our current facilities,” said Lynn Nichols, CEO. “Obviously this is logistically a great fit for our operations.”</p>
<p>The facilities were recently occupied by Hawker Beechcraft Services and vacated when Textron Aviation combined them with the Textron Aviation Service Center across the east runway last year.</p>
<p>“The opportunity for Yingling to offer aircraft paint services has long been on our list of new services to provide, so having these facilities, particularly next door, is a perfect situation for us,&#8221; he continued. &#8220;Adding paint will complement our interior, avionics and aircraft maintenance services. Generally speaking when customers have their aircraft painted, they often want avionics upgrades, interior refurbishment, and timely maintenance items done at the same time. Adding these paint capabilities positions Yingling Aviation in the marketplace as a full-service MRO.”</p>
<p>He added the newly-added 50,000-square-foot facility will undergo &#8220;a major facelift and renovation inside and outside over the next year.&#8221;</p>
<p>&#8220;This will also result in Yingling adding more new jobs,&#8221; he continued. &#8220;We’re continuing to add A&amp;P mechanics and avionics technicians and now we’ll be hiring aircraft painters, as well. We already have several customers lined up for aircraft paint work, so we will be off and running as soon as the facilities are ready.&#8221;</p>
<p>The company is planning a mid-January 2019 start date for paint services to begin, he added.</p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span><div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><div class="tve-leads-post-footer tve-tl-anim tve-leads-track-post_footer-5 tl-anim-instant"><div class="tl-style" id="tve_tcb2_set-021" data-state="5" data-form-state=""><style type="text/css" class="tve_custom_style">@import url("//fonts.googleapis.com/css?family=Roboto:400,500,900,300,700&subset=latin");@media (min-width: 300px){[data-css="tve-u-105b7d9a0dd5f32"] { font-weight: 400 !important; font-family: Roboto !important; }#tve_editor [data-css="tve-u-165b7d9a0dd60c2"]:hover button { background-color: rgb(7, 133, 115) !important; }#tve_editor [data-css="tve-u-135b7d9a0dd5ff5"]:hover input { color: rgb(0, 109, 94); background-color: rgb(159, 202, 196) !important; }#tve_editor [data-css="tve-u-145b7d9a0dd6036"] > :first-child { color: rgb(216, 216, 216); }[data-css="tve-u-75b7d9a0dd5e6e"] { margin-bottom: 20px !important; }[data-css="tve-u-25b7d9a0dd5cce"] { padding-top: 0px !important; padding-bottom: 0px !important; }[data-css="tve-u-15b7d9a0dd598c"] { margin-top: 10px !important; margin-bottom: 20px !important; }[data-css="tve-u-115b7d9a0dd5f74"] { margin-top: 0px !important; margin-bottom: 0px !important; }[data-css="tve-u-05b7d9a0dd592f"] { overflow: hidden; background-color: rgb(42, 56, 115) !important; border-radius: 10px !important; padding: 20px !important; }#tve_editor [data-css="tve-u-165b7d9a0dd60c2"] button { font-size: 22px; line-height: 30px; font-family: Roboto; border-radius: 5px; overflow: hidden; border: none; background-color: rgb(0, 109, 94) !important; font-weight: bold !important; }#tve_editor [data-css="tve-u-135b7d9a0dd5ff5"] input { line-height: 28px; color: rgb(51, 51, 51); font-family: Roboto; font-weight: 300; border: none; border-radius: 5px; overflow: hidden; background-image: none !important; padding: 14px 18px !important; }[data-css="tve-u-95b7d9a0dd5ef2"] { line-height: 27px !important; }#tve_editor [data-css="tve-u-95b7d9a0dd5ef2"] { font-family: Roboto; font-weight: 300; font-size: 18px !important; color: rgb(255, 255, 255) !important; }[data-css="tve-u-85b7d9a0dd5eb0"] strong { font-weight: 500; }[data-css="tve-u-85b7d9a0dd5eb0"] { line-height: 40px !important; }#tve_editor [data-css="tve-u-85b7d9a0dd5eb0"] { font-family: Roboto; font-weight: 300; color: rgb(255, 255, 255) !important; font-size: 36px !important; }[data-css="tve-u-155b7d9a0dd6080"] { max-width: 30%; }[data-css="tve-u-125b7d9a0dd5fb4"] { max-width: 70%; }[data-css="tve-u-55b7d9a0dd5dba"] { max-width: 75%; }[data-css="tve-u-35b7d9a0dd5d25"] { max-width: 25%; }[data-css="tve-u-45b7d9a0dd5d68"] { float: none; margin-left: auto; margin-right: auto; width: 155px; margin-top: 0px !important; margin-bottom: 0px !important; }}@media (max-width: 767px){[data-css="tve-u-05b7d9a0dd592f"] { padding: 14px !important; }[data-css="tve-u-65b7d9a0dd5e1d"] { text-align: center; }[data-css="tve-u-85b7d9a0dd5eb0"] { line-height: 1.2em !important; }#tve_editor [data-css="tve-u-85b7d9a0dd5eb0"] { font-size: 28px !important; }[data-css="tve-u-45b7d9a0dd5d68"] { width: 90px; margin-bottom: 10px !important; }}</style><style type="text/css" class="tve_user_custom_style">.tve-leads-conversion-object .thrv_heading h1,.tve-leads-conversion-object .thrv_heading h2,.tve-leads-conversion-object .thrv_heading h3{margin:0;padding:0}.tve-leads-conversion-object .thrv_text_element p,.tve-leads-conversion-object .thrv_text_element h1,.tve-leads-conversion-object .thrv_text_element h2,.tve-leads-conversion-object .thrv_text_element h3{margin:0}</style><div class="tve-leads-conversion-object" data-tl-type="post_footer"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv-leads-form-box tve_no_drag tve_no_icons thrv_wrapper tve_editor_main_content thrv-leads-in-content tve_empty_dropzone" style="" data-css="tve-u-05b7d9a0dd592f"><div class="thrv_wrapper thrv-columns" style="" data-css="tve-u-15b7d9a0dd598c"><div class="tcb-flex-row tcb-resized tcb--cols--2" data-css="tve-u-25b7d9a0dd5cce"><div class="tcb-flex-col" data-css="tve-u-35b7d9a0dd5d25" style=""><div class="tcb-col tve_empty_dropzone"><div class="thrv_wrapper tve_image_caption" data-css="tve-u-45b7d9a0dd5d68" style=""><span class="tve_image_frame" style="width: 100%;"><img class="tve_image wp-image-2421" alt="" width="155" height="155" title="set_21_icon" data-id="2421" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/tve_leads_templates/post_footer/tcb2_set-021/images/set_21_icon.png" style="width: 100%;" scale="0"></span></div></div></div><div class="tcb-flex-col" data-css="tve-u-55b7d9a0dd5dba" style=""><div class="tcb-col tve_empty_dropzone" style="" data-css="tve-u-65b7d9a0dd5e1d"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-75b7d9a0dd5e6e"><p data-css="tve-u-85b7d9a0dd5eb0" data-default="Enter your text here..."><strong>Be a better informed pilot.</strong></p></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style=""><p data-css="tve-u-95b7d9a0dd5ef2" data-default="Enter your text here..."><span data-css="tve-u-105b7d9a0dd5f32" style="font-weight: 400; font-family: Roboto;">Join over 110,000 readers each month and get real-world news and information direct to your inbox, each day.</span></p></div></div></div></div></div><div class="thrv_wrapper thrv_lead_generation Better Informed Pilot" data-connection="api" style="" data-css="tve-u-115b7d9a0dd5f74"><input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Email address invalid&quot;,&quot;phone&quot;:&quot;Phone number invalid&quot;,&quot;password&quot;:&quot;Password invalid&quot;,&quot;passwordmismatch&quot;:&quot;Password mismatch error&quot;,&quot;required&quot;:&quot;Required field missing&quot;}">
<div class="thrv_lead_generation_container tve_clearfix">
<form action="#" method="post" novalidate="novalidate">
<div class="tve_lead_generated_inputs_container tve_clearfix tve_empty_dropzone">
<div class="thrv_wrapper thrv-columns"><div class="tcb-flex-row tcb--cols--2 tcb-resized"><div class="tcb-flex-col" data-css="tve-u-125b7d9a0dd5fb4" style=""><div class="tcb-col tve_empty_dropzone"><div class="tve_lg_input_container tve_lg_input tcb-icon-display tve_empty_dropzone" data-css="tve-u-135b7d9a0dd5ff5"><div class="thrv_wrapper thrv_icon" style="" data-css="tve-u-145b7d9a0dd6036"><svg class="tcb-icon" viewBox="0 0 28 28" data-name="envelope">
<title>envelope</title>
<path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path>
</svg></div>
<input type="email" data-field="email" data-required="1" data-validation="email" name="email" placeholder="Email" data-placeholder="Email" class="" style="">
</div></div></div><div class="tcb-flex-col" data-css="tve-u-155b7d9a0dd6080" style=""><div class="tcb-col tve_empty_dropzone"><div class="tve_lg_input_container tve_submit_container tve_lg_submit" data-css="tve-u-165b7d9a0dd60c2">
<button type="submit" class="tve-froala" style="">Join for Free!</button>
</div></div></div></div></div>
</div>
<input type="hidden" name="__tcb_lg_fc" id="__tcb_lg_fc" value="YToxOntzOjE0OiJhY3RpdmVjYW1wYWlnbiI7czoxOiIxIjt9"><input id="_submit_option" type="hidden" name="_submit_option" value="message"><input id="__tcb_lg_msg" type="hidden" name="__tcb_lg_msg" value="YToyOntzOjU6ImVycm9yIjtzOjY6IkVycm9yISI7czo3OiJzdWNjZXNzIjtzOjM5OiJUaGFuayBZb3UuIEVuam95IFRoZSBQdWxzZSBvZiBBdmlhdGlvbi4iO30="><input type="hidden" id="activecampaign_form" class="tve-api-extra" name="activecampaign_form" value="0"><input type="hidden" id="activecampaign_tags" class="tve-api-extra" name="activecampaign_tags" value="Source - GAN Article Footer"></form>
</div>
</div></div></div></div></div></div></div><span class="ctx-article-root"><!-- --></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This Story</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-124132" class="share-facebook sd-button share-icon no-text" href="https://generalaviationnews.com/2018/12/13/yingling-aviation-continues-to-expand-at-kict/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-124132" class="share-twitter sd-button share-icon no-text" href="https://generalaviationnews.com/2018/12/13/yingling-aviation-continues-to-expand-at-kict/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-124132" class="share-linkedin sd-button share-icon no-text" href="https://generalaviationnews.com/2018/12/13/yingling-aviation-continues-to-expand-at-kict/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-124132" class="share-google-plus-1 sd-button share-icon no-text" href="https://generalaviationnews.com/2018/12/13/yingling-aviation-continues-to-expand-at-kict/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://generalaviationnews.com/2018/12/13/yingling-aviation-continues-to-expand-at-kict/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://generalaviationnews.com/2018/12/13/yingling-aviation-continues-to-expand-at-kict/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"></footer></article><div class="after-entry" class="widget-area"><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE -->
<div id="avp_zid_21">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_21', alias: '/', type: 'banner', zid: 21, pid: 0 });
</script>
</div>
<!-- END ADVERTSERVE CODE --></div></div></section>
</div><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://generalaviationnews.com/wp-content/uploads/avatars/2456/1361899707-bpfull.jpg&#038;w=70&#038;id=2456&#038;random=1542168180" alt="" class=" avatar  avatar-70  photo user-2456-avatar" width="70" height="70" /><h4 class="author-box-title">About <span itemprop="name">General Aviation News Staff</span></h4><div class="author-box-content" itemprop="description"></div></section><div class="comment-policy-holder"><p>General Aviation News reserves the right to delete snarky, offensive or off-topic comments. See our <a href="/comment-policy/" target="_blank">Comment Policy</a> for more details.</p></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/13/yingling-aviation-continues-to-expand-at-kict/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://generalaviationnews.com/wp-comments-post.php?wpe-comment-post=ganews" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='124132' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e328f7a348" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://generalaviationnews.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5c12be86920c26.25365795" placeholder="Search this website &#x2026;"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://generalaviationnews.com/?s={s}"></form></div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE -->
<div id="avp_zid_17">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_17', alias: '/', type: 'banner', zid: 17, pid: 0 });
</script>
</div>
<!-- END ADVERTSERVE CODE --></div></div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE -->
<div id="avp_zid_18">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_18', alias: '/', type: 'banner', zid: 18, pid: 0 });
</script>
</div>
<!-- END ADVERTSERVE CODE --></div></div></section>
<section id="js_jobs_widget-2" class="widget widget_js_jobs_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle"></h4>
<div id="jobs-widget-holder"><h3>Aviation Jobs</h3><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=503042" >Avionics Technician - Mobile, Alabama 10322 &raquo;</a><br /><span class="date-posted">LAUNCH Technical Workforce Solutions - Mobile, Alabama</span><br /><span class="date-posted">POSTED: 12/12/2018</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=503041" >AP Mechanic - Mobile, Alabama 10488 &raquo;</a><br /><span class="date-posted">LAUNCH Technical Workforce Solutions - Mobile, Alabama</span><br /><span class="date-posted">POSTED: 12/12/2018</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=503040" >Structures Mechanic - Bridgewater, Virginia 12652 &raquo;</a><br /><span class="date-posted">LAUNCH Technical Workforce Solutions - Bridgewater, Virginia</span><br /><span class="date-posted">POSTED: 12/12/2018</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=503039" >Quality Control Inspector - Bridgewater, Virginia 12654 &raquo;</a><br /><span class="date-posted">LAUNCH Technical Workforce Solutions - Bridgewater, Virginia</span><br /><span class="date-posted">POSTED: 12/12/2018</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=503038" >Quality Control Inspector Sr - Bridgewater, Virginia 12653 &raquo;</a><br /><span class="date-posted">LAUNCH Technical Workforce Solutions - Bridgewater, Virginia</span><br /><span class="date-posted">POSTED: 12/12/2018</span></p><p style="text-align: center; "><a href="/aviation-job-search/" class="button">Search all jobs</a><p></div></div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_19"><script type="text/javascript">
_avp.push({ tagid: 'avp_zid_19', alias: '/', type: 'banner', zid: 19, pid: 0 });
</script></div></div></div></section>
</aside></div></div><h3 class="online-partners">Thank you to our online partners</h3><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_22">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_22', alias: '/', type: 'banner', zid: 22, pid: 0 });
</script>
</div></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_23">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_23', alias: '/', type: 'banner', zid: 23, pid: 0 });
</script>
</div></div></div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_28">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_28', alias: '/', type: 'banner', zid: 28, pid: 0 });
</script>
</div></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_24">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_24', alias: '/', type: 'banner', zid: 24, pid: 0 });
</script>
</div></div></div></section>
<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_29">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_29', alias: '/', type: 'banner', zid: 29, pid: 0 });
</script>
</div></div></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_25">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_25', alias: '/', type: 'banner', zid: 25, pid: 0 });
</script>
</div></div></div></section>
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_30">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_30', alias: '/', type: 'banner', zid: 30, pid: 0 });
</script>
</div></div></div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_26">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_26', alias: '/', type: 'banner', zid: 26, pid: 0 });
</script>
</div></div></div></section>
<section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_31">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_31', alias: '/', type: 'banner', zid: 31, pid: 0 });
</script>
</div></div></div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_27">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_27', alias: '/', type: 'banner', zid: 27, pid: 0 });
</script>
</div></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&copy; 2018 General Aviation News. All rights reserved. <a href="/privacy-policy/">Privacy Policy</a></p></div></footer></div><script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(124132,{"ajax_nonce":"c7b1f30927"});Contextly.ready("widgets");	});
	</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/generalaviationnews.com\/2018\/12\/13\/yingling-aviation-continues-to-expand-at-kict\/":124132};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/12/13/yingling-aviation-continues-to-expand-at-kict/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201850'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/generalaviationnews.com\/wp-content\/plugins\/thrive-visual-editor\/thrive-dashboard","translations":{"Copy":"Copy"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/thrive-visual-editor/editor/js/dist/frontend.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.0.63'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.0.76'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.3.1","configurations":["main"],"ajax_url":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/generalaviationnews.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"primary":"Primary Navigation Menu","secondary":"Secondary Navigation Menu","amp-menu":"AMP Menu","amp-footer-menu":"AMP Footer Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/custom/custom.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","nonce":"c89725c2f1","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/generalaviationnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeneralaviationnews.com%2F2018%2F12%2F13%2Fyingling-aviation-continues-to-expand-at-kict%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"b7efd3d00b","ajax_url":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","forms":{"post_footer":{"_key":"5","trigger":"page_load","trigger_config":{},"form_type_id":113848,"main_group_id":113847,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":113847,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":124132},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"b7efd3d00b","ajax_url":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","forms":{"post_footer":{"_key":"5","trigger":"page_load","trigger_config":{},"form_type_id":113848,"main_group_id":113847,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":113847,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":124132},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script type="text/javascript">var TL_Front = TL_Front || {}; TL_Front.impressions_data = TL_Front.impressions_data || {};TL_Front.impressions_data.post_footer = {"group_id":113847,"form_type_id":113848,"variation_key":"5","active_test_id":0,"output_js":true};</script><script type="text/javascript">
	(function ($) {
	$(function () {
		var event_data = {"form_id":"tve-leads-track-post_footer-5","form_type":"post_footer"};
		event_data.source = 'page_load';
		setTimeout(function () {
			ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads', event_data);
			}, 200);
		});
	})
(ThriveGlobal.$j);
</script><script type='text/javascript' src='https://stats.wp.com/e-201850.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'35113008',post:'124132',tz:'-8',srv:'generalaviationnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '35113008', '124132' ]);
</script>
</body></html>
