<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='contextly-page' id='contextly-page' content='{"title":"Ageless Aviation expands Stearman fleet to honor Midwest veterans","url":"https:\/\/generalaviationnews.com\/2019\/05\/09\/ageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans\/","pub_date":"2019-05-09 13:15:31","mod_date":"2019-05-08 07:16:35","type":"post","post_id":"127250","author_id":"2456","author_name":"General Aviation News Staff","author_display_name":"General Aviation News Staff","tags":["20190523","Aviation News","General Aviation","Stearman"],"categories":["Feature"],"image":"https:\/\/generalaviationnews.com\/wp-content\/uploads\/2019\/05\/6-Ageless-Aviation-Dreams.jpeg"}' />
<title>Ageless Aviation expands Stearman fleet to honor Midwest veterans</title>

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://generalaviationnews.com/2019/05/09/ageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ageless Aviation expands Stearman fleet to honor Midwest veterans" />
<meta property="og:description" content="A Dream Flight inspired a community to raise $125,000 to buy a Stearman to honor military veterans." />
<meta property="og:url" content="https://generalaviationnews.com/2019/05/09/ageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans/" />
<meta property="og:site_name" content="General Aviation News" />
<meta property="article:publisher" content="https://www.facebook.com/ganews/" />
<meta property="article:author" content="ganews" />
<meta property="article:tag" content="20190523" />
<meta property="article:tag" content="Aviation News" />
<meta property="article:tag" content="General Aviation" />
<meta property="article:tag" content="Stearman" />
<meta property="article:section" content="Feature" />
<meta property="article:published_time" content="2019-05-09T20:15:31+00:00" />
<meta property="article:modified_time" content="2019-05-08T14:16:35+00:00" />
<meta property="og:updated_time" content="2019-05-08T14:16:35+00:00" />
<meta property="og:image" content="https://generalaviationnews.com/wp-content/uploads/2019/05/6-Ageless-Aviation-Dreams.jpeg" />
<meta property="og:image:secure_url" content="https://generalaviationnews.com/wp-content/uploads/2019/05/6-Ageless-Aviation-Dreams.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A Dream Flight inspired a community to raise $125,000 to buy a Stearman to honor military veterans." />
<meta name="twitter:title" content="Ageless Aviation expands Stearman fleet to honor Midwest veterans" />
<meta name="twitter:site" content="@genavnews" />
<meta name="twitter:image" content="https://generalaviationnews.com/wp-content/uploads/2019/05/6-Ageless-Aviation-Dreams.jpeg" />
<meta name="twitter:creator" content="@genavnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://generalaviationnews.com/#organization","name":"General Aviation News","url":"https://generalaviationnews.com/","sameAs":["https://www.facebook.com/ganews/","https://www.linkedin.com/company/general-aviation-news/","https://twitter.com/genavnews"],"logo":{"@type":"ImageObject","@id":"https://generalaviationnews.com/#logo","url":"https://generalaviationnews.com/wp-content/uploads/2014/10/GAN1.jpg","caption":"General Aviation News"},"image":{"@id":"https://generalaviationnews.com/#logo"}},{"@type":"WebSite","@id":"https://generalaviationnews.com/#website","url":"https://generalaviationnews.com/","name":"General Aviation News","publisher":{"@id":"https://generalaviationnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://generalaviationnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://generalaviationnews.com/2019/05/09/ageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans/#webpage","url":"https://generalaviationnews.com/2019/05/09/ageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans/","inLanguage":"en-US","name":"Ageless Aviation expands Stearman fleet to honor Midwest veterans","isPartOf":{"@id":"https://generalaviationnews.com/#website"},"image":{"@type":"ImageObject","@id":"https://generalaviationnews.com/2019/05/09/ageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans/#primaryimage","url":"https://generalaviationnews.com/wp-content/uploads/2019/05/6-Ageless-Aviation-Dreams.jpeg","caption":"World War II veteran Eddie Lamken took his first Dream Flight  in 2016. His experience inspired a community to raise more than $125,000 to purchase the Spirit of Wisconsin, a 1943 Stearman that will be based at Stevens Point Municipal Airport."},"primaryImageOfPage":{"@id":"https://generalaviationnews.com/2019/05/09/ageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans/#primaryimage"},"datePublished":"2019-05-09T20:15:31+00:00","dateModified":"2019-05-08T14:16:35+00:00"},{"@type":"Article","@id":"https://generalaviationnews.com/2019/05/09/ageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans/#article","isPartOf":{"@id":"https://generalaviationnews.com/2019/05/09/ageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans/#webpage"},"author":{"@id":"https://generalaviationnews.com/author/ganstaff/#author","name":"General Aviation News Staff"},"publisher":{"@id":"https://generalaviationnews.com/#organization"},"headline":"Ageless Aviation expands Stearman fleet to honor Midwest veterans","datePublished":"2019-05-09T20:15:31+00:00","dateModified":"2019-05-08T14:16:35+00:00","commentCount":0,"mainEntityOfPage":"https://generalaviationnews.com/2019/05/09/ageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans/#webpage","image":{"@id":"https://generalaviationnews.com/2019/05/09/ageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans/#primaryimage"},"keywords":"20190523,Aviation News,General Aviation,Stearman","articleSection":"Feature"},{"@type":"Person","@id":"https://generalaviationnews.com/author/ganstaff/#author","name":"General Aviation News Staff","image":{"@type":"ImageObject","@id":"https://generalaviationnews.com/#personlogo","url":"https://secure.gravatar.com/avatar/94f0c36158e7322e751b920814ec4598?s=96&d=mm&r=g","caption":"General Aviation News Staff"},"sameAs":["ganews","https://twitter.com/genavnews"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://generalaviationnews.com/2019/05/09/ageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="General Aviation News &raquo; Feed" href="https://generalaviationnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="General Aviation News &raquo; Comments Feed" href="https://generalaviationnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/generalaviationnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/thrive-visual-editor/editor/css/thrive_flat.css?ver=2.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='js-job-styles-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gan-js-firm-jobs/css/js-jobs.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='footable-core-min-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/footable/css/footable.core.min.css?ver=0.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-white-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gan-js-firm-jobs/js/js-jobs.js?ver=2.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/gan.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/footable/js/footable.min.js?ver=0.3.1'></script>
<link rel='https://api.w.org/' href='https://generalaviationnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://generalaviationnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://generalaviationnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://generalaviationnews.com/?p=127250' />
<link rel="alternate" type="application/json+oembed" href="https://generalaviationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeneralaviationnews.com%2F2019%2F05%2F09%2Fageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://generalaviationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeneralaviationnews.com%2F2019%2F05%2F09%2Fageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans%2F&#038;format=xml" />
<style type="text/css" id="tve_global_variables">:root{}</style>

<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/5.0.7\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/5.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="generalaviationnews";
	v["https"]=true;
	v["client"]={"client":"wp","version":"5.0.7"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('generalaviationnews.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
 .ubermenu-responsive-toggle-main, .ubermenu-main, .ubermenu-main .ubermenu-target, .ubermenu-main .ubermenu-nav .ubermenu-item-level-0 .ubermenu-target { font-family:Helvetica, Arial, sans-serif; }
 .ubermenu-main, .ubermenu-main .ubermenu-target, .ubermenu-main .ubermenu-nav .ubermenu-item-level-0 .ubermenu-target { font:bold 12px/24px Helvetica, Arial, sans-serif; }


/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 116331 */ .ubermenu .ubermenu-item.ubermenu-item-116331 > .ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-116331 > .ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-116331.ubermenu-custom-content-padded { padding:5px; }

/* Status: Loaded from Transient */

</style><link rel="icon" href="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/images/favicon.ico" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N9M565');</script>
<!-- End Google Tag Manager -->

<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//generalaviationnews.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>
<!-- END ADVERTSERVE CODE -->

<meta name="msvalidate.01" content="6AFE84FD4FB3D235EEA8E3F0D49B96BB" />

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=246286545395661&autoLogAppEvents=1"></script><style type="text/css">.site-title a { background: url(https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/GAN1.jpg) no-repeat !important; }</style>
<meta property="og:image" content="https://generalaviationnews.com/wp-content/uploads/2019/05/6-Ageless-Aviation-Dreams.jpeg"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="768"><link rel="image_src" href="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/6-Ageless-Aviation-Dreams.jpeg"><script type="text/javascript">/* FooTable init code */

var $FOOTABLE = $FOOTABLE || {};
(function( $FOOTABLE, $, undefined ) {

	jQuery.fn.attrAppendWithComma=function(a,b){var c;return this.each(function(){c=$(this),void 0!==c.attr(a)&&""!=c.attr(a)?c.attr(a,c.attr(a)+","+b):c.attr(a,b)})};jQuery.fn.footableAttr=function(a,b){return this.each(function(){var c=$(this);c.data("auto-columns")!==!1&&(c.find("thead th:gt("+a+")").attrAppendWithComma("data-hide","tablet"),c.find("thead th:gt("+b+")").attrAppendWithComma("data-hide","phone"))})},jQuery.fn.footableFilter=function(a){return this.each(function(){var b=$(this);b.data("filter")||b.data("filter")===!1||b.data("filter-text-only","true").before('<div class="footable-filter-container"><input placeholder="'+a+'" style="float:right" type="text" class="footable-filter" /></div>')})},jQuery.fn.footablePager=function(){return this.each(function(){var a=$(this);if(a.data("page")!==!1){var b=$('<tfoot class="hide-if-no-paging"><tr><td><div class="pagination pagination-centered"></div></td></tr></tfoot>');b.find("td").attr("colspan",a.find("thead th").length),a.find("tbody:last").after(b)}})};

	$FOOTABLE.init = function() {
		$(".footable")
			.footableAttr(4,1)
			.footable( { breakpoints: { phone: 320, tablet: 768 } });

	};
}( $FOOTABLE, jQuery ));

jQuery(function($) {
	$FOOTABLE.init();
});
</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
			<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.
Click the help icon above to learn more.
*/		</style>
		</head>
<body class="post-template-default single single-post postid-127250 single-format-standard custom-background custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9M565" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://generalaviationnews.com/">General Aviation News</a></p></div><div class="widget-area header-widget-area"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_1">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_1', alias: '/', type: 'banner', zid: 1, pid: 0 });
</script>
</div></div></div></section>
</div><div id="gan-login-link"><a href="https://generalaviationnews.com/wp-login.php?redirect_to=https%3A%2F%2Fgeneralaviationnews.com%2F2019%2F05%2F09%2Fageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans%2F"><img src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/images/gan-login-link.png" /></a></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap">
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-white ubermenu-loc-primary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-3063-primary-2"><i class="fa fa-bars"></i>GENERAL AVIATION NEWS</a><nav id="ubermenu-main-3063-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-3063 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-3063-primary" class="ubermenu-nav"><li id="menu-item-73290" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73290 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-73290 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><!-- begin Tabs: [Tabs] 115061 --><li id="menu-item-115061" class="ubermenu-tabs menu-item-115061 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left"><ul  class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-5 ubermenu-submenu ubermenu-submenu-id-115061 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"  ><li id="menu-item-73294" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73294 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/accident-reports/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Accidents</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-73294 ubermenu-submenu-type-tab-content-panel ubermenu-submenu-grid"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115066] count[4] --><li id="menu-item-115066-post-126911" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115066 ubermenu-item-115066-post-126911 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/05/09/maintenance-flight-goes-awry/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Maintenance flight goes awry</span><div class="gan-uber-excerpt clearfix"><p>Probable cause: The pilot’s failure to see and avoid trees during low-altitude flight. </p></div></a></li><li id="menu-item-115066-post-126899" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115066 ubermenu-item-115066-post-126899 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/05/08/pilot-loses-control-while-landing-in-the-rain/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Pilot loses control while landing in the rain</span><div class="gan-uber-excerpt clearfix"><p>Probable cause: The pilot’s loss of runway visibility during landing in rain, which resulted in the pilot’s loss of situational awareness and subsequent loss of airplane control. </p></div></a></li><li id="menu-item-115066-post-126901" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115066 ubermenu-item-115066-post-126901 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/05/07/piper-hits-truck-while-landing/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Piper hits truck while landing</span><div class="gan-uber-excerpt clearfix"><p>Probable cause: The pilot’s failure to maintain an adequate glidepath during approach, which resulted in an impact with a semi-truck. </p></div></a></li><li id="menu-item-115066-post-126903" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115066 ubermenu-item-115066-post-126903 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/05/06/familiarization-flight-ends-fatally/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Familiarization flight ends fatally</span><div class="gan-uber-excerpt clearfix"><p>Probable cause: The pilot's failure to maintain clearance from terrain while maneuvering at a low altitude. Contributing to the accident was the pilot's mistaken entry into a canyon surrounded by steep rising terrain while at a low altitude for reason</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115066] --><li id="menu-item-115073" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115073 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-align-left" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only read-all-link" href="https://generalaviationnews.com/category/accident-reports/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Accident Articles</span></a></li></ul></li><li id="menu-item-124265" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-124265 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/aircraft-news" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Aircraft News</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-124265 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115067] count[4] --><li id="menu-item-115067-post-127191" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115067 ubermenu-item-115067-post-127191 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/05/06/flightstar-teams-with-the-leather-institute-for-midwest-satellite-location/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Flightstar teams with The Leather Institute for Midwest satellite location</span><div class="gan-uber-excerpt clearfix"><p>Flightstar Corporation, a maintenance, repair, and overhaul operation (MRO) at the University of Illinois-Willard Airport (KCMI) in Champaign, Illinois, has partnered with The Leather Institute to open a satellite location.







The Leather Institute, which repairs and restores leather, will begin operations from Flightstar's facility in mid-summer 2019.</p></div></a></li><li id="menu-item-115067-post-121932" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115067 ubermenu-item-115067-post-121932 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/09/21/astm-releases-new-standards-for-seaplanes/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">ASTM releases new standards for seaplanes</span><div class="gan-uber-excerpt clearfix"><p>ASTM is releasing new standards for seaplanes and floatplanes to help determine  appropriate water loads that occur during landing, taxiing, and takeoffs.</p></div></a></li><li id="menu-item-115067-post-121007" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115067 ubermenu-item-115067-post-121007 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/08/15/amphibious-privateer-makes-first-flight/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Amphibious Privateer makes first flight</span><div class="gan-uber-excerpt clearfix"><p>More than 10 years in the making, watching his Privateer fly for the first time was "a highlight" of John Meekins' life.</p></div></a></li><li id="menu-item-115067-post-120200" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115067 ubermenu-item-115067-post-120200 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/07/09/commuter-craft-launches-paints-scheme-contest/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Commuter Craft launches paint scheme contest</span><div class="gan-uber-excerpt clearfix"><p>Commuter Craft seeks paint scheme inspiration for "Version 2" of their unique aircraft.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115067] --><li id="menu-item-124266" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-124266 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-auto ubermenu-align-left" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only read-all-link" href="https://generalaviationnews.com/tag/aircraft-news" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read all Aircraft Articles</span></a></li></ul></li><li id="menu-item-124267" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-124267 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/airports" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Airports</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-124267 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115068] count[4] --><li id="menu-item-115068-post-127138" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115068 ubermenu-item-115068-post-127138 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/05/01/high-school-students-visit-kdpa/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">High school students visit KDPA</span><div class="gan-uber-excerpt clearfix"><p>"This was a fantastic day with the engineers and aviation pioneers of the future."</p></div></a></li><li id="menu-item-115068-post-126769" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115068 ubermenu-item-115068-post-126769 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/04/16/kism-achieves-national-classification/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">KISM achieves &#8216;national&#8217; classification</span><div class="gan-uber-excerpt clearfix"><p>The upgrade occurred mainly because of the number of jet and multi-engine aircraft based at the airport, as well as steadily increasing activity levels.</p></div></a></li><li id="menu-item-115068-post-126245" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115068 ubermenu-item-115068-post-126245 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/03/15/pavement-at-washington-airports-deteriorating/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Pavement at Washington airports deteriorating</span><div class="gan-uber-excerpt clearfix"><p>The rate of deterioration is concerning, state officials say.</p></div></a></li><li id="menu-item-115068-post-124064" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115068 ubermenu-item-115068-post-124064 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2018/12/10/marines-and-navy-to-invade-catalinas-airport-in-the-sky/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Marines and Navy to invade Catalina&#8217;s Airport in the Sky</span><div class="gan-uber-excerpt clearfix"><p>It's a win-win for the airport and the military at the Airport in the Sky.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115068] --><li id="menu-item-124268" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-124268 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only read-all-link" href="https://generalaviationnews.com/tag/airports" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Airport Stories</span></a></li></ul></li><li id="menu-item-124271" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-124271 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/avionics" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Avionics &#038; Instruments</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-124271 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115069] count[4] --><li id="menu-item-115069-post-127155" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115069 ubermenu-item-115069-post-127155 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/05/02/upgrades-available-for-king-airs-with-g1000-nxi/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Upgrades available for King Airs with G1000 NXi</span><div class="gan-uber-excerpt clearfix"><p>The latest features are available as a free upgrade.</p></div></a></li><li id="menu-item-115069-post-127003" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115069 ubermenu-item-115069-post-127003 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/04/26/uavionix-introduces-line-of-certified-avionics-for-drones/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">uAvionix introduces line of certified avionics for drones</span><div class="gan-uber-excerpt clearfix"><p>The new products are designed to enable Beyond Visual Line of Sight (BVLOS) mission capabilities for drones.</p></div></a></li><li id="menu-item-115069-post-127007" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115069 ubermenu-item-115069-post-127007 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/04/25/online-avionics-training-takes-off/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Online avionics training takes off</span><div class="gan-uber-excerpt clearfix"><p>The new online course is for aviation technicians and students preparing to take the Aircraft Electronics Technician (AET) certification exam.</p></div></a></li><li id="menu-item-115069-post-127000" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115069 ubermenu-item-115069-post-127000 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/04/25/garmin-autopilot-approved-in-the-cessna-180-185/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Garmin autopilot approved in the Cessna 180/185</span><div class="gan-uber-excerpt clearfix"><p>Next up on the approval list: The Bonanza 36.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115069] --><li id="menu-item-124272" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-124272 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only read-all-link" href="https://generalaviationnews.com/tag/avionics" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read all Avionics &#038; Instrument stories</span></a></li></ul></li><li id="menu-item-124269" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-124269 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/flight-training" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Flight Training</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-124269 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115070] count[4] --><li id="menu-item-115070-post-127257" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115070 ubermenu-item-115070-post-127257 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/05/09/the-impossible-turn/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">The impossible turn</span><div class="gan-uber-excerpt clearfix"><p>A turn back to the airport after an engine failure is risky, but sometimes it's the best option.</p></div></a></li><li id="menu-item-115070-post-127125" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115070 ubermenu-item-115070-post-127125 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/04/30/association-teams-with-flight-school-to-offer-scholarships/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Association teams with flight school to offer scholarships</span><div class="gan-uber-excerpt clearfix"><p>Deadline is May 10 to apply for the scholarships.</p></div></a></li><li id="menu-item-115070-post-127075" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115070 ubermenu-item-115070-post-127075 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/04/29/skyblazer-academy-takes-flight/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Skyblazer Academy takes flight</span><div class="gan-uber-excerpt clearfix"><p>The goal is to award four or five scholarships for 2019, with flight training beginning in June. </p></div></a></li><li id="menu-item-115070-post-127081" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115070 ubermenu-item-115070-post-127081 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/04/29/new-features-and-content-added-to-sportys-study-buddy-apps/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">New features and content added to Sporty&#8217;s Study Buddy apps</span><div class="gan-uber-excerpt clearfix"><p>The app's Test Mode simulates the actual FAA test, with the same number of questions and time limits.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115070] --><li id="menu-item-124270" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-124270 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only read-all-link" href="https://generalaviationnews.com/tag/flight-training" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read all Flight Training Articles</span></a></li></ul></li><li id="menu-item-115060" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115060 ubermenu-item-auto ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">All News</span></a></li></ul></li><!-- end Tabs: [Tabs] 115061 --></ul></li><li id="menu-item-73292" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73292 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Opinion</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-73292 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><!-- begin Tabs: [Tabs] 115076 --><li id="menu-item-115076" class="ubermenu-tabs menu-item-115076 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left"><ul  class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-5 ubermenu-submenu ubermenu-submenu-id-115076 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"  ><li id="menu-item-122869" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122869 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/ask-paul/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Ask Paul by Paul McBride</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122869 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115085] count[4] --><li id="menu-item-115085-post-126195" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115085 ubermenu-item-115085-post-126195 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/04/22/can-i-increase-horsepower-in-a-cherokee-six/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Can I increase horsepower in a Cherokee Six?</span><div class="gan-uber-excerpt clearfix"><p>Remember: Cheaper is not always better.</p></div></a></li><li id="menu-item-115085-post-125994" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115085 ubermenu-item-115085-post-125994 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/03/13/ask-paul-will-this-make-my-plane-fail-an-annual/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Ask Paul: Will this make my plane fail an annual?</span><div class="gan-uber-excerpt clearfix"><p>The IA signing off the annual will have the final say.</p></div></a></li><li id="menu-item-115085-post-125693" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115085 ubermenu-item-115085-post-125693 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/03/06/whats-contributing-to-such-high-oil-consumption/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">What&#8217;s contributing to such high oil consumption?</span><div class="gan-uber-excerpt clearfix"><p>I'll be honest and tell you I'm not sure, but let's get back to some basic troubleshooting and see where it leads us.</p></div></a></li><li id="menu-item-115085-post-124979" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115085 ubermenu-item-115085-post-124979 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/02/10/what-kind-of-fix-do-i-need-to-get-this-engine-to-tbo/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">What kind of fix do I need to get this engine to TBO?</span><div class="gan-uber-excerpt clearfix"><p>A few questions from our engine expert can help this aircraft owner with his dilemma.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115085] --></ul></li><li id="menu-item-122866" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122866 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/human-factors/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Human Factors by Jeffrey Madison</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122866 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115086] count[4] --><li id="menu-item-115086-post-126731" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115086 ubermenu-item-115086-post-126731 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/05/02/not-all-rnavs-are-created-equal/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Not all RNAVs are created equal</span><div class="gan-uber-excerpt clearfix"><p>More than 900 non-ILS airports employ more than 1,500 LPV RNAV approaches. Know the differences between all of them before you launch.</p></div></a></li><li id="menu-item-115086-post-125997" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115086 ubermenu-item-115086-post-125997 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/03/21/distraction-tow-bars/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Distraction: Tow bars</span><div class="gan-uber-excerpt clearfix"><p>Distraction is the common theme of 18% of the almost 700 NASA reports on general aviation tow bar incidents</p></div></a></li><li id="menu-item-115086-post-125036" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115086 ubermenu-item-115086-post-125036 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/02/21/runaway-airplane/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Runaway airplane</span><div class="gan-uber-excerpt clearfix"><p>Just because you can hand prop an airplane, does that mean you should?</p></div></a></li><li id="menu-item-115086-post-124718" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115086 ubermenu-item-115086-post-124718 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/01/24/the-case-for-enjoying-not-flying/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">The case for enjoying not flying</span><div class="gan-uber-excerpt clearfix"><p>Pilots must constantly hone their aeronautical decision making skills.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115086] --></ul></li><li id="menu-item-122863" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122863 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/of-wings-things/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Of Wings &#038; Things by Frederick A. Johnsen</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122863 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115088] count[4] --><li id="menu-item-115088-post-126362" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115088 ubermenu-item-115088-post-126362 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/04/15/designers-scrambled-into-the-jet-age-after-world-war-ii/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Designers scrambled into the Jet Age after World War II</span><div class="gan-uber-excerpt clearfix"><p>In the years after World War II, it was relatively easy to build a few prototypes, but few went into long-term production.</p></div></a></li><li id="menu-item-115088-post-125684" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115088 ubermenu-item-115088-post-125684 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/03/07/the-waco-model-9-and-10/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">The Waco Model 9 and 10</span><div class="gan-uber-excerpt clearfix"><p>The two biplanes put Waco Aircraft on the map.</p></div></a></li><li id="menu-item-115088-post-125801" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115088 ubermenu-item-115088-post-125801 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/02/28/jato-powered-ercoupe/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">JATO powered Ercoupe</span><div class="gan-uber-excerpt clearfix"><p>Has an Ercoupe ever seen such a deck angle since?</p></div></a></li><li id="menu-item-115088-post-124981" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115088 ubermenu-item-115088-post-124981 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/02/07/jato-pushed-performance/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">JATO pushed performance</span><div class="gan-uber-excerpt clearfix"><p>During World War II and the Cold War, many aircraft were tested for jet-assisted takeoff (JATO).</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115088] --></ul></li><li id="menu-item-122861" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122861 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/politics-for-pilots/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Politics for Pilots by Jamie Beckett</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122861 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115089] count[4] --><li id="menu-item-115089-post-127197" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115089 ubermenu-item-115089-post-127197 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/05/07/who-are-you/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Who are you?</span><div class="gan-uber-excerpt clearfix"><p>Do you use your N number when announcing yourself? You should.</p></div></a></li><li id="menu-item-115089-post-127099" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115089 ubermenu-item-115089-post-127099 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/04/30/a-different-kind-of-scholarship/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">A different kind of scholarship</span><div class="gan-uber-excerpt clearfix"><p>If just 10% of active CFIs took on the challenge of training one student a year for free, that could result in as many as 5,000 new pilots each year.</p></div></a></li><li id="menu-item-115089-post-126945" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115089 ubermenu-item-115089-post-126945 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/04/23/better-is-better/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Better is better</span><div class="gan-uber-excerpt clearfix"><p>Thirty years ago, after wasting an inordinate amount of time and money at a series of local flight schools, I moved more than 1,000 miles away in my quest to become a professional pilot.</p></div></a></li><li id="menu-item-115089-post-126765" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115089 ubermenu-item-115089-post-126765 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/04/16/what-you-dont-know/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">What you don’t know…</span><div class="gan-uber-excerpt clearfix"><p>You’re not cool if you fly off without the information you need to know before you go.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115089] --></ul></li><li id="menu-item-122858" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122858 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/splog/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SPLOG by Dan Johnson</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122858 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115090] count[4] --><li id="menu-item-115090-post-126428" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115090 ubermenu-item-115090-post-126428 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/04/09/new-lsa-east-meets-west/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">New LSA: East meets West</span><div class="gan-uber-excerpt clearfix"><p>Diversity is a hallmark of the Light-Sport Aircraft sector. What a great time to be a pilot.</p></div></a></li><li id="menu-item-115090-post-125758" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115090 ubermenu-item-115090-post-125758 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/03/04/flying-the-sling-tsi/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Flying the Sling TSi</span><div class="gan-uber-excerpt clearfix"><p>The new Sling TSi by The Airplane Factory is more than it appears.</p></div></a></li><li id="menu-item-115090-post-125760" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115090 ubermenu-item-115090-post-125760 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/03/04/rotaxs-powerful-new-915is/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Rotax’s powerful new 915iS</span><div class="gan-uber-excerpt clearfix"><p>There's nothing like a 40% boost in power to launch an aircraft into the sky.</p></div></a></li><li id="menu-item-115090-post-125222" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115090 ubermenu-item-115090-post-125222 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/01/31/a-match-made-in-heaven/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">A match made in heaven</span><div class="gan-uber-excerpt clearfix"><p>With its 15th running held Jan. 23-26, the U.S. Sport Aviation Expo is the grandaddy of Light-Sport Aircraft (LSA) shows.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115090] --></ul></li><li id="menu-item-122856" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122856 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/touch-go/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Touch &#038; Go by Ben Sclair</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122856 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115091] count[4] --><li id="menu-item-115091-post-126749" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115091 ubermenu-item-115091-post-126749 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/04/21/when-2-equals-4/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">When 2 equals 4</span><div class="gan-uber-excerpt clearfix"><p>If 1 in 6 of us certificated pilots (about 100,000 of us) drop a $20 bill in the foundation's piggy bank, those $20 bills will equal $4 million.</p></div></a></li><li id="menu-item-115091-post-126761" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115091 ubermenu-item-115091-post-126761 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/04/18/godspeed-billy/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Godspeed Billy</span><div class="gan-uber-excerpt clearfix"><p>Billy wasn't tall, yet he was a giant.</p></div></a></li><li id="menu-item-115091-post-126464" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115091 ubermenu-item-115091-post-126464 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/03/27/the-serendipity-of-a-random-conversation/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">The serendipity of a random conversation</span><div class="gan-uber-excerpt clearfix"><p>"For however much automation has helped the airline passenger by increasing safety it has had some negative consequences,” said interviewee and author William Langewiesche. “In this case it’s quite clear that these pilots had had experience stripped away from them for years.”</p></div></a></li><li id="menu-item-115091-post-125935" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115091 ubermenu-item-115091-post-125935 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/03/05/raf-asks-for-2-50-per-pilot-for-usfs-blm-budgets/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">RAF asks for $2.50 per pilot for USFS, BLM budgets</span><div class="gan-uber-excerpt clearfix"><p>Few of us truly know how the federal budgetary sausage is made. The five-minute video clip (above) sheds a bit of light on the process. Thank you to both Chuck and John for your ongoing efforts.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115091] --></ul></li><li id="menu-item-122857" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122857 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/vissers-voice/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Visser&#8217;s Voice by Ben Visser</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122857 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115092] count[4] --><li id="menu-item-115092-post-126732" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115092 ubermenu-item-115092-post-126732 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/05/05/a-challenge-to-the-younger-generation/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">A challenge to the younger generation</span><div class="gan-uber-excerpt clearfix"><p>One of the significant problems in general aviation is the lack of new technology.</p></div></a></li><li id="menu-item-115092-post-126118" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115092 ubermenu-item-115092-post-126118 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/04/24/and-you-thought-octane-ratings-were-confusing/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">And you thought octane ratings were confusing</span><div class="gan-uber-excerpt clearfix"><p>What's a cetane rating and why is it important to pilots?</p></div></a></li><li id="menu-item-115092-post-125038" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115092 ubermenu-item-115092-post-125038 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/02/24/15-reasons-why-teaching-millenials-to-fly-is-tough/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">15 reasons why teaching Millenials to fly is tough</span><div class="gan-uber-excerpt clearfix"><p>We are trying to sell GA using horse and buggy technology to an audience that has never lived without computers or cell phones.</p></div></a></li><li id="menu-item-115092-post-124802" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115092 ubermenu-item-115092-post-124802 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/01/28/all-100-octane-fuels-are-not-equal/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">All 100 octane fuels are not equal</span><div class="gan-uber-excerpt clearfix"><p>In the real world a leaded fuel will rate significantly higher than an unleaded fuel with the same lab-measured octane or anti-knock rating.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115092] --></ul></li></ul></li><!-- end Tabs: [Tabs] 115076 --></ul></li><li id="menu-item-77967" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-77967 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/calendar/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a></li><li id="menu-item-79146" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-79146 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/classifieds/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Classifieds</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-79146 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-103718" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-103718 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-natural" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/classifieds/place-classified-ad/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Place Classified Ad</span></a></li></ul></li><li id="menu-item-121420" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-121420 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/aviation-job-search/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Aviation Job Search</span></a></li><li id="menu-item-115101" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-115101 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="#" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">More</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-115101 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-115104" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115104 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-8" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/about/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">About</span></a></li><li id="menu-item-115109" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-115109 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="#" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">How Do I</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-115109 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-115105" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115105 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/advertise/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li id="menu-item-115106" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115106 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/contact/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li><li id="menu-item-115107" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115107 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/writers-guidelines/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Writer&#8217;s Guidelines</span></a></li><li id="menu-item-115108" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115108 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/photographers-guidelines/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Photographer&#8217;s Guidelines</span></a></li></ul></li><li id="menu-item-115182" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-115182 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Digital Editions</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-115182 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-115183" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115183 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/general-aviation-news-digital-edition/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">General Aviation News</span></a></li><li id="menu-item-115184" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115184 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/sun-n-fun-today/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SUN ’n FUN Today</span></a></li></ul></li></ul></li><li id="menu-item-115185" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115185 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/cs/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Subscribe</span></a></li><li id="menu-item-116332" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-116332 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/photo-of-the-day/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Photo of the day</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-116332 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[116331] count[5] --><li class=" ubermenu-autocolumn menu-item-116331-col-0 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-116331-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-116331-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-116331-post-120667" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-116331 ubermenu-item-116331-post-120667 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-content-align-center menu-pic-of-day" href="https://generalaviationnews.com/2019/05/08/picture-of-the-day-vintage-felts-field/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-medium" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/D_18-2-300x139.jpg" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/D_18-2-300x139.jpg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/D_18-2-125x58.jpg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/D_18-2-768x357.jpg 768w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/D_18-2.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="240" alt="D_18-2"  /></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-116331-col-1 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-116331-col-1"><ul  class="ubermenu-submenu ubermenu-submenu-id-116331-col-1 ubermenu-submenu-type-stack"  ><li id="menu-item-116331-post-120516" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-116331 ubermenu-item-116331-post-120516 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-content-align-center menu-pic-of-day" href="https://generalaviationnews.com/2019/05/07/picture-of-the-day-a-winners-autograph/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-medium" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/Roscoe-Tuner-300x211.jpg" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/Roscoe-Tuner-300x211.jpg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/Roscoe-Tuner-125x88.jpg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/Roscoe-Tuner.jpg 723w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="240" alt="Roscoe-Tuner"  /></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-116331-col-2 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-116331-col-2"><ul  class="ubermenu-submenu ubermenu-submenu-id-116331-col-2 ubermenu-submenu-type-stack"  ><li id="menu-item-116331-post-120395" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-116331 ubermenu-item-116331-post-120395 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-content-align-center menu-pic-of-day" href="https://generalaviationnews.com/2019/05/06/picture-of-the-day-basking-in-the-sun/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-medium" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/34FB54E8-752D-4CBD-988A-CCF42E755E00-300x155.jpeg" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/34FB54E8-752D-4CBD-988A-CCF42E755E00-300x155.jpeg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/34FB54E8-752D-4CBD-988A-CCF42E755E00-125x64.jpeg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/34FB54E8-752D-4CBD-988A-CCF42E755E00-768x396.jpeg 768w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/34FB54E8-752D-4CBD-988A-CCF42E755E00.jpeg 1200w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/34FB54E8-752D-4CBD-988A-CCF42E755E00-348x180.jpeg 348w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="240" alt="34FB54E8-752D-4CBD-988A-CCF42E755E00"  /></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-116331-col-3 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-116331-col-3"><ul  class="ubermenu-submenu ubermenu-submenu-id-116331-col-3 ubermenu-submenu-type-stack"  ><li id="menu-item-116331-post-120371" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-116331 ubermenu-item-116331-post-120371 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-content-align-center menu-pic-of-day" href="https://generalaviationnews.com/2019/05/05/picture-of-the-day-a-favorite-spot/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-medium" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/20180711_140601_C-300x200.jpg" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/20180711_140601_C-300x200.jpg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/20180711_140601_C-125x83.jpg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/20180711_140601_C-768x512.jpg 768w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/20180711_140601_C.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="240" alt="20180711_140601_C"  /></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-116331-col-4 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-116331-col-4"><ul  class="ubermenu-submenu ubermenu-submenu-id-116331-col-4 ubermenu-submenu-type-stack"  ><li id="menu-item-116331-post-120197" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-116331 ubermenu-item-116331-post-120197 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-content-align-center menu-pic-of-day" href="https://generalaviationnews.com/2019/05/02/picture-of-the-day-just-planting-a-seed/" itemprop="url"><img class="ubermenu-image ubermenu-image-size-medium" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1E98EF3A-2EC0-4F70-A03E-86924A54C964-300x225.jpeg" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1E98EF3A-2EC0-4F70-A03E-86924A54C964-300x225.jpeg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1E98EF3A-2EC0-4F70-A03E-86924A54C964-125x94.jpeg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1E98EF3A-2EC0-4F70-A03E-86924A54C964-768x576.jpeg 768w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1E98EF3A-2EC0-4F70-A03E-86924A54C964.jpeg 1200w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="240" alt="1E98EF3A-2EC0-4F70-A03E-86924A54C964"  /></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[116331] --><li id="menu-item-116335" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-116335 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/photo-of-the-day/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">See all photos of the day</span></a></li><li id="menu-item-116334" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-116334 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/submit-a-picture-of-the-day/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Submit Your Picture of the Day</span></a></li></ul></li></ul></nav>
<!-- End UberMenu -->
</div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-127250 post type-post status-publish format-standard has-post-thumbnail category-feature tag-5658 tag-aviation-news tag-general-aviation-2 tag-stearman entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Ageless Aviation expands Stearman fleet to honor Midwest veterans</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-05-09T13:15:31-07:00">May 9, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://generalaviationnews.com/author/ganstaff/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">General Aviation News Staff</span></a></span>  </p></header><div class="entry-content" itemprop="text">
<p><a href="http://www.agelessaviationdreams.org" target="_blank" rel="noreferrer noopener" aria-label="Ageless Aviation Dreams Foundation (opens in a new tab)">Ageless Aviation Dreams Foundation</a> (AADF), a non-profit that honors U.S. military veterans with free Dream Flights, is adding a restored 1943 Stearman biplane to its fleet, thanks to the fundraising efforts of a community in Wisconsin.</p>



<p>Since 2011, AADF has given more than 3,700 Dream Flights to veterans and seniors living in long-term care communities. The Spirit of Wisconsin will be based at Stevens Point Municipal Airport (KSTE) in Wisconsin, a &#8220;fitting home,&#8221; said Darryl Fisher, AADF founder and president.</p>



<p>&#8220;Stevens Point is where we saw the magic of a Dream Flight transform one of our Dream Flyers, a then 91-year-old World War II veteran named Eddie Lamken,&#8221; Fisher recalls. &#8220;The experience inspired a family and a community to embrace our foundation and our mission.&#8221;</p>



<span id="more-127250"></span>



<figure class="wp-block-image"><img data-attachment-id="127251" data-permalink="https://generalaviationnews.com/2019/05/09/ageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans/6-ageless-aviation-dreams/" data-orig-file="https://generalaviationnews.com/wp-content/uploads/2019/05/6-Ageless-Aviation-Dreams.jpeg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Ageless Aviation Dreams Foundat&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;World War II veteran Eddie Lamken took his first Dream Flight  in 2016. His experience inspired a community to raise more than $125,000 to purchase the Spirit of Wisconsin, a 1943 Stearman that will be based at Stevens Point Municipal Airport.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Eddie-Lamken-inspired-fundraising-efforts-to-purchase-the-Spirit-of-Wisconsin-the-addition-to-AADF-f&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="6-Ageless-Aviation-Dreams" data-image-description="" data-medium-file="https://generalaviationnews.com/wp-content/uploads/2019/05/6-Ageless-Aviation-Dreams-300x225.jpeg" data-large-file="https://generalaviationnews.com/wp-content/uploads/2019/05/6-Ageless-Aviation-Dreams-1200x900.jpeg" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/6-Ageless-Aviation-Dreams-1200x900.jpeg" alt="" class="wp-image-127251" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/6-Ageless-Aviation-Dreams.jpeg 1200w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/6-Ageless-Aviation-Dreams-125x94.jpeg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/6-Ageless-Aviation-Dreams-300x225.jpeg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/6-Ageless-Aviation-Dreams-768x576.jpeg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>World War II veteran Eddie Lamken took his first Dream Flight  in 2016. His experience inspired a community to raise more than $125,000 to purchase the Spirit of Wisconsin, a 1943 Stearman that will be based at Stevens Point Municipal Airport.</figcaption></figure>



<p>Stevens Point resident David Lamken, Eddie&#8217;s son, initiated and led a two-year fundraising campaign to raise more than $125,000 to purchase the biplane. In addition to personal and corporate donations and proceeds from annual golf tournaments, AADF&#8217;s primary sponsor Sport Clips jumpstarted the campaign with a generous donation, as did AADF sponsors Direct Supply and MatrixCare.</p>



<p>On June 19, 2019, AADF will dedicate the Spirit of Wisconsin and give the inaugural Dream Flight to Eddie Lamken. This flight kicks off a statewide Dedication Tour that culminates at <a href="http://www.eaa.org/airventure" target="_blank" rel="noreferrer noopener" aria-label="EAA AirVenture Oshkosh (opens in a new tab)">EAA AirVenture Oshkosh</a> 2019 on July 26.</p>



<h2>About the Spirit of Wisconsin</h2>



<p>The Stearman was stationed at the Minneapolis Saint Paul Joint Air Reserve Station in 1943 and used to train military aviators during World War II. The plane was transferred to Texas after six months and used to train aviators there until the war ended.</p>



<p>Aviator and Stearman enthusiast Roland Garlinghouse purchased the plane in 1991 and brought it home to Arkansas. He restored the plane and used it to travel locally and to vintage aircraft gatherings as far away as upstate New York. In later years, he gave flights to his neighboring retired naval aviators.</p>



<figure class="wp-block-image"><img data-attachment-id="127255" data-permalink="https://generalaviationnews.com/2019/05/09/ageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans/roland-garlinghouse-in-arkansas-with-the-stearman-that-would-soon-be-called-the-spirit-of-wisconsin/" data-orig-file="https://generalaviationnews.com/wp-content/uploads/2019/05/Roland-Garlinghouse-in-Arkansas-with-the-Stearman-that-would-soon-be-called-the-Spirit-of-Wisconsin.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Ageless Aviation Dreams Foundation&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;Roland Garlinghouse with the Stearman that is now the Spirit of Wisconsin.&quot;,&quot;created_timestamp&quot;:&quot;1528794163&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00287356321839&quot;,&quot;title&quot;:&quot;Roland Garlinghouse with the Stearman that is now the Spirit of Wisconsin.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Roland Garlinghouse in Arkansas with the Stearman that would soon be called the Spirit of Wisconsin" data-image-description="" data-medium-file="https://generalaviationnews.com/wp-content/uploads/2019/05/Roland-Garlinghouse-in-Arkansas-with-the-Stearman-that-would-soon-be-called-the-Spirit-of-Wisconsin-300x225.jpg" data-large-file="https://generalaviationnews.com/wp-content/uploads/2019/05/Roland-Garlinghouse-in-Arkansas-with-the-Stearman-that-would-soon-be-called-the-Spirit-of-Wisconsin-1200x900.jpg" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Roland-Garlinghouse-in-Arkansas-with-the-Stearman-that-would-soon-be-called-the-Spirit-of-Wisconsin-1200x900.jpg" alt="" class="wp-image-127255" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Roland-Garlinghouse-in-Arkansas-with-the-Stearman-that-would-soon-be-called-the-Spirit-of-Wisconsin.jpg 1200w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Roland-Garlinghouse-in-Arkansas-with-the-Stearman-that-would-soon-be-called-the-Spirit-of-Wisconsin-125x94.jpg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Roland-Garlinghouse-in-Arkansas-with-the-Stearman-that-would-soon-be-called-the-Spirit-of-Wisconsin-300x225.jpg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Roland-Garlinghouse-in-Arkansas-with-the-Stearman-that-would-soon-be-called-the-Spirit-of-Wisconsin-768x576.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Roland Garlinghouse with the Stearman that is now the Spirit of Wisconsin.</figcaption></figure>



<p>&#8220;Stearman owners never really feel like they own their airplane. We&#8217;re just stewards,&#8221; said Garlinghouse. &#8220;When I heard about Ageless Aviation and that Darryl was looking for a Stearman, it struck me that AADF might be a great place for my plane.&#8221;</p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span><div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><div class="tve-leads-post-footer tve-tl-anim tve-leads-track-post_footer-5 tl-anim-instant"><div class="tl-style" id="tve_tcb2_set-021" data-state="5" data-form-state=""><style type="text/css" class="tve_custom_style">@import url("//fonts.googleapis.com/css?family=Roboto:400,500,900,300,700&subset=latin");@media (min-width: 300px){[data-css="tve-u-105b7d9a0dd5f32"] { font-weight: 400 !important; font-family: Roboto !important; }#tve_editor [data-css="tve-u-165b7d9a0dd60c2"]:hover button { background-color: rgb(7, 133, 115) !important; }#tve_editor [data-css="tve-u-135b7d9a0dd5ff5"]:hover input { color: rgb(0, 109, 94); background-color: rgb(159, 202, 196) !important; }#tve_editor [data-css="tve-u-145b7d9a0dd6036"] > :first-child { color: rgb(216, 216, 216); }[data-css="tve-u-75b7d9a0dd5e6e"] { margin-bottom: 20px !important; }[data-css="tve-u-25b7d9a0dd5cce"] { padding-top: 0px !important; padding-bottom: 0px !important; }[data-css="tve-u-15b7d9a0dd598c"] { margin-top: 10px !important; margin-bottom: 20px !important; }[data-css="tve-u-115b7d9a0dd5f74"] { margin-top: 0px !important; margin-bottom: 0px !important; }[data-css="tve-u-05b7d9a0dd592f"] { overflow: hidden; background-color: rgb(42, 56, 115) !important; border-radius: 10px !important; padding: 20px !important; }#tve_editor [data-css="tve-u-165b7d9a0dd60c2"] button { font-size: 22px; line-height: 30px; font-family: Roboto; border-radius: 5px; overflow: hidden; border: none; background-color: rgb(0, 109, 94) !important; font-weight: bold !important; }#tve_editor [data-css="tve-u-135b7d9a0dd5ff5"] input { line-height: 28px; color: rgb(51, 51, 51); font-family: Roboto; font-weight: 300; border: none; border-radius: 5px; overflow: hidden; background-image: none !important; padding: 14px 18px !important; }[data-css="tve-u-95b7d9a0dd5ef2"] { line-height: 27px !important; }#tve_editor [data-css="tve-u-95b7d9a0dd5ef2"] { font-family: Roboto; font-weight: 300; font-size: 18px !important; color: rgb(255, 255, 255) !important; }[data-css="tve-u-85b7d9a0dd5eb0"] strong { font-weight: 500; }[data-css="tve-u-85b7d9a0dd5eb0"] { line-height: 40px !important; }#tve_editor [data-css="tve-u-85b7d9a0dd5eb0"] { font-family: Roboto; font-weight: 300; color: rgb(255, 255, 255) !important; font-size: 36px !important; }[data-css="tve-u-155b7d9a0dd6080"] { max-width: 30%; }[data-css="tve-u-125b7d9a0dd5fb4"] { max-width: 70%; }[data-css="tve-u-55b7d9a0dd5dba"] { max-width: 75%; }[data-css="tve-u-35b7d9a0dd5d25"] { max-width: 25%; }[data-css="tve-u-45b7d9a0dd5d68"] { float: none; margin-left: auto; margin-right: auto; width: 155px; margin-top: 0px !important; margin-bottom: 0px !important; }}@media (max-width: 767px){[data-css="tve-u-05b7d9a0dd592f"] { padding: 14px !important; }[data-css="tve-u-65b7d9a0dd5e1d"] { text-align: center; }[data-css="tve-u-85b7d9a0dd5eb0"] { line-height: 1.2em !important; }#tve_editor [data-css="tve-u-85b7d9a0dd5eb0"] { font-size: 28px !important; }[data-css="tve-u-45b7d9a0dd5d68"] { width: 90px; margin-bottom: 10px !important; }}</style><style type="text/css" class="tve_user_custom_style">.tve-leads-conversion-object .thrv_heading h1,.tve-leads-conversion-object .thrv_heading h2,.tve-leads-conversion-object .thrv_heading h3{margin:0;padding:0}.tve-leads-conversion-object .thrv_text_element p,.tve-leads-conversion-object .thrv_text_element h1,.tve-leads-conversion-object .thrv_text_element h2,.tve-leads-conversion-object .thrv_text_element h3{margin:0}</style><style type="text/css" class="tve_global_style"></style><div class="tve-leads-conversion-object" data-tl-type="post_footer"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv-leads-form-box tve_no_drag tve_no_icons thrv_wrapper tve_editor_main_content thrv-leads-in-content tve_empty_dropzone" style="" data-css="tve-u-05b7d9a0dd592f"><div class="thrv_wrapper thrv-columns" style="" data-css="tve-u-15b7d9a0dd598c"><div class="tcb-flex-row tcb-resized tcb--cols--2" data-css="tve-u-25b7d9a0dd5cce"><div class="tcb-flex-col" data-css="tve-u-35b7d9a0dd5d25" style=""><div class="tcb-col tve_empty_dropzone"><div class="thrv_wrapper tve_image_caption" data-css="tve-u-45b7d9a0dd5d68" style=""><span class="tve_image_frame" style="width: 100%;"><img class="tve_image wp-image-2421" alt="" width="155" height="155" title="set_21_icon" data-id="2421" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/tve_leads_templates/post_footer/tcb2_set-021/images/set_21_icon.png" style="width: 100%;" scale="0"></span></div></div></div><div class="tcb-flex-col" data-css="tve-u-55b7d9a0dd5dba" style=""><div class="tcb-col tve_empty_dropzone" style="" data-css="tve-u-65b7d9a0dd5e1d"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-75b7d9a0dd5e6e"><p data-css="tve-u-85b7d9a0dd5eb0" data-default="Enter your text here..."><strong>Be a better informed pilot.</strong></p></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style=""><p data-css="tve-u-95b7d9a0dd5ef2" data-default="Enter your text here..."><span data-css="tve-u-105b7d9a0dd5f32" style="font-weight: 400; font-family: Roboto;">Join over 110,000 readers each month and get real-world news and information direct to your inbox, each day.</span></p></div></div></div></div></div><div class="thrv_wrapper thrv_lead_generation Better Informed Pilot" data-connection="api" style="" data-css="tve-u-115b7d9a0dd5f74"><input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Email address invalid&quot;,&quot;phone&quot;:&quot;Phone number invalid&quot;,&quot;password&quot;:&quot;Password invalid&quot;,&quot;passwordmismatch&quot;:&quot;Password mismatch error&quot;,&quot;required&quot;:&quot;Required field missing&quot;}">
<div class="thrv_lead_generation_container tve_clearfix">
<form action="#" method="post" novalidate="novalidate">
<div class="tve_lead_generated_inputs_container tve_clearfix tve_empty_dropzone">
<div class="thrv_wrapper thrv-columns"><div class="tcb-flex-row tcb--cols--2 tcb-resized"><div class="tcb-flex-col" data-css="tve-u-125b7d9a0dd5fb4" style=""><div class="tcb-col tve_empty_dropzone"><div class="tve_lg_input_container tve_lg_input tcb-icon-display tve_empty_dropzone" data-css="tve-u-135b7d9a0dd5ff5"><div class="thrv_wrapper thrv_icon" style="" data-css="tve-u-145b7d9a0dd6036"><svg class="tcb-icon" viewBox="0 0 28 28" data-name="envelope">
<title>envelope</title>
<path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path>
</svg></div>
<input type="email" data-field="email" data-required="1" data-validation="email" name="email" placeholder="Email" data-placeholder="Email" class="" style="">
</div></div></div><div class="tcb-flex-col" data-css="tve-u-155b7d9a0dd6080" style=""><div class="tcb-col tve_empty_dropzone"><div class="tve_lg_input_container tve_submit_container tve_lg_submit" data-css="tve-u-165b7d9a0dd60c2">
<button type="submit" class="tve-froala" style="">Join for Free!</button>
</div></div></div></div></div>
</div>
<input type="hidden" name="__tcb_lg_fc" id="__tcb_lg_fc" value="YToxOntzOjE0OiJhY3RpdmVjYW1wYWlnbiI7czoxOiIxIjt9"><input id="_submit_option" type="hidden" name="_submit_option" value="message"><input id="__tcb_lg_msg" type="hidden" name="__tcb_lg_msg" value="YToyOntzOjU6ImVycm9yIjtzOjY6IkVycm9yISI7czo3OiJzdWNjZXNzIjtzOjM5OiJUaGFuayBZb3UuIEVuam95IFRoZSBQdWxzZSBvZiBBdmlhdGlvbi4iO30="><input type="hidden" id="activecampaign_form" class="tve-api-extra" name="activecampaign_form" value="0"><input type="hidden" id="activecampaign_tags" class="tve-api-extra" name="activecampaign_tags" value="Source - GAN Article Footer"></form>
</div>
</div></div></div></div></div></div></div><span class="ctx-article-root"><!-- --></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This Story</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-127250" class="share-facebook sd-button share-icon no-text" href="https://generalaviationnews.com/2019/05/09/ageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-127250" class="share-twitter sd-button share-icon no-text" href="https://generalaviationnews.com/2019/05/09/ageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-127250" class="share-linkedin sd-button share-icon no-text" href="https://generalaviationnews.com/2019/05/09/ageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://generalaviationnews.com/2019/05/09/ageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://generalaviationnews.com/2019/05/09/ageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"></footer></article><div class="after-entry" class="widget-area"><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE -->
<div id="avp_zid_21">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_21', alias: '/', type: 'banner', zid: 21, pid: 0 });
</script>
</div>
<!-- END ADVERTSERVE CODE --></div></div></section>
</div><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://generalaviationnews.com/wp-content/uploads/avatars/2456/1361899707-bpfull.jpg&#038;w=70&#038;id=2456&#038;random=1542168180" alt="" class=" avatar  avatar-70  photo user-2456-avatar" width="70" height="70" /><h4 class="author-box-title">About <span itemprop="name">General Aviation News Staff</span></h4><div class="author-box-content" itemprop="description"></div></section><div class="comment-policy-holder"><p>General Aviation News reserves the right to delete snarky, offensive or off-topic comments. See our <a href="/comment-policy/" target="_blank">Comment Policy</a> for more details.</p></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://generalaviationnews.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5cd48a6ba71e47.14694897" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://generalaviationnews.com/?s={s}"></form></div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE -->
<div id="avp_zid_17">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_17', alias: '/', type: 'banner', zid: 17, pid: 0 });
</script>
</div>
<!-- END ADVERTSERVE CODE --></div></div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE -->
<div id="avp_zid_18">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_18', alias: '/', type: 'banner', zid: 18, pid: 0 });
</script>
</div>
<!-- END ADVERTSERVE CODE --></div></div></section>
<section id="js_jobs_widget-2" class="widget widget_js_jobs_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle"></h4>
<div id="jobs-widget-holder"><h3>Aviation Jobs</h3><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=547514" >Aircraft Electrician 3 - 179215 &raquo;</a><br /><span class="date-posted">Chipton Ross Inc - Moss Point, Mississippi</span><br /><span class="date-posted">POSTED: 05/07/2019</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=547513" >Electrical Technician - 179163 &raquo;</a><br /><span class="date-posted">Chipton Ross Inc - Oldsmar, Florida</span><br /><span class="date-posted">POSTED: 05/07/2019</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=547512" >Technician 1 - 179165 &raquo;</a><br /><span class="date-posted">Chipton Ross Inc - Orlando, Florida</span><br /><span class="date-posted">POSTED: 05/07/2019</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=547511" >Assembler 2 - 179167 &raquo;</a><br /><span class="date-posted">Chipton Ross Inc - Oldsmar, Florida</span><br /><span class="date-posted">POSTED: 05/07/2019</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=547510" >Hot Job- Avionics Techs- Phoenix, AZ &raquo;</a><br /><span class="date-posted">PDS Tech, Inc. - Phoenix, Arizona</span><br /><span class="date-posted">POSTED: 05/07/2019</span></p><p style="text-align: center; "><a href="/aviation-job-search/" class="button">Search all jobs</a><p></div></div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_19"><script type="text/javascript">
_avp.push({ tagid: 'avp_zid_19', alias: '/', type: 'banner', zid: 19, pid: 0 });
</script></div></div></div></section>
</aside></div></div><h3 class="online-partners">Thank you to our online partners</h3><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_22">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_22', alias: '/', type: 'banner', zid: 22, pid: 0 });
</script>
</div></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_23">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_23', alias: '/', type: 'banner', zid: 23, pid: 0 });
</script>
</div></div></div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_28">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_28', alias: '/', type: 'banner', zid: 28, pid: 0 });
</script>
</div></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_24">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_24', alias: '/', type: 'banner', zid: 24, pid: 0 });
</script>
</div></div></div></section>
<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_29">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_29', alias: '/', type: 'banner', zid: 29, pid: 0 });
</script>
</div></div></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_25">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_25', alias: '/', type: 'banner', zid: 25, pid: 0 });
</script>
</div></div></div></section>
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_30">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_30', alias: '/', type: 'banner', zid: 30, pid: 0 });
</script>
</div></div></div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_26">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_26', alias: '/', type: 'banner', zid: 26, pid: 0 });
</script>
</div></div></div></section>
<section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_31">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_31', alias: '/', type: 'banner', zid: 31, pid: 0 });
</script>
</div></div></div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_27">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_27', alias: '/', type: 'banner', zid: 27, pid: 0 });
</script>
</div></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &copy; 2019  &middot; General Aviation News. All rights reserved. <a href="/privacy-policy/">Privacy Policy</a> &middot; <a href="/terms-of-service/">Terms of Service</a> </div></footer></div><script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(127250,{"ajax_nonce":"d0b9a30616"});Contextly.ready("widgets");	});
	</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/generalaviationnews.com\/2019\/05\/09\/ageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans\/":127250};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/05/09/ageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201919'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/generalaviationnews.com\/wp-content\/plugins\/thrive-visual-editor\/thrive-dashboard","translations":{"Copy":"Copy"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/thrive-visual-editor/editor/js/dist/frontend.min.js?ver=2.1.13'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.3.1","configurations":["main"],"ajax_url":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/generalaviationnews.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"primary":"Primary Navigation Menu","secondary":"Secondary Navigation Menu","amp-menu":"AMP Menu","amp-footer-menu":"AMP Footer Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/custom/custom.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","nonce":"670a176219","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/generalaviationnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeneralaviationnews.com%2F2019%2F05%2F09%2Fageless-aviation-expands-stearman-fleet-to-honor-midwest-veterans%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"315c1304c7","ajax_url":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","forms":{"post_footer":{"_key":"5","trigger":"page_load","trigger_config":{},"form_type_id":113848,"main_group_id":113847,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":113847,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":127250},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"315c1304c7","ajax_url":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","forms":{"post_footer":{"_key":"5","trigger":"page_load","trigger_config":{},"form_type_id":113848,"main_group_id":113847,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":113847,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":127250},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script type="text/javascript">var TL_Front = TL_Front || {}; TL_Front.impressions_data = TL_Front.impressions_data || {};TL_Front.impressions_data.post_footer = {"group_id":113847,"form_type_id":113848,"variation_key":"5","active_test_id":0,"output_js":true};</script><script type="text/javascript">
	(function ($) {
	$(function () {
		var event_data = {"form_id":"tve-leads-track-post_footer-5","form_type":"post_footer"};
		event_data.source = 'page_load';
		setTimeout(function () {
			ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads', event_data);
			}, 200);
		});
	})
(ThriveGlobal.$j);
</script><script type='text/javascript' src='https://stats.wp.com/e-201919.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3',blog:'35113008',post:'127250',tz:'-7',srv:'generalaviationnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '35113008', '127250' ]);
</script>
</body></html>
