<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Picture of the Day: Lancair Legacy in Air Tanker colors</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://generalaviationnews.com/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Picture of the Day: Lancair Legacy in Air Tanker colors" />
<meta property="og:description" content="Rick Hatton submitted the following photo and note: &#8220;Lancair Legacy built by the founder of DC 10 aerial fire-fighting company 10 Tanker Air Carrier.&#8221; Would you like to have your photo featured as Picture of the Day? You can submit it via this form. All photos sent in for Picture of the Day are also &hellip;" />
<meta property="og:url" content="https://generalaviationnews.com/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/" />
<meta property="og:site_name" content="General Aviation News" />
<meta property="article:publisher" content="https://www.facebook.com/ganews/" />
<meta property="article:author" content="ganews" />
<meta property="article:tag" content="Aviation News" />
<meta property="article:tag" content="General Aviation" />
<meta property="article:section" content="Photo of the Day" />
<meta property="article:published_time" content="2020-02-03T23:15:00+00:00" />
<meta property="article:modified_time" content="2020-02-04T00:09:32+00:00" />
<meta property="og:updated_time" content="2020-02-04T00:09:32+00:00" />
<meta property="og:image" content="https://generalaviationnews.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-1200x896.jpeg" />
<meta property="og:image:secure_url" content="https://generalaviationnews.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-1200x896.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="896" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Rick Hatton submitted the following photo and note: &#8220;Lancair Legacy built by the founder of DC 10 aerial fire-fighting company 10 Tanker Air Carrier.&#8221; Would you like to have your photo featured as Picture of the Day? You can submit it via this form. All photos sent in for Picture of the Day are also [&hellip;]" />
<meta name="twitter:title" content="Picture of the Day: Lancair Legacy in Air Tanker colors" />
<meta name="twitter:site" content="@genavnews" />
<meta name="twitter:image" content="https://generalaviationnews.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-scaled.jpeg" />
<meta name="twitter:creator" content="@genavnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://generalaviationnews.com/#organization","name":"General Aviation News","url":"https://generalaviationnews.com/","sameAs":["https://www.facebook.com/ganews/","https://www.linkedin.com/company/general-aviation-news/","https://twitter.com/genavnews"],"logo":{"@type":"ImageObject","@id":"https://generalaviationnews.com/#logo","url":"https://generalaviationnews.com/wp-content/uploads/2014/10/GAN1.jpg","width":260,"height":90,"caption":"General Aviation News"},"image":{"@id":"https://generalaviationnews.com/#logo"}},{"@type":"WebSite","@id":"https://generalaviationnews.com/#website","url":"https://generalaviationnews.com/","name":"General Aviation News","description":"Because flying is cool","publisher":{"@id":"https://generalaviationnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://generalaviationnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://generalaviationnews.com/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/#primaryimage","url":"https://generalaviationnews.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-scaled.jpeg","width":2048,"height":1530},{"@type":"WebPage","@id":"https://generalaviationnews.com/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/#webpage","url":"https://generalaviationnews.com/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/","inLanguage":"en-US","name":"Picture of the Day: Lancair Legacy in Air Tanker colors","isPartOf":{"@id":"https://generalaviationnews.com/#website"},"primaryImageOfPage":{"@id":"https://generalaviationnews.com/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/#primaryimage"},"datePublished":"2020-02-03T23:15:00+00:00","dateModified":"2020-02-04T00:09:32+00:00"},{"@type":"Article","@id":"https://generalaviationnews.com/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/#article","isPartOf":{"@id":"https://generalaviationnews.com/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/#webpage"},"author":{"@id":"https://generalaviationnews.com/#/schema/person/a8f16eafa25ef23db3cd50a3ec3bab24"},"headline":"Picture of the Day: Lancair Legacy in Air Tanker colors","datePublished":"2020-02-03T23:15:00+00:00","dateModified":"2020-02-04T00:09:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://generalaviationnews.com/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/#webpage"},"publisher":{"@id":"https://generalaviationnews.com/#organization"},"image":{"@id":"https://generalaviationnews.com/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/#primaryimage"},"keywords":"Aviation News,General Aviation","articleSection":"Photo of the Day"},{"@type":["Person"],"@id":"https://generalaviationnews.com/#/schema/person/a8f16eafa25ef23db3cd50a3ec3bab24","name":"General Aviation News Staff","image":{"@type":"ImageObject","@id":"https://generalaviationnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/94f0c36158e7322e751b920814ec4598?s=96&d=mm&r=g","caption":"General Aviation News Staff"},"sameAs":["ganews","https://twitter.com/genavnews"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://generalaviationnews.com/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/amp/" /><meta name="generator" content="AMP for WP 1.0.9"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="General Aviation News &raquo; Feed" href="https://generalaviationnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="General Aviation News &raquo; Comments Feed" href="https://generalaviationnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="General Aviation News &raquo; Picture of the Day: Lancair Legacy in Air Tanker colors Comments Feed" href="https://generalaviationnews.com/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/generalaviationnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-theme-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='js-job-styles-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gan-js-firm-jobs/css/js-jobs.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='footable-core-min-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/footable/css/footable.core.min.css?ver=0.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-white-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gan-js-firm-jobs/js/js-jobs.js?ver=2.7'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/gan.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/footable/js/footable.min.js?ver=0.3.1'></script>
<link rel='https://api.w.org/' href='https://generalaviationnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://generalaviationnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://generalaviationnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://generalaviationnews.com/?p=131124' />
<link rel="alternate" type="application/json+oembed" href="https://generalaviationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeneralaviationnews.com%2F2020%2F02%2F03%2Fpicture-of-the-day-lancair-legacy-in-air-tanker-colors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://generalaviationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeneralaviationnews.com%2F2020%2F02%2F03%2Fpicture-of-the-day-lancair-legacy-in-air-tanker-colors%2F&#038;format=xml" />


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('generalaviationnews.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
 .ubermenu-responsive-toggle-main, .ubermenu-main, .ubermenu-main .ubermenu-target, .ubermenu-main .ubermenu-nav .ubermenu-item-level-0 .ubermenu-target { font-family:Helvetica, Arial, sans-serif; }
 .ubermenu-main, .ubermenu-main .ubermenu-target, .ubermenu-main .ubermenu-nav .ubermenu-item-level-0 .ubermenu-target { font:bold 12px/24px Helvetica, Arial, sans-serif; }


/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 116331 */ .ubermenu .ubermenu-item.ubermenu-item-116331 > .ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-116331 > .ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-116331.ubermenu-custom-content-padded { padding:5px; }

/* Status: Loaded from Transient */

</style><link rel="icon" href="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/images/favicon.ico" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N9M565');</script>
<!-- End Google Tag Manager -->

<!-- BEGIN ADVERTSERVE CODE -->
<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//generalaviationnews.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>
<!-- END ADVERTSERVE CODE -->

<meta name="msvalidate.01" content="6AFE84FD4FB3D235EEA8E3F0D49B96BB" />

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=246286545395661&autoLogAppEvents=1"></script><style type="text/css">.site-title a { background: url(https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/GAN1.jpg) no-repeat !important; }</style>
<meta property="og:image" content="https://generalaviationnews.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-scaled.jpeg"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="768"><link rel="image_src" href="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-scaled.jpeg"><script type="text/javascript">/* FooTable init code */

var $FOOTABLE = $FOOTABLE || {};
(function( $FOOTABLE, $, undefined ) {

	jQuery.fn.attrAppendWithComma=function(a,b){var c;return this.each(function(){c=$(this),void 0!==c.attr(a)&&""!=c.attr(a)?c.attr(a,c.attr(a)+","+b):c.attr(a,b)})};jQuery.fn.footableAttr=function(a,b){return this.each(function(){var c=$(this);c.data("auto-columns")!==!1&&(c.find("thead th:gt("+a+")").attrAppendWithComma("data-hide","tablet"),c.find("thead th:gt("+b+")").attrAppendWithComma("data-hide","phone"))})},jQuery.fn.footableFilter=function(a){return this.each(function(){var b=$(this);b.data("filter")||b.data("filter")===!1||b.data("filter-text-only","true").before('<div class="footable-filter-container"><input placeholder="'+a+'" style="float:right" type="text" class="footable-filter" /></div>')})},jQuery.fn.footablePager=function(){return this.each(function(){var a=$(this);if(a.data("page")!==!1){var b=$('<tfoot class="hide-if-no-paging"><tr><td><div class="pagination pagination-centered"></div></td></tr></tfoot>');b.find("td").attr("colspan",a.find("thead th").length),a.find("tbody:last").after(b)}})};

	$FOOTABLE.init = function() {
		$(".footable")
			.footableAttr(4,1)
			.footable( { breakpoints: { phone: 320, tablet: 768 } });

	};
}( $FOOTABLE, jQuery ));

jQuery(function($) {
	$FOOTABLE.init();
});
</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
			<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.
Click the help icon above to learn more.
*/		</style>
		</head>
<body class="post-template-default single single-post postid-131124 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible"><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9M565" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://generalaviationnews.com/">General Aviation News</a></p><p class="site-description">Because flying is cool</p></div><div class="widget-area header-widget-area"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_1">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_1', alias: '/', type: 'banner', zid: 1, pid: 0 });
</script>
</div></div></div></section>
</div><div id="gan-login-link"><a href="https://generalaviationnews.com/wp-login.php?redirect_to=https%3A%2F%2Fgeneralaviationnews.com%2F2020%2F02%2F03%2Fpicture-of-the-day-lancair-legacy-in-air-tanker-colors%2F"><img src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/images/gan-login-link.png" /></a></div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap">
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-white ubermenu-loc-primary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-3063-primary-2"><i class="fa fa-bars"></i>GENERAL AVIATION NEWS</a><nav id="ubermenu-main-3063-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-3063 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-3063-primary" class="ubermenu-nav"><li id="menu-item-73290" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73290 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-73290 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><!-- begin Tabs: [Tabs] 115061 --><li id="menu-item-115061" class="ubermenu-tabs menu-item-115061 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left"><ul  class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-5 ubermenu-submenu ubermenu-submenu-id-115061 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"  ><li id="menu-item-73294" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73294 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/accident-reports/"><span class="ubermenu-target-title ubermenu-target-text">Accidents</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-73294 ubermenu-submenu-type-tab-content-panel ubermenu-submenu-grid"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115066] count[4] --><li id="menu-item-115066-post-131528" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115066 ubermenu-item-115066-post-131528 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/02/03/distracted-pilot-hits-parked-helicopter/"><span class="ubermenu-target-title ubermenu-target-text">Distracted pilot hits parked helicopter</span><div class="gan-uber-excerpt clearfix"><p>Probable cause: The pilot’s failure to maintain directional control during landing due to being distracted by another airplane and her delayed initiation of a go-around, during which the right wing struck a parked helicopter. </p></div></a></li><li id="menu-item-115066-post-131282" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115066 ubermenu-item-115066-post-131282 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/31/n561up-swearingen-sa227/"><span class="ubermenu-target-title ubermenu-target-text">Crosswind forces plane into lamp post</span><div class="gan-uber-excerpt clearfix"><p>Probable cause: The pilot's failure to maintain directional control while taxiing in gusting tailwind conditions. </p></div></a></li><li id="menu-item-115066-post-131275" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115066 ubermenu-item-115066-post-131275 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/30/takeoff-in-snow-bends-cessna-185/"><span class="ubermenu-target-title ubermenu-target-text">Takeoff in snow bends Cessna 185</span><div class="gan-uber-excerpt clearfix"><p>Probable cause: The pilot’s selection of unsuitable terrain for takeoff, which resulted in a loss of directional control. </p></div></a></li><li id="menu-item-115066-post-131267" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115066 ubermenu-item-115066-post-131267 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/29/pilot-inadvertently-puts-gear-up-while-landing/"><span class="ubermenu-target-title ubermenu-target-text">Pilot inadvertently puts gear up while landing</span><div class="gan-uber-excerpt clearfix"><p>Probable cause: The pilot’s inadvertent landing gear retraction during approach. </p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115066] --><li id="menu-item-115073" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115073 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-align-left" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only read-all-link" href="https://generalaviationnews.com/category/accident-reports/"><span class="ubermenu-target-title ubermenu-target-text">Read All Accident Articles</span></a></li></ul></li><li id="menu-item-124265" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-124265 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/aircraft-news"><span class="ubermenu-target-title ubermenu-target-text">Aircraft News</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-124265 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115067] count[4] --><li id="menu-item-115067-post-131999" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115067 ubermenu-item-115067-post-131999 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/22/plane-raffle-to-benefit-future-pilots/"><span class="ubermenu-target-title ubermenu-target-text">Plane raffle to benefit future pilots</span><div class="gan-uber-excerpt clearfix"><p>Other prizes in the raffle include a flight training scholarship, headset, Stratus ADS-B receiver, and more.</p></div></a></li><li id="menu-item-115067-post-130715" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115067 ubermenu-item-115067-post-130715 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/11/06/faa-develops-plan-to-preserve-aircraft-owners-privacy-as-ads-b-becomes-mandatory/"><span class="ubermenu-target-title ubermenu-target-text">FAA develops plan to preserve aircraft owners privacy as ADS-B becomes mandatory</span><div class="gan-uber-excerpt clearfix"><p>Worries about privacy have kept some aircraft owners from equipping with ADS-B.</p></div></a></li><li id="menu-item-115067-post-130444" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115067 ubermenu-item-115067-post-130444 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/10/22/first-sling-built-in-u-s-takes-flight/"><span class="ubermenu-target-title ubermenu-target-text">First Sling built in U.S. takes flight</span><div class="gan-uber-excerpt clearfix"><p> "I’m a new pilot, so I wanted an airplane that would be simple and stable to fly, as well as get me where I wanted to go."</p></div></a></li><li id="menu-item-115067-post-127191" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115067 ubermenu-item-115067-post-127191 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/05/06/flightstar-teams-with-the-leather-institute-for-midwest-satellite-location/"><span class="ubermenu-target-title ubermenu-target-text">Flightstar teams with The Leather Institute for Midwest satellite location</span><div class="gan-uber-excerpt clearfix"><p>Flightstar Corporation, a maintenance, repair, and overhaul operation (MRO) at the University of Illinois-Willard Airport (KCMI) in Champaign, Illinois, has partnered with The Leather Institute to open a satellite location.







The Leather Institute, which repairs and restores leather, will begin operations from Flightstar's facility in mid-summer 2019.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115067] --><li id="menu-item-124266" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-124266 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-auto ubermenu-align-left" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only read-all-link" href="https://generalaviationnews.com/tag/aircraft-news"><span class="ubermenu-target-title ubermenu-target-text">Read all Aircraft Articles</span></a></li></ul></li><li id="menu-item-124267" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-124267 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/airports"><span class="ubermenu-target-title ubermenu-target-text">Airports</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-124267 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115068] count[4] --><li id="menu-item-115068-post-126729" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115068 ubermenu-item-115068-post-126729 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/02/03/top-10-busiest-general-aviation-airports/"><span class="ubermenu-target-title ubermenu-target-text">Top 10 busiest general aviation airports</span><div class="gan-uber-excerpt clearfix"><p>Four of the 10 busiest general aviation airports are in Arizona.</p></div></a></li><li id="menu-item-115068-post-131837" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115068 ubermenu-item-115068-post-131837 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/13/kvrb-wants-to-go-back-to-being-a-general-aviation-airport/"><span class="ubermenu-target-title ubermenu-target-text">KVRB wants to go back to being a general aviation airport</span><div class="gan-uber-excerpt clearfix"><p>The airport is losing money by no longer being a general aviation airport.</p></div></a></li><li id="menu-item-115068-post-131713" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115068 ubermenu-item-115068-post-131713 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/06/second-runway-opens-at-kdto/"><span class="ubermenu-target-title ubermenu-target-text">Second runway opens at KDTO</span><div class="gan-uber-excerpt clearfix"><p>The new runway is expected to be used primarily by student pilots.</p></div></a></li><li id="menu-item-115068-post-131450" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115068 ubermenu-item-115068-post-131450 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/12/23/the-wright-brothers-home-field/"><span class="ubermenu-target-title ubermenu-target-text">The Wright brothers home field</span><div class="gan-uber-excerpt clearfix"><p>A field in Dayton, Ohio, became the country's first airport.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115068] --><li id="menu-item-124268" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-124268 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only read-all-link" href="https://generalaviationnews.com/tag/airports"><span class="ubermenu-target-title ubermenu-target-text">Read All Airport Stories</span></a></li></ul></li><li id="menu-item-124271" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-124271 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/avionics"><span class="ubermenu-target-title ubermenu-target-text">Avionics &#038; Instruments</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-124271 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115069] count[4] --><li id="menu-item-115069-post-132087" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115069 ubermenu-item-115069-post-132087 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/24/become-a-garmin-gtn-master-with-sportys-new-course/"><span class="ubermenu-target-title ubermenu-target-text">Become a Garmin GTN master with Sporty’s new course</span><div class="gan-uber-excerpt clearfix"><p>The course incorporates a combination of scenario-based training videos, animations, tips and tricks.</p></div></a></li><li id="menu-item-115069-post-131909" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115069 ubermenu-item-115069-post-131909 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/15/new-garmin-gi-275-replaces-several-legacy-flight-instruments/"><span class="ubermenu-target-title ubermenu-target-text">New Garmin GI 275 replaces several legacy flight instruments</span><div class="gan-uber-excerpt clearfix"><p>The GI 275 is a direct replacement for an attitude indicator, attitude directional indicator (ADI), course deviation indicator (CDI), horizontal situation indicator (HSI), and engine indication system (EIS).</p></div></a></li><li id="menu-item-115069-post-131843" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115069 ubermenu-item-115069-post-131843 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/13/new-features-unveiled-for-aspens-evolution-e5/"><span class="ubermenu-target-title ubermenu-target-text">New features unveiled for Aspen&#8217;s Evolution E5</span><div class="gan-uber-excerpt clearfix"><p>Starting at $4,995, the Evolution E5 EFI is approved for both IFR and VFR flight.</p></div></a></li><li id="menu-item-115069-post-131799" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115069 ubermenu-item-115069-post-131799 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/09/garmin-unveils-fourth-generation-gps-nav-comm/"><span class="ubermenu-target-title ubermenu-target-text">Garmin unveils fourth generation GPS/NAV/COMM</span><div class="gan-uber-excerpt clearfix"><p>The FAA-approved GTN 650Xi and GTN 750Xi are available immediately for fixed-wing single-engine and multi-engine piston, turbine and experimental aircraft.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115069] --><li id="menu-item-124272" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-124272 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only read-all-link" href="https://generalaviationnews.com/tag/avionics"><span class="ubermenu-target-title ubermenu-target-text">Read all Avionics &#038; Instrument stories</span></a></li></ul></li><li id="menu-item-124269" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-124269 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/flight-training"><span class="ubermenu-target-title ubermenu-target-text">Flight Training</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-124269 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115070] count[4] --><li id="menu-item-115070-post-132180" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115070 ubermenu-item-115070-post-132180 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/28/guide-to-the-flight-review-updated/"><span class="ubermenu-target-title ubermenu-target-text">Guide to the Flight Review updated</span><div class="gan-uber-excerpt clearfix"><p>Pilots will learn what to expect in their upcoming flight review.</p></div></a></li><li id="menu-item-115070-post-131868" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115070 ubermenu-item-115070-post-131868 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/23/bringing-different-cultures-together-through-the-love-of-aviation/"><span class="ubermenu-target-title ubermenu-target-text">Bringing different cultures together through the love of aviation</span><div class="gan-uber-excerpt clearfix"><p>The organization introduces aviation to kids who didn't even know about the general aviation airport in their community.</p></div></a></li><li id="menu-item-115070-post-131933" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115070 ubermenu-item-115070-post-131933 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/20/safety-guidelines-updated-for-winter-flying-for-vlj-and-taa-pilots/"><span class="ubermenu-target-title ubermenu-target-text">Safety guidelines updated for winter flying for VLJ and TAA pilots</span><div class="gan-uber-excerpt clearfix"><p>"The NTSB tasked NBAA with developing enhanced training guidelines related to risk management in winter operations."</p></div></a></li><li id="menu-item-115070-post-131935" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115070 ubermenu-item-115070-post-131935 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/20/how-much-did-you-pay-for-your-practical-tests/"><span class="ubermenu-target-title ubermenu-target-text">How much did you pay for your practical tests?</span><div class="gan-uber-excerpt clearfix"><p>Have changes in the FAA practical testing process changed the prices on those tests?</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115070] --><li id="menu-item-124270" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-124270 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only read-all-link" href="https://generalaviationnews.com/tag/flight-training"><span class="ubermenu-target-title ubermenu-target-text">Read all Flight Training Articles</span></a></li></ul></li><li id="menu-item-115060" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115060 ubermenu-item-auto ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/"><span class="ubermenu-target-title ubermenu-target-text">All News</span></a></li></ul></li><!-- end Tabs: [Tabs] 115061 --></ul></li><li id="menu-item-73292" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73292 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Opinion</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-73292 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><!-- begin Tabs: [Tabs] 115076 --><li id="menu-item-115076" class="ubermenu-tabs menu-item-115076 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left"><ul  class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-5 ubermenu-submenu ubermenu-submenu-id-115076 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"  ><li id="menu-item-122869" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122869 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/ask-paul/"><span class="ubermenu-target-title ubermenu-target-text">Ask Paul by Paul McBride</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122869 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115085] count[4] --><li id="menu-item-115085-post-131930" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115085 ubermenu-item-115085-post-131930 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/02/02/ask-paul-why-is-the-oil-pressure-dropping/"><span class="ubermenu-target-title ubermenu-target-text">Ask Paul: Why is the oil pressure dropping?</span><div class="gan-uber-excerpt clearfix"><p>The problem in the overhauled Cessna 182 engine is the oil pressure drops gradually after a four to five minute run-up.</p></div></a></li><li id="menu-item-115085-post-131456" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115085 ubermenu-item-115085-post-131456 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/12/26/ask-paul-should-i-wait-to-start-this-engine-until-my-plane-is-done/"><span class="ubermenu-target-title ubermenu-target-text">Ask Paul: Should I wait to start this engine until my plane is done?</span><div class="gan-uber-excerpt clearfix"><p>"I've spent a lot of money on the project and don't want to risk the new engine being ruined because of eagerness."</p></div></a></li><li id="menu-item-115085-post-131455" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115085 ubermenu-item-115085-post-131455 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/12/19/ask-paul-are-these-temps-ok/"><span class="ubermenu-target-title ubermenu-target-text">Ask Paul: Are these temps OK?</span><div class="gan-uber-excerpt clearfix"><p>The rule of thumb is when leaning, lean to the leanest cylinder.</p></div></a></li><li id="menu-item-115085-post-131029" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115085 ubermenu-item-115085-post-131029 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/12/01/why-is-only-the-4-cylinder-having-problems/"><span class="ubermenu-target-title ubermenu-target-text">Ask Paul: Why is only the #4 cylinder having problems?</span><div class="gan-uber-excerpt clearfix"><p>Paul offers several troubleshooting tips to solve this reader's problem.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115085] --></ul></li><li id="menu-item-122866" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122866 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/human-factors/"><span class="ubermenu-target-title ubermenu-target-text">Human Factors by Jeffrey Madison</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122866 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115086] count[4] --><li id="menu-item-115086-post-131728" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115086 ubermenu-item-115086-post-131728 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/26/inattention-to-detail/"><span class="ubermenu-target-title ubermenu-target-text">Inattention to detail</span><div class="gan-uber-excerpt clearfix"><p>Inattention to detail can lead to accidents.</p></div></a></li><li id="menu-item-115086-post-131286" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115086 ubermenu-item-115086-post-131286 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/12/29/now-thats-something-to-get-excited-about/"><span class="ubermenu-target-title ubermenu-target-text">Now that&#8217;s something to get excited about</span><div class="gan-uber-excerpt clearfix"><p>Excitement while flying can be good and bad.</p></div></a></li><li id="menu-item-115086-post-130692" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115086 ubermenu-item-115086-post-130692 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/11/21/fear-real-or-imagined/"><span class="ubermenu-target-title ubermenu-target-text">Fear: Real or imagined</span><div class="gan-uber-excerpt clearfix"><p>Our fear is largely self-induced — and what we fear drives our thinking and how we behave.</p></div></a></li><li id="menu-item-115086-post-130209" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115086 ubermenu-item-115086-post-130209 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/10/24/human-factors-mindset/"><span class="ubermenu-target-title ubermenu-target-text">Human Factors: Mindset</span><div class="gan-uber-excerpt clearfix"><p>When it comes to mindset, pilots must possess a fixed mindset, but be able to adapt when needed.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115086] --></ul></li><li id="menu-item-122863" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122863 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/of-wings-things/"><span class="ubermenu-target-title ubermenu-target-text">Of Wings &#038; Things by Frederick A. Johnsen</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122863 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115088] count[4] --><li id="menu-item-115088-post-131575" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115088 ubermenu-item-115088-post-131575 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/08/british-se-5-earned-its-place-in-the-fighter-pantheon-2/"><span class="ubermenu-target-title ubermenu-target-text">British SE-5 earned its place in the fighter pantheon</span><div class="gan-uber-excerpt clearfix"><p>England produced one of the finest fighters of World War I, the S.E. 5A.</p></div></a></li><li id="menu-item-115088-post-131028" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115088 ubermenu-item-115088-post-131028 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/12/15/stretch-time-for-the-liberator/"><span class="ubermenu-target-title ubermenu-target-text">Stretch time for the Liberator</span><div class="gan-uber-excerpt clearfix"><p>An even more ambitious metamorphosis saw a standard B-24D repeatedly modified by Consolidated.</p></div></a></li><li id="menu-item-115088-post-130463" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115088 ubermenu-item-115088-post-130463 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/11/06/parks-air-college-in-the-1920s-build-it-fly-it-teach-it/"><span class="ubermenu-target-title ubermenu-target-text">Parks Air College in the 1920s: Build it, fly it, teach it</span><div class="gan-uber-excerpt clearfix"><p>Parks' bag of tricks included having students build aircraft that were used in the college's flight training program.</p></div></a></li><li id="menu-item-115088-post-129940" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115088 ubermenu-item-115088-post-129940 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/10/10/commandos-go-civilian/"><span class="ubermenu-target-title ubermenu-target-text">Commandos go civilian</span><div class="gan-uber-excerpt clearfix"><p>Commandos hauled freight across the United States for decades after World War II.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115088] --></ul></li><li id="menu-item-122861" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122861 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/politics-for-pilots/"><span class="ubermenu-target-title ubermenu-target-text">Politics for Pilots by Jamie Beckett</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122861 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115089] count[4] --><li id="menu-item-115089-post-132154" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115089 ubermenu-item-115089-post-132154 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/28/flipping-the-script/"><span class="ubermenu-target-title ubermenu-target-text">Flipping the script</span><div class="gan-uber-excerpt clearfix"><p>Building an aircraft doesn’t have to be difficult. There will be challenges, sure. But help is always available.</p></div></a></li><li id="menu-item-115089-post-131963" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115089 ubermenu-item-115089-post-131963 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/21/there-is-no-magic-in-the-dirt/"><span class="ubermenu-target-title ubermenu-target-text">There is no magic in the dirt</span><div class="gan-uber-excerpt clearfix"><p>I sincerely hope you make the right choice. And here’s a hint: That choice doesn’t involve sitting around a coffee urn bitching about what’s wrong and whose fault it is.</p></div></a></li><li id="menu-item-115089-post-131890" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115089 ubermenu-item-115089-post-131890 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/14/reflections-on-a-career-making-ticket/"><span class="ubermenu-target-title ubermenu-target-text">Reflections on a career-making ticket</span><div class="gan-uber-excerpt clearfix"><p>In the pantheon of happy accidents that have occurred over the course of my life, becoming a certificated flight instructor is easily in the Top Five.</p></div></a></li><li id="menu-item-115089-post-131717" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115089 ubermenu-item-115089-post-131717 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/07/the-rain-will-fall/"><span class="ubermenu-target-title ubermenu-target-text">The rain will fall</span><div class="gan-uber-excerpt clearfix"><p>The more we know, the safer we are. The safer we are, the more enjoyable our flights will be. </p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115089] --></ul></li><li id="menu-item-122858" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122858 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/splog/"><span class="ubermenu-target-title ubermenu-target-text">SPLOG by Dan Johnson</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122858 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115090] count[4] --><li id="menu-item-115090-post-131566" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115090 ubermenu-item-115090-post-131566 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/09/those-magnificent-men-and-their-flight-designs/"><span class="ubermenu-target-title ubermenu-target-text">Those magnificent men and their Flight Designs</span><div class="gan-uber-excerpt clearfix"><p>The father-son team has delivered more aircraft than many manufacturers have ever made.</p></div></a></li><li id="menu-item-115090-post-131188" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115090 ubermenu-item-115090-post-131188 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/12/09/its-winter-so-time-to-shop-for-a-seaplane/"><span class="ubermenu-target-title ubermenu-target-text">It&#8217;s winter, so time to shop for a seaplane</span><div class="gan-uber-excerpt clearfix"><p>Heading into winter is a great time to plan for spring when recreational aircraft come out of hangars and take to the warming skies.</p></div></a></li><li id="menu-item-115090-post-130566" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115090 ubermenu-item-115090-post-130566 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/11/03/lsa-sales-on-the-rise/"><span class="ubermenu-target-title ubermenu-target-text">Blue skies for LSA</span><div class="gan-uber-excerpt clearfix"><p>The good news is that aircraft are selling and pilots are flying more than ever. </p></div></a></li><li id="menu-item-115090-post-129932" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115090 ubermenu-item-115090-post-129932 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/09/30/3-ways-to-buy-a-used-lsa/"><span class="ubermenu-target-title ubermenu-target-text">3 ways to buy a used LSA</span><div class="gan-uber-excerpt clearfix"><p>The market for used LSA is growing, which is good news for all of general aviation.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115090] --></ul></li><li id="menu-item-122856" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122856 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/touch-go/"><span class="ubermenu-target-title ubermenu-target-text">Touch &#038; Go by Ben Sclair</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122856 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115091] count[4] --><li id="menu-item-115091-post-132200" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115091 ubermenu-item-115091-post-132200 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/30/is-it-time-for-a-national-aviation-commission/"><span class="ubermenu-target-title ubermenu-target-text">Is it time for a National Aviation Commission?</span><div class="gan-uber-excerpt clearfix"><p>“Airport gridlock and congestion will worsen in the U.S. unless four new international airports are built to accommodate future demand.”</p></div></a></li><li id="menu-item-115091-post-131882" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115091 ubermenu-item-115091-post-131882 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/16/how-young-is-too-young-to-expose-kids-to-aviation/"><span class="ubermenu-target-title ubermenu-target-text">How young is too young to expose kids to aviation?</span><div class="gan-uber-excerpt clearfix"><p>What came naturally to me, being raised on an airport, is not so natural to the average 3 to 5 year old. Go figure.</p></div></a></li><li id="menu-item-115091-post-131548" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115091 ubermenu-item-115091-post-131548 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/12/30/farewell-openairplane/"><span class="ubermenu-target-title ubermenu-target-text">Farewell OpenAirplane</span><div class="gan-uber-excerpt clearfix"><p>People will tell you how great an idea is, right up to the point when they have to pull out their wallet.</p></div></a></li><li id="menu-item-115091-post-131330" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115091 ubermenu-item-115091-post-131330 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/12/12/a-logbook-success/"><span class="ubermenu-target-title ubermenu-target-text">A logbook success</span><div class="gan-uber-excerpt clearfix"><p>Whether you use paper and pen or a keyboard to log your flights, do you go above and beyond to document the details? Why? Why not?</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115091] --></ul></li><li id="menu-item-122857" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-122857 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/tag/vissers-voice/"><span class="ubermenu-target-title ubermenu-target-text">Visser&#8217;s Voice by Ben Visser</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-122857 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115092] count[4] --><li id="menu-item-115092-post-131741" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115092 ubermenu-item-115092-post-131741 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2020/01/27/a-history-of-leaded-fuels/"><span class="ubermenu-target-title ubermenu-target-text">A history of leaded fuels</span><div class="gan-uber-excerpt clearfix"><p>As the piston aviation community faces the switch to unleaded fuel, it pays to know the history of avgas. </p></div></a></li><li id="menu-item-115092-post-131385" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115092 ubermenu-item-115092-post-131385 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/12/18/pre-heating-and-pre-oiling-aircraft-engines/"><span class="ubermenu-target-title ubermenu-target-text">Pre-heating and pre-oiling aircraft engines</span><div class="gan-uber-excerpt clearfix"><p>The pre-heat process needs to heat the complete engine assembly and not just the oil. </p></div></a></li><li id="menu-item-115092-post-129658" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115092 ubermenu-item-115092-post-129658 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/09/25/oshkosh-whats-new-in-fuels-and-lubricants/"><span class="ubermenu-target-title ubermenu-target-text">Oshkosh: What&#8217;s new in fuels and lubricants</span><div class="gan-uber-excerpt clearfix"><p>In a word or two... not much.</p></div></a></li><li id="menu-item-115092-post-129078" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115092 ubermenu-item-115092-post-129078 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2019/08/12/mostly-good-news-out-of-oshkosh/"><span class="ubermenu-target-title ubermenu-target-text">Mostly good news out of Oshkosh</span><div class="gan-uber-excerpt clearfix"><p>EAA AirVenture Oshkosh 2019 was an excellent show, with plenty of good news for GA.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115092] --></ul></li></ul></li><!-- end Tabs: [Tabs] 115076 --></ul></li><li id="menu-item-77967" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-77967 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/calendar/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a></li><li id="menu-item-79146" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-79146 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/classifieds/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Classifieds</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-79146 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-103718" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-103718 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-natural" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/classifieds/place-classified-ad/"><span class="ubermenu-target-title ubermenu-target-text">Place Classified Ad</span></a></li></ul></li><li id="menu-item-121420" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-121420 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/aviation-job-search/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Aviation Job Search</span></a></li><li id="menu-item-115101" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-115101 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">More</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-115101 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-115104" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115104 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-8" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/about/"><span class="ubermenu-target-title ubermenu-target-text">About</span></a></li><li id="menu-item-115109" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-115109 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">How Do I</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-115109 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-115105" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115105 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/advertise/"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li id="menu-item-115106" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115106 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/contact/"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li><li id="menu-item-115107" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115107 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/writers-guidelines/"><span class="ubermenu-target-title ubermenu-target-text">Writer&#8217;s Guidelines</span></a></li><li id="menu-item-115108" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115108 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/photographers-guidelines/"><span class="ubermenu-target-title ubermenu-target-text">Photographer&#8217;s Guidelines</span></a></li></ul></li><li id="menu-item-115182" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-115182 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">Digital Editions</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-115182 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-115183" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115183 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/general-aviation-news-digital-edition/"><span class="ubermenu-target-title ubermenu-target-text">General Aviation News</span></a></li><li id="menu-item-115184" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115184 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/sun-n-fun-today/"><span class="ubermenu-target-title ubermenu-target-text">SUN ’n FUN Today</span></a></li></ul></li></ul></li><li id="menu-item-115185" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115185 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/cs/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Subscribe</span></a></li><li id="menu-item-116332" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-116332 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/photo-of-the-day/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Photo of the day</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-116332 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[116331] count[5] --><li class=" ubermenu-autocolumn menu-item-116331-col-0 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-116331-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-116331-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-116331-post-131124" class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-116331 ubermenu-item-116331-post-131124 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-content-align-center menu-pic-of-day" href="https://generalaviationnews.com/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/"><img class="ubermenu-image ubermenu-image-size-medium" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-300x224.jpeg" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-300x224.jpeg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-1200x896.jpeg 1200w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-125x93.jpeg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-768x574.jpeg 768w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-1536x1148.jpeg 1536w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-scaled.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="240" alt="600EE9C2-1469-4618-943C-2F70DF82569E"  /></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-116331-col-1 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-116331-col-1"><ul  class="ubermenu-submenu ubermenu-submenu-id-116331-col-1 ubermenu-submenu-type-stack"  ><li id="menu-item-116331-post-131190" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-116331 ubermenu-item-116331-post-131190 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-content-align-center menu-pic-of-day" href="https://generalaviationnews.com/2020/02/02/picture-of-the-day-one-of-many-harvards-taxying-at-temora-aviation-museum-nsw-australia-aircraft-showcase-day/"><img class="ubermenu-image ubermenu-image-size-medium" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/23103768-E405-483E-99C6-3C2EC2DC9F9C-300x225.jpeg" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/23103768-E405-483E-99C6-3C2EC2DC9F9C-300x225.jpeg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/23103768-E405-483E-99C6-3C2EC2DC9F9C-1200x900.jpeg 1200w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/23103768-E405-483E-99C6-3C2EC2DC9F9C-125x94.jpeg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/23103768-E405-483E-99C6-3C2EC2DC9F9C-768x576.jpeg 768w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/23103768-E405-483E-99C6-3C2EC2DC9F9C-1536x1152.jpeg 1536w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/23103768-E405-483E-99C6-3C2EC2DC9F9C-scaled.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="240" alt="23103768-E405-483E-99C6-3C2EC2DC9F9C"  /></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-116331-col-2 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-116331-col-2"><ul  class="ubermenu-submenu ubermenu-submenu-id-116331-col-2 ubermenu-submenu-type-stack"  ><li id="menu-item-116331-post-131200" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-116331 ubermenu-item-116331-post-131200 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-content-align-center menu-pic-of-day" href="https://generalaviationnews.com/2020/01/30/picture-of-the-day-late-afternoon-return-to-base/"><img class="ubermenu-image ubermenu-image-size-medium" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/C192CA84-FF9A-4270-A2A4-23D3CE450714-300x103.jpeg" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/C192CA84-FF9A-4270-A2A4-23D3CE450714-300x103.jpeg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/C192CA84-FF9A-4270-A2A4-23D3CE450714-125x43.jpeg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/C192CA84-FF9A-4270-A2A4-23D3CE450714-768x265.jpeg 768w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/C192CA84-FF9A-4270-A2A4-23D3CE450714.jpeg 1125w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="240" alt="C192CA84-FF9A-4270-A2A4-23D3CE450714"  /></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-116331-col-3 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-116331-col-3"><ul  class="ubermenu-submenu ubermenu-submenu-id-116331-col-3 ubermenu-submenu-type-stack"  ><li id="menu-item-116331-post-131218" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-116331 ubermenu-item-116331-post-131218 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-content-align-center menu-pic-of-day" href="https://generalaviationnews.com/2020/01/29/picture-of-the-day-when-i-grow-up/"><img class="ubermenu-image ubermenu-image-size-medium" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/HelioChamp-300x217.jpg" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/HelioChamp-300x217.jpg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/HelioChamp-1200x870.jpg 1200w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/HelioChamp-125x91.jpg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/HelioChamp-768x557.jpg 768w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/HelioChamp-1536x1113.jpg 1536w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/HelioChamp.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="240" alt="HelioChamp"  /></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-116331-col-4 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-116331-col-4"><ul  class="ubermenu-submenu ubermenu-submenu-id-116331-col-4 ubermenu-submenu-type-stack"  ><li id="menu-item-116331-post-131253" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-116331 ubermenu-item-116331-post-131253 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_only ubermenu-content-align-center menu-pic-of-day" href="https://generalaviationnews.com/2020/01/28/picture-of-the-day-twinbee/"><img class="ubermenu-image ubermenu-image-size-medium" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/92A96E17-CF54-491F-A305-3B788C2C4FC6-300x225.jpeg" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/92A96E17-CF54-491F-A305-3B788C2C4FC6-300x225.jpeg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/92A96E17-CF54-491F-A305-3B788C2C4FC6-1200x900.jpeg 1200w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/92A96E17-CF54-491F-A305-3B788C2C4FC6-125x94.jpeg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/92A96E17-CF54-491F-A305-3B788C2C4FC6-768x576.jpeg 768w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/92A96E17-CF54-491F-A305-3B788C2C4FC6-1536x1152.jpeg 1536w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/92A96E17-CF54-491F-A305-3B788C2C4FC6-scaled.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="240" alt="92A96E17-CF54-491F-A305-3B788C2C4FC6"  /></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[116331] --><li id="menu-item-116335" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-116335 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/photo-of-the-day/"><span class="ubermenu-target-title ubermenu-target-text">See all photos of the day</span></a></li><li id="menu-item-116334" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-116334 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/submit-a-picture-of-the-day/"><span class="ubermenu-target-title ubermenu-target-text">Submit Your Picture of the Day</span></a></li></ul></li></ul></nav>
<!-- End UberMenu -->
</div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-131124 post type-post status-publish format-standard has-post-thumbnail category-photo-of-the-day tag-aviation-news tag-general-aviation-2 entry"><header class="entry-header"><h1 class="entry-title">Picture of the Day: Lancair Legacy in Air Tanker colors</h1>
<p class="entry-meta"><time class="entry-time">February 3, 2020</time> by <span class="entry-author"><a href="https://generalaviationnews.com/author/ganstaff/" class="entry-author-link" rel="author"><span class="entry-author-name">General Aviation News Staff</span></a></span> <span class="entry-comments-link"><a href="https://generalaviationnews.com/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/#respond">Leave a Comment</a></span> </p></header><div class="entry-content">
<p>Rick Hatton submitted the following photo and note: &#8220;Lancair Legacy built by the founder of DC 10 aerial fire-fighting company 10 Tanker Air Carrier.&#8221;</p>



<span id="more-131124"></span>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="131125" data-permalink="https://generalaviationnews.com/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/600ee9c2-1469-4618-943c-2f70df82569e/" data-orig-file="https://generalaviationnews.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-scaled.jpeg" data-orig-size="2048,1530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1357983711&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.85&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.000232072406591&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="600EE9C2-1469-4618-943C-2F70DF82569E" data-image-description="" data-medium-file="https://generalaviationnews.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-300x224.jpeg" data-large-file="https://generalaviationnews.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-1200x896.jpeg" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-scaled.jpeg" alt="" class="wp-image-131125" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-scaled.jpeg 2048w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-300x224.jpeg 300w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-1200x896.jpeg 1200w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-125x93.jpeg 125w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-768x574.jpeg 768w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/600EE9C2-1469-4618-943C-2F70DF82569E-1536x1148.jpeg 1536w" sizes="(max-width: 2048px) 100vw, 2048px" /></figure></div>



<p>Would you like to have your photo featured as Picture of the Day? You can submit it via <a href="https://generalaviationnews.com/submit-a-picture-of-the-day/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">this form</a>.</p>



<p>All photos sent in for Picture of the Day are also considered for our new Page 4 photo feature in the print issue of General Aviation News, as well as A Year in Pictures in the December issues.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This Story</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-131124" class="share-facebook sd-button share-icon no-text" href="https://generalaviationnews.com/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-131124" class="share-twitter sd-button share-icon no-text" href="https://generalaviationnews.com/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-131124" class="share-linkedin sd-button share-icon no-text" href="https://generalaviationnews.com/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://generalaviationnews.com/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://generalaviationnews.com/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Stories</em></h3>
</div></div><footer class="entry-footer"></footer></article><div class="after-entry" class="widget-area"><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE -->
<div id="avp_zid_21">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_21', alias: '/', type: 'banner', zid: 21, pid: 0 });
</script>
</div>
<!-- END ADVERTSERVE CODE --></div></div></section>
</div><section class="author-box"><img src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://generalaviationnews.com/wp-content/uploads/avatars/2456/1361899707-bpfull.jpg&#038;w=70&#038;id=2456&#038;random=1542168180" alt="" class=" avatar  avatar-70  photo user-2456-avatar" width="70" height="70" /><h4 class="author-box-title">About <span itemprop="name">General Aviation News Staff</span></h4><div class="author-box-content" itemprop="description"></div></section><div class="comment-policy-holder"><p>General Aviation News reserves the right to delete snarky, offensive or off-topic comments. See our <a href="/comment-policy/" target="_blank">Comment Policy</a> for more details.</p></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://generalaviationnews.com/wp-comments-post.php?wpe-comment-post=ganews" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='131124' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a5078e1940" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://generalaviationnews.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://generalaviationnews.com/?s={s}"></form></div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE -->
<div id="avp_zid_17">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_17', alias: '/', type: 'banner', zid: 17, pid: 0 });
</script>
</div>
<!-- END ADVERTSERVE CODE --></div></div></section>
<section id="gform_widget-5" class="widget gform_widget"><div class="widget-wrap"><link rel='stylesheet' id='gforms_reset_css-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.16' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_36' ><form method='post' enctype='multipart/form-data'  id='gform_36'  action='/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/'>
                        <div class='gform_body'><ul id='gform_fields_36' class='gform_fields top_label form_sublabel_below description_below'><li id='field_36_1'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><h1>Be a better informed pilot.</h1></li><li id='field_36_2'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' >Join over 110,000 readers each month and get real-world news and information direct to your inbox, each day.</li><li id='field_36_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_36_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_36_3' type='email' value='' class='large'    aria-required="true" aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_36' class='gform_button button' value='JOIN FOR FREE!'  onclick='if(window["gf_submitting_36"]){return false;}  if( !jQuery("#gform_36")[0].checkValidity || jQuery("#gform_36")[0].checkValidity()){window["gf_submitting_36"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_36"]){return false;} if( !jQuery("#gform_36")[0].checkValidity || jQuery("#gform_36")[0].checkValidity()){window["gf_submitting_36"]=true;}  jQuery("#gform_36").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_36' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='36' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_36' value='WyJbXSIsImY3ZDIxZWFhZTg0YzFlNWY2YThhNWZjNWZmN2RlNTc0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_36' id='gform_target_page_number_36' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_36' id='gform_source_page_number_36' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 36) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [36, 1]) } ); </script></div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE -->
<div id="avp_zid_18">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_18', alias: '/', type: 'banner', zid: 18, pid: 0 });
</script>
</div>
<!-- END ADVERTSERVE CODE --></div></div></section>
<section id="js_jobs_widget-2" class="widget widget_js_jobs_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle"></h4>
<div id="jobs-widget-holder"><h3>Aviation Jobs</h3><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=605113" >Aircraft Painter II &raquo;</a><br /><span class="date-posted">Apollo Professional Solutions, Inc. - Long Beach, California</span><br /><span class="date-posted">POSTED: 02/01/2020</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=416718" >Avionics Electrical Technician II &raquo;</a><br /><span class="date-posted">Apollo Professional Solutions, Inc. - Long Beach, California</span><br /><span class="date-posted">POSTED: 02/01/2020</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=487354" >Aircraft Technician I &raquo;</a><br /><span class="date-posted">Apollo Professional Solutions, Inc. - Long Beach, California</span><br /><span class="date-posted">POSTED: 02/01/2020</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=343774" >Aircraft Tech II &raquo;</a><br /><span class="date-posted">Apollo Professional Solutions, Inc. - Long Beach, California</span><br /><span class="date-posted">POSTED: 02/01/2020</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=488306" >Aircraft Painter I &raquo;</a><br /><span class="date-posted">Apollo Professional Solutions, Inc. - Long Beach, California</span><br /><span class="date-posted">POSTED: 02/01/2020</span></p><p style="text-align: center; "><a href="/aviation-job-search/" class="button">Search all jobs</a><p></div></div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_19"><script type="text/javascript">
_avp.push({ tagid: 'avp_zid_19', alias: '/', type: 'banner', zid: 19, pid: 0 });
</script></div></div></div></section>
</aside></div></div><h3 class="online-partners">Thank you to our online partners</h3><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_22">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_22', alias: '/', type: 'banner', zid: 22, pid: 0 });
</script>
</div></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_23">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_23', alias: '/', type: 'banner', zid: 23, pid: 0 });
</script>
</div></div></div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_28">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_28', alias: '/', type: 'banner', zid: 28, pid: 0 });
</script>
</div></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_24">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_24', alias: '/', type: 'banner', zid: 24, pid: 0 });
</script>
</div></div></div></section>
<section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_29">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_29', alias: '/', type: 'banner', zid: 29, pid: 0 });
</script>
</div></div></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_25">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_25', alias: '/', type: 'banner', zid: 25, pid: 0 });
</script>
</div></div></div></section>
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_30">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_30', alias: '/', type: 'banner', zid: 30, pid: 0 });
</script>
</div></div></div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_26">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_26', alias: '/', type: 'banner', zid: 26, pid: 0 });
</script>
</div></div></div></section>
<section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_31">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_31', alias: '/', type: 'banner', zid: 31, pid: 0 });
</script>
</div></div></div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="avp_zid_27">
<script type="text/javascript">
_avp.push({ tagid: 'avp_zid_27', alias: '/', type: 'banner', zid: 27, pid: 0 });
</script>
</div></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &copy; 2020  &middot; General Aviation News. All rights reserved. <a href="/privacy-policy/">Privacy Policy</a> &middot; <a href="/terms-of-service/">Terms of Service</a> </div></footer></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/generalaviationnews.com\/2020\/02\/03\/picture-of-the-day-lancair-legacy-in-air-tanker-colors\/":131124};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/02/03/picture-of-the-day-lancair-legacy-in-air-tanker-colors/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.3.1","configurations":["main"],"ajax_url":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/generalaviationnews.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"primary":"Primary Navigation Menu","secondary":"Secondary Navigation Menu","amp-menu":"AMP Menu","amp-footer-menu":"AMP Footer Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/custom/custom.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","nonce":"d8a8a63c8d","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/generalaviationnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeneralaviationnews.com%2F2020%2F02%2F03%2Fpicture-of-the-day-lancair-legacy-in-air-tanker-colors%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'171852418',post:'131124',tz:'-8',srv:'generalaviationnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '171852418', '131124' ]);
</script>
</body></html>
