<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Engine Management 101 published — General Aviation News</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='contextly-page' id='contextly-page' content='{"title":"Engine Management 101 published","url":"https:\/\/generalaviationnews.com\/2017\/06\/19\/engine-management-101-published\/","pub_date":"2017-06-19 06:57:25","mod_date":"2017-06-19 06:57:25","type":"post","post_id":110745,"author_id":"2456","author_name":"General Aviation News Staff","author_display_name":"General Aviation News Staff","tags":["20170706","Aviation News","General Aviation","Superior Air Parts"],"categories":["Products"],"image":"https:\/\/generalaviationnews.com\/wp-content\/uploads\/2017\/06\/EngineManagement101FI.jpg"}' /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="General Aviation News &raquo; Feed" href="https://generalaviationnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="General Aviation News &raquo; Comments Feed" href="https://generalaviationnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="General Aviation News &raquo; Engine Management 101 published Comments Feed" href="https://generalaviationnews.com/2017/06/19/engine-management-101-published/feed/" />
<link rel="canonical" href="https://generalaviationnews.com/2017/06/19/engine-management-101-published/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/generalaviationnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gan-google-ads-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gan-google-ads/css/gan-google-ads.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='js-job-styles-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gan-js-firm-jobs/css/js-jobs.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='footable-core-min-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/footable/css/footable.core.min.css?ver=0.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gan-js-firm-jobs/js/js-jobs.js?ver=2.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/gan.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/footable/js/footable.min.js?ver=0.3.1'></script>
<link rel='https://api.w.org/' href='https://generalaviationnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://generalaviationnews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://generalaviationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeneralaviationnews.com%2F2017%2F06%2F19%2Fengine-management-101-published%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://generalaviationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeneralaviationnews.com%2F2017%2F06%2F19%2Fengine-management-101-published%2F&#038;format=xml" />


<script type="text/javascript">
  (function(w, d, id, ns, s) {
    var c = w[ns] = w[ns] || {};
    if (!c.ready) {
      c.q = [];
      c.ready = function() {
        c.q.push(arguments);
      };
            c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.contextly.com\/wp-plugin\/4.2.1\/js\/contextly-wordpress.js"],"foreign":true}}]);
            c.ready.apply(c, ["libraries",{"jquery":false}]);
            c.ready.apply(c, ["load","wp\/widgets"]);
          }

        if (!d.getElementById(id)) {
      var e = d.createElement(s);
      e.id = id;
      e.src = "https:\/\/assets.contextly.com\/kit\/4.latest\/loader.js";
      var h = d.getElementsByTagName(s)[0];
      h.parentNode.insertBefore(e, h);
    }
      })(window, document, 'ctx-loader', 'Contextly', 'script');

  (function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="generalaviationnews";v["https"]=true;v["client"]={"client":"wp","version":"4.2.1"};})(Contextly,"overrides");(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php";})(Contextly,"wpdata");</script><script type="text/javascript">
(function() {
        var useSSL = 'https:' == document.location.protocol;
        var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
      })();
</script>

<script type="text/javascript">
    var orientation = '';
      windowWidth = window.innerWidth; 
      
      window.addEventListener("orientationchange", function() {
            // set orientation number
            orientation = window.orientation;
            }, false);
    
      console.log('inital window width: ' + windowWidth + 'px'); 
      
     googletag.cmd.push(function() {
        if (windowWidth < 600){
          googletag.defineSlot('/1010637/mobile-leaderboard', [320, 50], 'div-gpt-ad-1443649948725-0').addService(googletag.pubads());
        }
        else {
          googletag.defineSlot('/1010637/Leaderboard', [[728, 90], [468, 60]], 'div-gpt-ad-1440694236260-0').addService(googletag.pubads());
          googletag.defineSlot('/1010637/post//aside//bottom-tower', [[120, 600], [180, 150], [300, 600], [300, 250], [160, 600], [300, 1050]], 'div-gpt-ad-1440694236260-2').addService(googletag.pubads());
          googletag.defineSlot('/1010637/post//aside//top-tower', [[300, 250], [120, 600], [160, 600], [300, 600], [300, 1050]], 'div-gpt-ad-1440694236260-3').addService(googletag.pubads());
          googletag.defineSlot('/1010637/post//full//closing-banner', [[728, 90], [468, 60]], 'div-gpt-ad-1440694236260-4').addService(googletag.pubads());
        }
        
        googletag.pubads().enableSingleRequest();
        googletag.pubads().enableSyncRendering();
        googletag.enableServices();
      }); 

</script>

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('generalaviationnews.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<link rel="icon" href="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/images/favicon.ico" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=246286545395661";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9M565');</script>
<!-- End Google Tag Manager -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-2VzLuV2PVfj51"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-2VzLuV2PVfj51.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><style type="text/css">.site-title a { background: url(https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/GAN1.jpg) no-repeat !important; }</style>
<meta property="og:image" content="https://generalaviationnews.com/wp-content/uploads/2017/06/EngineManagement101FI.jpg"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="768"><link rel="image_src" href="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/EngineManagement101FI.jpg"><script type="text/javascript">/* FooTable init code */

var $FOOTABLE = $FOOTABLE || {};
(function( $FOOTABLE, $, undefined ) {

	jQuery.fn.attrAppendWithComma=function(a,b){var c;return this.each(function(){c=$(this),void 0!==c.attr(a)&&""!=c.attr(a)?c.attr(a,c.attr(a)+","+b):c.attr(a,b)})};jQuery.fn.footableAttr=function(a,b){return this.each(function(){var c=$(this);c.data("auto-columns")!==!1&&(c.find("thead th:gt("+a+")").attrAppendWithComma("data-hide","tablet"),c.find("thead th:gt("+b+")").attrAppendWithComma("data-hide","phone"))})},jQuery.fn.footableFilter=function(a){return this.each(function(){var b=$(this);b.data("filter")||b.data("filter")===!1||b.data("filter-text-only","true").before('<div class="footable-filter-container"><input placeholder="'+a+'" style="float:right" type="text" class="footable-filter" /></div>')})},jQuery.fn.footablePager=function(){return this.each(function(){var a=$(this);if(a.data("page")!==!1){var b=$('<tfoot class="hide-if-no-paging"><tr><td><div class="pagination pagination-centered"></div></td></tr></tfoot>');b.find("td").attr("colspan",a.find("thead th").length),a.find("tbody:last").after(b)}})};

	$FOOTABLE.init = function() {
		$(".footable")
			.footableAttr(4,1)
			.footable( { breakpoints: { phone: 320, tablet: 768 } });

	};
}( $FOOTABLE, jQuery ));

jQuery(function($) {
	$FOOTABLE.init();
});
</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Engine Management 101 published" />
<meta property="og:url" content="https://generalaviationnews.com/2017/06/19/engine-management-101-published/" />
<meta property="og:description" content="Superior Air Parts has published “Engine Management 101” written by its vice president of product support, Bill Ross." />
<meta property="article:published_time" content="2017-06-19T13:57:25+00:00" />
<meta property="article:modified_time" content="2017-06-19T13:57:25+00:00" />
<meta property="og:site_name" content="General Aviation News" />
<meta property="og:image" content="https://generalaviationnews.com/wp-content/uploads/2017/06/EngineManagement101FI.jpg" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="219" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@genavnews" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@genavnews" />
</head>
<body class="post-template-default single single-post postid-110745 single-format-standard custom-background custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9M565" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-page-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-35261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35261"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-73285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73285"><a href="https://generalaviationnews.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-91867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91867"><a href="https://generalaviationnews.com/advertise/" itemprop="url"><span itemprop="name">How do I&#8230;</span></a>
<ul class="sub-menu">
	<li id="menu-item-73286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73286"><a href="https://generalaviationnews.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-73887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73887"><a href="https://generalaviationnews.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-98401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98401"><a href="https://generalaviationnews.com/photographers-guidelines/" itemprop="url"><span itemprop="name">Submit a Photo</span></a></li>
	<li id="menu-item-98400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98400"><a href="https://generalaviationnews.com/writers-guidelines/" itemprop="url"><span itemprop="name">Pitch a Story</span></a></li>
</ul>
</li>
<li id="menu-item-91881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91881"><a href="https://generalaviationnews.com/category/publications/" itemprop="url"><span itemprop="name">Publications</span></a>
<ul class="sub-menu">
	<li id="menu-item-104844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104844"><a href="https://generalaviationnews.com/general-aviation-news-digital-edition/" itemprop="url"><span itemprop="name">General Aviation News Digital Edition</span></a></li>
	<li id="menu-item-109002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109002"><a href="https://generalaviationnews.com/sun-n-fun-today/" itemprop="url"><span itemprop="name">SUN ’n FUN Today</span></a></li>
	<li id="menu-item-91882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91882"><a href="https://generalaviationnews.com/2013/01/01/the-pulse-of-aviation-e-newsletter/" itemprop="url"><span itemprop="name">The Pulse of Aviation</span></a></li>
</ul>
</li>
<li id="menu-item-91880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91880"><a href="https://generalaviationnews.com/cs/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-92175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92175"><a href="https://generalaviationnews.com/photo-of-the-day/" itemprop="url"><span itemprop="name">Pic of the Day</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://generalaviationnews.com/">General Aviation News</a></p></div><div class="widget-area header-widget-area"><script type="text/javascript">
jQuery(function( $ ){

	var isMobile = {
        Android: function() {
            return navigator.userAgent.match(/Android/i) ? true : false;
        },
        BlackBerry: function() {
            return navigator.userAgent.match(/BlackBerry/i) ? true : false;
        },
        iOS: function() {
            return navigator.userAgent.match(/iPhone|iPad|iPod/i) ? true : false;
        },
        Windows: function() {
            return navigator.userAgent.match(/IEMobile/i) ? true : false;
        },
        any: function() {
            return (isMobile.Android() || isMobile.BlackBerry() || isMobile.iOS() || isMobile.Windows());
        }
    };
    

	$(document).ready(function(){


		$( window ).resize(function(){
			 windowWidth = $( window ).width() + 15; 
			 if (windowWidth < 600){
			 	if (!isMobile.any()){
					location.reload();
				}
			 	
			 }
		});
	}); 
}); 
</script><div id="smallLeaderboard"><div id="div-gpt-ad-1443649948725-0" style="height:50px; width:320px;"><script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1443649948725-0"); });</script></div></div><div id="bigLeaderboard"><div id="div-gpt-ad-1440694236260-0"><script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1440694236260-0"); });</script></div></div></div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-channel-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-73290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73290"><a href="https://generalaviationnews.com/category/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-73294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73294"><a href="https://generalaviationnews.com/category/accident-reports/" itemprop="url"><span itemprop="name">Accidents</span></a></li>
	<li id="menu-item-73296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73296"><a href="https://generalaviationnews.com/category/news/airports-news/" itemprop="url"><span itemprop="name">Airports</span></a></li>
	<li id="menu-item-73297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73297"><a href="https://generalaviationnews.com/category/news/associations-news/" itemprop="url"><span itemprop="name">Associations</span></a></li>
	<li id="menu-item-73298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73298"><a href="https://generalaviationnews.com/category/news/avionicsinstruments/" itemprop="url"><span itemprop="name">Avionics</span></a></li>
	<li id="menu-item-73315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73315"><a href="https://generalaviationnews.com/category/news/engines/" itemprop="url"><span itemprop="name">Engines</span></a></li>
	<li id="menu-item-73295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73295"><a href="https://generalaviationnews.com/category/flight-training/" itemprop="url"><span itemprop="name">Flight Training</span></a></li>
	<li id="menu-item-73316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73316"><a href="https://generalaviationnews.com/category/news/fuel-news/" itemprop="url"><span itemprop="name">Fuel</span></a></li>
	<li id="menu-item-73299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73299"><a href="https://generalaviationnews.com/category/news/people-news/" itemprop="url"><span itemprop="name">People</span></a></li>
	<li id="menu-item-73300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73300"><a href="https://generalaviationnews.com/category/products/" itemprop="url"><span itemprop="name">Products</span></a></li>
</ul>
</li>
<li id="menu-item-73291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73291"><a href="https://generalaviationnews.com/category/news/aircraft-news/" itemprop="url"><span itemprop="name">Aircraft</span></a>
<ul class="sub-menu">
	<li id="menu-item-73312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73312"><a href="https://generalaviationnews.com/category/news/aircraft-news/aircraft-certified/" itemprop="url"><span itemprop="name">Certified</span></a></li>
	<li id="menu-item-73313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73313"><a href="https://generalaviationnews.com/category/news/aircraft-news/experimental/" itemprop="url"><span itemprop="name">Experimental</span></a></li>
	<li id="menu-item-73314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73314"><a href="https://generalaviationnews.com/category/news/aircraft-news/light-sport/" itemprop="url"><span itemprop="name">Light Sport</span></a></li>
</ul>
</li>
<li id="menu-item-77967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77967"><a href="https://generalaviationnews.com/calendar/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-73292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73292"><a href="https://generalaviationnews.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-84439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84439"><a href="https://generalaviationnews.com/category/opinion/ask_paul/" itemprop="url"><span itemprop="name">Ask Paul</span></a></li>
	<li id="menu-item-84440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84440"><a href="https://generalaviationnews.com/category/opinion/capital_comments/" itemprop="url"><span itemprop="name">Capital Comments</span></a></li>
	<li id="menu-item-84441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84441"><a href="https://generalaviationnews.com/category/opinion/drews-views/" itemprop="url"><span itemprop="name">Drew&#8217;s Views</span></a></li>
	<li id="menu-item-84442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84442"><a href="https://generalaviationnews.com/category/opinion/flight-flyers/" itemprop="url"><span itemprop="name">Flight &#038; Flyers</span></a></li>
	<li id="menu-item-84443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84443"><a href="https://generalaviationnews.com/category/opinion/ga-security/" itemprop="url"><span itemprop="name">GA Security</span></a></li>
	<li id="menu-item-84444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84444"><a href="https://generalaviationnews.com/category/opinion/gafuels/" itemprop="url"><span itemprop="name">GAfuels</span></a></li>
	<li id="menu-item-109585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109585"><a href="https://generalaviationnews.com/category/opinion/helicoptress/" itemprop="url"><span itemprop="name">Helicoptress</span></a></li>
	<li id="menu-item-85914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85914"><a href="https://generalaviationnews.com/category/opinion/human-factors/" itemprop="url"><span itemprop="name">Human Factors</span></a></li>
	<li id="menu-item-84445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84445"><a href="https://generalaviationnews.com/category/opinion/letters/" itemprop="url"><span itemprop="name">Letters</span></a></li>
	<li id="menu-item-108658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108658"><a href="https://generalaviationnews.com/category/opinion/of-wings-things/" itemprop="url"><span itemprop="name">Of Wings &#038; Things</span></a></li>
	<li id="menu-item-95576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95576"><a href="https://generalaviationnews.com/category/opinion/pilot-related/" itemprop="url"><span itemprop="name">Pilot Related</span></a></li>
	<li id="menu-item-84446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84446"><a href="https://generalaviationnews.com/category/opinion/politics-for-pilots/" itemprop="url"><span itemprop="name">Politics for Pilots</span></a></li>
	<li id="menu-item-90058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90058"><a href="https://generalaviationnews.com/category/opinion/pure-adventure/" itemprop="url"><span itemprop="name">Pure Adventure</span></a></li>
	<li id="menu-item-84447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84447"><a href="https://generalaviationnews.com/category/opinion/short_final/" itemprop="url"><span itemprop="name">Short Final</span></a></li>
	<li id="menu-item-84448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84448"><a href="https://generalaviationnews.com/category/opinion/splog/" itemprop="url"><span itemprop="name">Splog</span></a></li>
	<li id="menu-item-84451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84451"><a href="https://generalaviationnews.com/category/opinion/the-frugal-pilot/" itemprop="url"><span itemprop="name">The Frugal Pilot</span></a></li>
	<li id="menu-item-84449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84449"><a href="https://generalaviationnews.com/category/opinion/touch-go/" itemprop="url"><span itemprop="name">Touch &#038; Go</span></a></li>
	<li id="menu-item-84450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84450"><a href="https://generalaviationnews.com/category/opinion/vissers-voice/" itemprop="url"><span itemprop="name">Visser&#8217;s Voice</span></a></li>
</ul>
</li>
<li id="menu-item-79146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79146"><a href="https://generalaviationnews.com/classifieds/" itemprop="url"><span itemprop="name">Classifieds</span></a>
<ul class="sub-menu">
	<li id="menu-item-103718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103718"><a href="https://generalaviationnews.com/classifieds/place-classified-ad/" itemprop="url"><span itemprop="name">Place Classified Ad</span></a></li>
</ul>
</li>
<li id="menu-item-103233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103233"><a href="https://generalaviationnews.com/aviation-job-search/" itemprop="url"><span itemprop="name">Aviation Jobs</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://generalaviationnews.com/" role="search"><meta itemprop="target" content="https://generalaviationnews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-110745 post type-post status-publish format-standard has-post-thumbnail category-products tag-4700 tag-aviation-news tag-general-aviation-2 tag-superior-air-parts entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Engine Management 101 published</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-06-19T06:57:25+00:00">June 19, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://generalaviationnews.com/author/ganstaff/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">General Aviation News Staff</span></a></span> <span class="entry-comments-link"><a href="https://generalaviationnews.com/2017/06/19/engine-management-101-published/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><a href="http://www.superiorairparts.com" target="_blank" rel="noopener noreferrer">Superior Air Parts</a> has published “Engine Management 101” written by its vice president of product support, Bill Ross.</p>
<p><span id="more-110745"></span></p>
<p>“This year Superior Air Parts is celebrating 50 years of producing FAA-approved PMA parts that help make flying more affordable,” said Scott Hayes, vice president of sales and marketing. “What better way to highlight our commitment than to capture all of Bill’s knowledge and experience in ways to extend the life of a airplane engine and put them in a book that’s both educational and fun to read?”</p>
<p><img data-attachment-id="110747" data-permalink="https://generalaviationnews.com/2017/06/19/engine-management-101-published/enginemanagement101-jpg/" data-orig-file="https://generalaviationnews.com/wp-content/uploads/2017/06/EngineManagement101.jpg" data-orig-size="796,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EngineManagement101.jpg" data-image-description="" data-medium-file="https://generalaviationnews.com/wp-content/uploads/2017/06/EngineManagement101-199x300.jpg" data-large-file="https://generalaviationnews.com/wp-content/uploads/2017/06/EngineManagement101.jpg" class="alignleft size-full wp-image-110747" src="http://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/EngineManagement101.jpg" alt="" width="796" height="1200" srcset="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/EngineManagement101.jpg 796w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/EngineManagement101-83x125.jpg 83w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/EngineManagement101-199x300.jpg 199w, https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/EngineManagement101-768x1158.jpg 768w" sizes="(max-width: 796px) 100vw, 796px" /><br />
Ross has more than 32 years of experience as an FAA A&amp;P/IA technician and thousands of hours as a pilot and aircraft owner.</p>
<p>“I’ve spent my entire career around piston aircraft engines, either as a charter pilot, A&amp;P/IA, or working for an aircraft engine manufacturer,” Ross said. “I’ve see just about everything an owner can throw at their aircraft engine and have learned the right ways to operate and maintain an engine to avoid all the major problems. That’s the insight I’ve put in this book.&#8221;</p>
<p><div class='ctx-autosidebar-container'></div>Engine Management 101’s 144 pages are divided into 11 chapters on subjects ranging from choosing the right mechanic, to improving engine operations, to cylinder compression testing, to how PMA parts help owners save money, and more.</p>
<p>“When you distill it all down, my message is simple: ‘The purpose of scheduled maintenance is to prevent unscheduled maintenance,’” he said. “While it may go against the grain of some so-called engine experts, that’s what I truly believe.”</p>
<p>“That’s why getting this book into the hands of other pilot/owners is a dream come true for me,” Ross said. “If it helps just a few owners get their engines safely to TBO, then it has done its job.”</p>
<p>Engine Management 101 will debut at this year’s Oshkosh AirVenture as part of Superior Air Part’s 50th anniversary and ongoing forum series. Everyone who attends a Superior Forum will receive a free copy of the book.</p>
<p>The <a href="http://superiorairparts.com/about-us/event/oshkoshforums2017/" target="_blank" rel="noopener noreferrer">free, 45-minute forum sessions</a> will be held at the Superior Air Parts tent every day during the show.</p>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><span class="ctx-article-root"><!-- --></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-110745" class="share-facebook sd-button share-icon no-text" href="https://generalaviationnews.com/2017/06/19/engine-management-101-published/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-110745" class="share-twitter sd-button share-icon no-text" href="https://generalaviationnews.com/2017/06/19/engine-management-101-published/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-110745" class="share-linkedin sd-button share-icon no-text" href="https://generalaviationnews.com/2017/06/19/engine-management-101-published/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-110745" class="share-google-plus-1 sd-button share-icon no-text" href="https://generalaviationnews.com/2017/06/19/engine-management-101-published/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://generalaviationnews.com/2017/06/19/engine-management-101-published/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-press-this"><a rel="nofollow" data-shared="" class="share-press-this sd-button share-icon no-text" href="https://generalaviationnews.com/2017/06/19/engine-management-101-published/?share=press-this" target="_blank" title="Click to Press This!"><span></span><span class="sharing-screen-reader-text">Click to Press This! (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://generalaviationnews.com/2017/06/19/engine-management-101-published/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://generalaviationnews.com/2017/06/19/engine-management-101-published/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"></footer></article><div class="after-entry" class="widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//generalaviationnews.us1.list-manage.com/subscribe/post?u=5bfd0bc5a2e999c46b328dc8d&amp;id=62525a9780" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Join 110,000+ readers each month and subscribe to the General Aviation News email</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5bfd0bc5a2e999c46b328dc8d_62525a9780" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div></section>
<div id="fullClosingBanner"><!-- /1010637/post//full//closing-banner --><div id='div-gpt-ad-1440694236260-4'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440694236260-4'); });</script></div></div></div><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://generalaviationnews.com/wp-content/uploads/avatars/2456/1361899707-bpfull.jpg&#038;w=70&#038;id=2456&#038;random=1489699717" alt="" class=" avatar  avatar-70  photo user-2456-avatar" width="70" height="70" /><h4 class="author-box-title">About <span itemprop="name">General Aviation News Staff</span></h4><div class="author-box-content" itemprop="description"></div></section><div class="comment-policy-holder"><p>General Aviation News reserves the right to delete snarky, offensive or off-topic comments. See our <a href="/comment-policy/" target="_blank">Comment Policy</a> for more details.</p></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/19/engine-management-101-published/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://generalaviationnews.com/wp-comments-post.php?wpe-comment-post=ganews" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='110745' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="51f026216a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><div id="top-tower-banner-ad-holder"><!-- /1010637/post//aside//top-tower --><div id='div-gpt-ad-1440694236260-3'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440694236260-3'); });</script></div></div><section id="gform_widget-2" class="widget gform_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Stay Informed!</h4>
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.3'></script>
<script type="text/javascript"> var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/generalaviationnews.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/generalaviationnews.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; </script>
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_6' ><a id='gf_6' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_6' id='gform_6'  action='/2017/06/19/engine-management-101-published/#gf_6'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>The Pulse of Aviation</h3>
                            <span class='gform_description'>Our daily digest of aviation news and bits, delivered to your email inbox each morning.</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id='field_6_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_6_1_3' >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name no_last_name no_suffix gf_name_has_1 ginput_container_name gfield_trigger_change' id='input_6_1'>
                            
                            <span id='input_6_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_6_1_3' value='' aria-label='First name' tabindex='101'   aria-invalid="false" />
                                                    <label for='input_6_1_3' >First</label>
                                                </span>
                            
                            
                            
                        </div></li><li id='field_6_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_6_2' type='email' value='' class='large' tabindex='105'    aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_6' class='gform_button button' value='Submit' tabindex='106' onclick='if(window["gf_submitting_6"]){return false;}  if( !jQuery("#gform_6")[0].checkValidity || jQuery("#gform_6")[0].checkValidity()){window["gf_submitting_6"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} if( !jQuery("#gform_6")[0].checkValidity || jQuery("#gform_6")[0].checkValidity()){window["gf_submitting_6"]=true;}  jQuery("#gform_6").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=6&amp;title=1&amp;description=1&amp;tabindex=100' />
            <input type='hidden' class='gform_hidden' name='is_submit_6' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='6' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsImY3ZDIxZWFhZTg0YzFlNWY2YThhNWZjNWZmN2RlNTc0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_6' id='gform_ajax_frame_6' title='Ajax Frame'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 6, 'https://generalaviationnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_6').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_6');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_6').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_6').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_6').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_6').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_6').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_6').val();gformInitSpinner( 6, 'https://generalaviationnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [6, current_page]);window['gf_submitting_6'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_6').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_6').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [6]);window['gf_submitting_6'] = false;}, 50);}else{jQuery('#gform_6').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [6, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/generalaviationnews.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/generalaviationnews.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 6) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [6, 1]) } ); </script></div></section>
<div id="bottom-right-tower-ad-holder"><!-- /1010637/post//aside//bottom-tower --><div id='div-gpt-ad-1440694236260-2'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440694236260-2'); });</script></div></div><section id="js_jobs_widget-2" class="widget widget_js_jobs_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle"></h4>
<div id="jobs-widget-holder"><h3>Aviation Jobs</h3><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=385890" >Aircraft Tech II - Req# 92245 &raquo;</a><br /><span class="date-posted">PDS Tech, Inc. - Savannah, Georgia</span><br /><span class="date-posted">POSTED: 06/19/2017</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=369246" >Aircraft Painter - Jacksonville FL #25585 &raquo;</a><br /><span class="date-posted">PDS Tech, Inc. - Jacksonville, Florida</span><br /><span class="date-posted">POSTED: 06/19/2017</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=386715" >Aircraft Painter - Charleston SC &raquo;</a><br /><span class="date-posted">PDS Tech, Inc. - Charleston, South Carolina</span><br /><span class="date-posted">POSTED: 06/19/2017</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=393753" >F18 Fuel Tank Mechanic - Jacksonville &raquo;</a><br /><span class="date-posted">PDS Tech, Inc. - Jacksonville, Florida</span><br /><span class="date-posted">POSTED: 06/19/2017</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=355011" >Structures Mechanic 2 - St. Augustine FL &raquo;</a><br /><span class="date-posted">PDS Tech, Inc. - Saint Augustine, Florida</span><br /><span class="date-posted">POSTED: 06/19/2017</span></p><p style="text-align: center; "><a href="/aviation-job-search/" class="button">Search all jobs</a><p></div></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a href="https://generalaviationnews.com/wp-login.php">Log in</a></p></div></footer></div><script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(110745,{"ajax_nonce":"509be15192"});Contextly.ready("widgets");	});
	</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/generalaviationnews.com\/2017\/06\/19\/engine-management-101-published\/":110745};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/19/engine-management-101-published/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","nonce":"54406ff6ac","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/generalaviationnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeneralaviationnews.com%2F2017%2F06%2F19%2Fengine-management-101-published%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'35113008',post:'110745',tz:'-7',srv:'generalaviationnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '35113008', '110745' ]);
</script>
</body></html>
