<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Mooney&#8217;s first flight after new paint job ends in trees — General Aviation News</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='contextly-page' id='contextly-page' content='{"title":"Mooney&amp;#039;s first flight after new paint job ends in trees","url":"https:\/\/generalaviationnews.com\/2017\/12\/13\/mooneys-first-flight-after-new-paint-job-ends-in-trees\/","pub_date":"2017-12-13 05:52:03","mod_date":"2017-11-13 08:45:06","type":"post","post_id":114988,"author_id":"2456","author_name":"General Aviation News Staff","author_display_name":"General Aviation News Staff","tags":["20171207","aviation accidents","Aviation News","General Aviation","NTSB"],"categories":["Accidents"],"image":"https:\/\/generalaviationnews.com\/wp-content\/uploads\/2017\/01\/AR-PilotError.png"}' /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="General Aviation News &raquo; Feed" href="https://generalaviationnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="General Aviation News &raquo; Comments Feed" href="https://generalaviationnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="General Aviation News &raquo; Mooney&#8217;s first flight after new paint job ends in trees Comments Feed" href="https://generalaviationnews.com/2017/12/13/mooneys-first-flight-after-new-paint-job-ends-in-trees/feed/" />
<link rel="canonical" href="https://generalaviationnews.com/2017/12/13/mooneys-first-flight-after-new-paint-job-ends-in-trees/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/generalaviationnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/thrive-visual-editor/editor/css/thrive_flat.css?ver=2.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=2.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='gan-google-ads-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gan-google-ads/css/gan-google-ads.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='js-job-styles-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gan-js-firm-jobs/css/js-jobs.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='footable-core-min-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/footable/css/footable.core.min.css?ver=0.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-white-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/pro/assets/css/skins/white.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gan-js-firm-jobs/js/js-jobs.js?ver=2.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/gan.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/footable/js/footable.min.js?ver=0.3.1'></script>
<link rel='https://api.w.org/' href='https://generalaviationnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://generalaviationnews.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://generalaviationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeneralaviationnews.com%2F2017%2F12%2F13%2Fmooneys-first-flight-after-new-paint-job-ends-in-trees%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://generalaviationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeneralaviationnews.com%2F2017%2F12%2F13%2Fmooneys-first-flight-after-new-paint-job-ends-in-trees%2F&#038;format=xml" />


<script type="text/javascript">
  (function(w, d, id, ns, s) {
    var c = w[ns] = w[ns] || {};
    if (!c.ready) {
      c.q = [];
      c.ready = function() {
        c.q.push(arguments);
      };
            c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.contextly.com\/wp-plugin\/5.0.0\/js\/contextly-wordpress.js"],"foreign":true}}]);
            c.ready.apply(c, ["libraries",{"jquery":false}]);
            c.ready.apply(c, ["load","wp\/widgets"]);
          }

        if (!d.getElementById(id)) {
      var e = d.createElement(s);
      e.id = id;
      e.src = "https:\/\/assets.contextly.com\/kit\/5.latest\/loader.js";
      var h = d.getElementsByTagName(s)[0];
      h.parentNode.insertBefore(e, h);
    }
      })(window, document, 'ctx-loader', 'Contextly', 'script');

  (function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="generalaviationnews";v["https"]=true;v["client"]={"client":"wp","version":"5.0.0"};})(Contextly,"overrides");(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php";})(Contextly,"wpdata");</script><script type="text/javascript">
(function() {
        var useSSL = 'https:' == document.location.protocol;
        var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
      })();
</script>

<script type="text/javascript">
    var orientation = '';
      windowWidth = window.innerWidth; 
      
      window.addEventListener("orientationchange", function() {
            // set orientation number
            orientation = window.orientation;
            }, false);
    
      console.log('inital window width: ' + windowWidth + 'px'); 
      
     googletag.cmd.push(function() {
        if (windowWidth < 600){
          googletag.defineSlot('/1010637/mobile-leaderboard', [320, 50], 'div-gpt-ad-1443649948725-0').addService(googletag.pubads());
        }
        else {
          googletag.defineSlot('/1010637/Leaderboard', [[728, 90], [468, 60]], 'div-gpt-ad-1440694236260-0').addService(googletag.pubads());
          googletag.defineSlot('/1010637/post//aside//bottom-tower', [[120, 600], [180, 150], [300, 600], [300, 250], [160, 600], [300, 1050]], 'div-gpt-ad-1440694236260-2').addService(googletag.pubads());
          googletag.defineSlot('/1010637/post//aside//top-tower', [[300, 250], [120, 600], [160, 600], [300, 600], [300, 1050]], 'div-gpt-ad-1440694236260-3').addService(googletag.pubads());
          googletag.defineSlot('/1010637/post//full//closing-banner', [[728, 90], [468, 60]], 'div-gpt-ad-1440694236260-4').addService(googletag.pubads());
        }
        
        googletag.pubads().enableSingleRequest();
        googletag.pubads().enableSyncRendering();
        googletag.enableServices();
      }); 

</script>

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('generalaviationnews.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<style id="ubermenu-custom-generated-css">
/* Status: Loaded from Transient */

</style><link rel="icon" href="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/themes/news-pro/images/favicon.ico" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9M565');</script>
<!-- End Google Tag Manager --><style type="text/css">.site-title a { background: url(https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/GAN1.jpg) no-repeat !important; }</style>
<meta property="og:image" content="https://generalaviationnews.com/wp-content/uploads/2017/01/AR-PilotError.png"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="768"><link rel="image_src" href="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/AR-PilotError.png"><script type="text/javascript">/* FooTable init code */

var $FOOTABLE = $FOOTABLE || {};
(function( $FOOTABLE, $, undefined ) {

	jQuery.fn.attrAppendWithComma=function(a,b){var c;return this.each(function(){c=$(this),void 0!==c.attr(a)&&""!=c.attr(a)?c.attr(a,c.attr(a)+","+b):c.attr(a,b)})};jQuery.fn.footableAttr=function(a,b){return this.each(function(){var c=$(this);c.data("auto-columns")!==!1&&(c.find("thead th:gt("+a+")").attrAppendWithComma("data-hide","tablet"),c.find("thead th:gt("+b+")").attrAppendWithComma("data-hide","phone"))})},jQuery.fn.footableFilter=function(a){return this.each(function(){var b=$(this);b.data("filter")||b.data("filter")===!1||b.data("filter-text-only","true").before('<div class="footable-filter-container"><input placeholder="'+a+'" style="float:right" type="text" class="footable-filter" /></div>')})},jQuery.fn.footablePager=function(){return this.each(function(){var a=$(this);if(a.data("page")!==!1){var b=$('<tfoot class="hide-if-no-paging"><tr><td><div class="pagination pagination-centered"></div></td></tr></tfoot>');b.find("td").attr("colspan",a.find("thead th").length),a.find("tbody:last").after(b)}})};

	$FOOTABLE.init = function() {
		$(".footable")
			.footableAttr(4,1)
			.footable( { breakpoints: { phone: 320, tablet: 768 } });

	};
}( $FOOTABLE, jQuery ));

jQuery(function($) {
	$FOOTABLE.init();
});
</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mooney&#8217;s first flight after new paint job ends in trees" />
<meta property="og:url" content="https://generalaviationnews.com/2017/12/13/mooneys-first-flight-after-new-paint-job-ends-in-trees/" />
<meta property="og:description" content="The private pilot reported that the accident flight was the Mooney M20E&#8217;s first flight after being painted. After completing a preflight inspection, he started the engine and observed a decre…" />
<meta property="article:published_time" content="2017-12-13T13:52:03+00:00" />
<meta property="article:modified_time" content="2017-11-13T16:45:06+00:00" />
<meta property="og:site_name" content="General Aviation News" />
<meta property="og:image" content="https://generalaviationnews.com/wp-content/uploads/2017/01/AR-PilotError.png" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@genavnews" />
<meta name="twitter:text:title" content="Mooney&#8217;s first flight after new paint job ends in trees" />
<meta name="twitter:image" content="https://generalaviationnews.com/wp-content/uploads/2017/01/AR-PilotError.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@genavnews" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.
Click the help icon above to learn more.
*/		</style>
	</head>
<body class="post-template-default single single-post postid-114988 single-format-standard custom-background custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9M565" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://generalaviationnews.com/">General Aviation News</a></p></div><div class="widget-area header-widget-area"><script type="text/javascript">
jQuery(function( $ ){

	var isMobile = {
        Android: function() {
            return navigator.userAgent.match(/Android/i) ? true : false;
        },
        BlackBerry: function() {
            return navigator.userAgent.match(/BlackBerry/i) ? true : false;
        },
        iOS: function() {
            return navigator.userAgent.match(/iPhone|iPad|iPod/i) ? true : false;
        },
        Windows: function() {
            return navigator.userAgent.match(/IEMobile/i) ? true : false;
        },
        any: function() {
            return (isMobile.Android() || isMobile.BlackBerry() || isMobile.iOS() || isMobile.Windows());
        }
    };
    

	$(document).ready(function(){


		$( window ).resize(function(){
			 windowWidth = $( window ).width() + 15; 
			 if (windowWidth < 600){
			 	if (!isMobile.any()){
					location.reload();
				}
			 	
			 }
		});
	}); 
}); 
</script><div id="smallLeaderboard"><div id="div-gpt-ad-1443649948725-0" style="height:50px; width:320px;"><script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1443649948725-0"); });</script></div></div><div id="bigLeaderboard"><div id="div-gpt-ad-1440694236260-0"><script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-1440694236260-0"); });</script></div></div></div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap">
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-white ubermenu-loc-primary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-3063-primary-2"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-3063-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-3063 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-white  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-3063-primary" class="ubermenu-nav"><li id="menu-item-73290" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73290 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-73290 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><!-- begin Tabs: [Tabs] 115061 --><li id="menu-item-115061" class="ubermenu-tabs menu-item-115061 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left"><ul  class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-5 ubermenu-submenu ubermenu-submenu-id-115061 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"  ><li id="menu-item-73294" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-73294 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/accident-reports/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Accidents</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-73294 ubermenu-submenu-type-tab-content-panel ubermenu-submenu-grid"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115066] count[4] --><li id="menu-item-115066-post-114988" class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115066 ubermenu-item-115066-post-114988 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/12/13/mooneys-first-flight-after-new-paint-job-ends-in-trees/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Mooney&#8217;s first flight after new paint job ends in trees</span><div class="gan-uber-excerpt clearfix"><p>The private pilot reported that the accident flight was the Mooney M20E's first flight after being painted.

After completing a preflight inspection, he started the engine and observed a decrease in power.</p></div></a></li><li id="menu-item-115066-post-114992" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115066 ubermenu-item-115066-post-114992 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/12/12/ash-spreading-ceremony-goes-awry/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Ash-spreading ceremony goes awry</span><div class="gan-uber-excerpt clearfix"><p>The pilot was participating in an ash spreading ceremony and planned to do a low pass over the runway at the airport in Reidsville, N.C.

As the Aeronca 7BCM approached 50 feet above ground level and 70 knots, the pilot reported that the bag containing the ashes began to break and he "momentarily" let go of the flight controls.</p></div></a></li><li id="menu-item-115066-post-115004" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115066 ubermenu-item-115066-post-115004 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/12/11/first-flight-after-annual-fatal/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">First flight after annual fatal</span><div class="gan-uber-excerpt clearfix"><p>The private pilot was conducting a short flight to his home airport after picking up his Cessna 182C following an annual inspection.

There were no recorded communications between the pilot and air traffic control services.</p></div></a></li><li id="menu-item-115066-post-115009" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115066 ubermenu-item-115066-post-115009 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/12/08/skydiving-pilot-crashes-during-precautionary-landing/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Skydiving pilot crashes during precautionary landing</span><div class="gan-uber-excerpt clearfix"><p>The commercial pilot of the Pacific Aerospace 750XL reported he was preparing to release skydivers when he noticed that the engine torque indication was in the red arc.

The gauge was indicating a torque of 70 pounds per square inch (psi) when it should have been indicating about 25 psi.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115066] --><li id="menu-item-115073" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-115073 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/accident-reports/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Accident Articles</span></a></li></ul></li><li id="menu-item-73291" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73291 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/aircraft-news/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Aircraft</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-73291 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115067] count[4] --><li id="menu-item-115067-post-115511" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115067 ubermenu-item-115067-post-115511 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/12/05/us-sport-planes-named-jabiru-lsa-distributor/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">US Sport Planes named Jabiru LSA distributor</span><div class="gan-uber-excerpt clearfix"><p>US Sport Planes of Denton, Texas, has been appointed the North American importer and distributor for Jabiru Light-Sport Airplanes for North America. The company will be the exclusive importer and market the full line of LSA airplanes manufactured in Australia by Jabiru Aircraft.</p></div></a></li><li id="menu-item-115067-post-115487" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115067 ubermenu-item-115067-post-115487 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/12/04/vans-celebrates-10000th-plane-flying/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Van&#8217;s celebrates 10,000th plane flying</span><div class="gan-uber-excerpt clearfix"><p>When David Porter took his first flight in his RV-7 on Nov. 24, 2017, he probably didn't know he was making history.

The Martinsburg, W.Va., pilot's plane became the official 10,000th Van's RV aircraft to transition from a collection of parts and take to the skies.</p></div></a></li><li id="menu-item-115067-post-115344" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115067 ubermenu-item-115067-post-115344 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/11/27/new-carbon-cub-unveiled/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">New Carbon Cub unveiled</span><div class="gan-uber-excerpt clearfix"><p>CubCrafters has introduced two new variants of the Carbon Cub model: The Carbon Cub EX-3 and FX-3.

The Carbon Cub EX-3 is an experimental amateur built (E-AB) kit, and the Carbon Cub FX-3 is the company’s FX (Factory eXperimental) builder assist version.</p></div></a></li><li id="menu-item-115067-post-115221" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115067 ubermenu-item-115067-post-115221 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/11/20/homebuilt-accidents-drop-to-historic-lows/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Homebuilt accidents drop to historic lows</span><div class="gan-uber-excerpt clearfix"><p>Fatal accidents in experimental category aircraft, particularly amateur-built aircraft, continued their decline during the FAA's 2017 fiscal year that ended Sept. 30, falling to historic lows.

For the 12-month period from Oct.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115067] --><li id="menu-item-115071" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115071 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/aircraft-news/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Aircraft Articles</span></a></li></ul></li><li id="menu-item-73296" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73296 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/airports-news/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Airports</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-73296 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115068] count[4] --><li id="menu-item-115068-post-115527" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115068 ubermenu-item-115068-post-115527 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/12/06/sunrise-valley-ranch-airstrip-in-oregon-gets-faa-identifier/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Sunrise Valley Ranch Airstrip in Oregon gets FAA identifier</span><div class="gan-uber-excerpt clearfix"><p>Sunrise Valley Ranch Airstrip east of Prineville, Oregon, just got an FAA identifier: 29OR.

According to officials with the Recreational Aviation Foundation, RAF Oregon Liaison Richard Mayes worked hard with the owners to make this happen, originally identifying the potential airstrip location and runway alignment for safe approaches, aircraft parking area and access.</p></div></a></li><li id="menu-item-115068-post-115307" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115068 ubermenu-item-115068-post-115307 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/11/23/springfield-branson-airport-revitalized/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Springfield-Branson Airport revitalized</span><div class="gan-uber-excerpt clearfix"><p>A grant from the Missouri Department of Transportation to revitalize about 10 acres of property at Springfield-Branson National Airport (KSGF) has served as a catalyst for improvement projects to meet increased demand.</p></div></a></li><li id="menu-item-115068-post-115021" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115068 ubermenu-item-115068-post-115021 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/11/13/nbaa-files-final-brief-over-smo-closing/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">NBAA files final brief over SMO closing</span><div class="gan-uber-excerpt clearfix"><p>The National Business Aviation Association (NBAA) has filed its final brief before the U.S. Court of Appeals for the District of Columbia Circuit challenging the legality of the settlement agreement reached earlier this year between the FAA and the city of Santa Monica, California, over the future of Santa Monica Municipal Airport (SMO.)

The Nov.</p></div></a></li><li id="menu-item-115068-post-114960" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115068 ubermenu-item-115068-post-114960 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/11/11/kbzn-opens-new-5050-runway/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">KBZN opens new 5,050 runway</span><div class="gan-uber-excerpt clearfix"><p>A new 5,050' asphalt runway at Bozeman Yellowstone International Airport (KBZN) will help separate general aviation from the airport’s commercial traffic, creating a more efficient environment for transient aircraft operations and flight training.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115068] --><li id="menu-item-115072" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115072 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/airports-news/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Airport Articles</span></a></li></ul></li><li id="menu-item-73298" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73298 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/avionicsinstruments/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Avionics &#038; Instruments</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-73298 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115069] count[4] --><li id="menu-item-115069-post-113932" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115069 ubermenu-item-115069-post-113932 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/10/05/astronics-max-viz-hits-milestone/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Astronics Max-Viz hits milestone</span><div class="gan-uber-excerpt clearfix"><p>EAST AURORA, N.Y. — Astronics Max-Viz reports that more than 2,500 of its Enhanced Vision Systems (EVS) have now been installed in rotary- and fixed-wing aircraft.

Of the 2,500 installed systems, approximately 60% are on fixed-wing general aviation aircraft and 40% are operating on helicopters.</p></div></a></li><li id="menu-item-115069-post-113279" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115069 ubermenu-item-115069-post-113279 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/09/18/more-than-40000-aircraft-now-equipped-with-ads-b/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">More than 40,000 aircraft now equipped with ADS-B</span><div class="gan-uber-excerpt clearfix"><p>As of Sept, 1, 2017, rule-compliant Automatic Dependent Surveillance-Broadcast (ADS-B) equipment is now on board more than 40,000 aircraft flying in the United States.

The FAA estimates that 100,000 to 160,000 general aviation aircraft will need to be equipped with ADS-B Out before the Jan.</p></div></a></li><li id="menu-item-115069-post-113208" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115069 ubermenu-item-115069-post-113208 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/09/14/sept-18-last-day-for-ads-b-rebate/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Sept. 18 last day for ADS-B rebate</span><div class="gan-uber-excerpt clearfix"><p>Monday, Sept. 18, 2017, is the last day general aviation pilots can reserve their $500 rebates to install ADS-B.

Starting Jan. 1, 2020, airplanes must be equipped with ADS-B Out to fly in most controlled airspace.</p></div></a></li><li id="menu-item-115069-post-112849" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115069 ubermenu-item-115069-post-112849 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/09/04/stratus-es-integrates-with-garmin-avidyne-navigators-for-affordable-ads-b/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Stratus ES integrates with Garmin, Avidyne navigators for affordable ADS-B</span><div class="gan-uber-excerpt clearfix"><p>FARGO, North Dakota — Appareo has added to its Stratus family of cost-effective, easily-installed certified avionics for general aviation.

Just like Stratus ESG, the company’s flagship transponder, the new Stratus ES is a certified 1090 Extended Squitter (ES) ADS-B Out transponder designed with the common 1.65” form factor to easily replace existing transponders.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115069] --><li id="menu-item-115075" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115075 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/avionicsinstruments/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Avionics &#038; Instruments Articles</span></a></li></ul></li><li id="menu-item-73295" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73295 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/flight-training/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Flight Training</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-73295 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115070] count[4] --><li id="menu-item-115070-post-114080" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115070 ubermenu-item-115070-post-114080 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/10/10/online-backcountry-ground-school-launches/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Online Backcountry Ground School launches</span><div class="gan-uber-excerpt clearfix"><p>Just released is Basic Backcountry Online Ground School, an online ground school specific to mountain and backcountry flying.

The new course by Latitude Aviation offers a comprehensive study of concepts and practices unique to mountain flying, covering subjects like canyon flying, density altitude, performance calculation, and more.</p></div></a></li><li id="menu-item-115070-post-113940" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115070 ubermenu-item-115070-post-113940 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/10/06/thrush-launches-flight-training-programs/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Thrush launches flight training programs</span><div class="gan-uber-excerpt clearfix"><p>ALBANY, Georgia — There is an additional parking space being occupied at the already busy Thrush Aircraft factory, as Robert Garrett has joined the company as director of training.

Garrett, a veteran of the ag aviation industry, will oversee Thrush’s new factory-based ag aviation flight and maintenance training programs.</p></div></a></li><li id="menu-item-115070-post-113349" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115070 ubermenu-item-115070-post-113349 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/09/19/first-solo-for-flying-musicians-scholarship-winner/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">First solo for Flying Musicians scholarship winner</span><div class="gan-uber-excerpt clearfix"><p>LOCK HAVEN, Penna. — The overlap in skills between music and aviation was evident Sept. 16, 2017, at the Piper Memorial Airport, when violinist William Knauth completed his first solo flight at AvSport of Lock Haven.</p></div></a></li><li id="menu-item-115070-post-113344" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115070 ubermenu-item-115070-post-113344 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/09/19/aviation-leaders-entrepreneurs-to-speak-at-redbird-migration/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Aviation leaders, entrepreneurs to speak at Redbird Migration</span><div class="gan-uber-excerpt clearfix"><p>Speakers for the seventh annual Redbird Migration Flight Training Conference, slated for Oct. 16-18, 2017, include a diverse collection of aviation leaders, revolutionaries, and entrepreneurs focused on the future of the industry.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115070] --><li id="menu-item-115074" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115074 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/flight-training/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Flight Training Articles</span></a></li></ul></li><li id="menu-item-115060" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115060 ubermenu-item-auto ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/news/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">All News</span></a></li></ul></li><!-- end Tabs: [Tabs] 115061 --></ul></li><li id="menu-item-73292" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-73292 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Opinion</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-73292 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><!-- begin Tabs: [Tabs] 115076 --><li id="menu-item-115076" class="ubermenu-tabs menu-item-115076 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left"><ul  class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-5 ubermenu-submenu ubermenu-submenu-id-115076 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"  ><li id="menu-item-115126" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-115126 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/ask_paul/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Ask Paul</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Paul McBride</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-115126 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115085] count[4] --><li id="menu-item-115085-post-114564" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115085 ubermenu-item-115085-post-114564 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/12/06/tomahawk-buyer-plagued-with-engine-contamination/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Tomahawk buyer plagued with engine contamination</span><div class="gan-uber-excerpt clearfix"><p>Q: I bought a Tomahawk from someone I trusted. First oil change I discover very small needle-like pieces of aluminum in the filter, about a teaspoon worth. I ask the IA-rated seller about it.</p></div></a></li><li id="menu-item-115085-post-114377" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115085 ubermenu-item-115085-post-114377 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/11/13/whats-going-on-with-the-left-prop-on-my-piper-mojave/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">What&#8217;s going on with the left prop on my Piper Mojave?</span><div class="gan-uber-excerpt clearfix"><p>Q: I just bought a Piper Mojave. It has 1,200 hours on both engines. Pre-buy, including oil analysis, was good.

During a maiden flight, the left prop feathered on prop check.</p></div></a></li><li id="menu-item-115085-post-113378" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115085 ubermenu-item-115085-post-113378 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/10/04/what-should-i-do-about-rust-in-the-barrels-of-cylinders/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">What should I do about rust in the barrels of cylinders?</span><div class="gan-uber-excerpt clearfix"><p>Q: I read some of the material you have posted and was very impressed. I have a question about finding rust in the barrels of the cylinders.

Here is the situation: A customer is looking to buy a Piper Lance II.</p></div></a></li><li id="menu-item-115085-post-112703" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115085 ubermenu-item-115085-post-112703 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/09/14/what-is-fueling-high-engine-temps/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">What is fueling high engine temps?</span><div class="gan-uber-excerpt clearfix"><p>Q: I bought a 1972 Cessna 177B with an O-360 a few months ago. It had 900 hours on the engine. My first 20 hours I would use 23 squared and pull the mixture back to 10 gph or less, then watch the cylinder head temperatures, monitoring to keep the hottest (#2) around 385°.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115085] --><li id="menu-item-115127" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115127 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/ask_paul/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Ask Paul</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Paul McBride</span></a></li></ul></li><li id="menu-item-85914" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-85914 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/human-factors/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Human Factors</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Jeffrey Madison</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-85914 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115086] count[4] --><li id="menu-item-115086-post-114765" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115086 ubermenu-item-115086-post-114765 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/11/19/ditching/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Ditching</span><div class="gan-uber-excerpt clearfix"><p>My last column, “Asleep at the Yoke,” included a report about a Piper Seneca pilot who had to ditch his airplane in the Gulf of Mexico. The thought of having to ditch an aircraft intrigued me, especially when I realized there is a different psychology to the act of ditching vs.</p></div></a></li><li id="menu-item-115086-post-113833" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115086 ubermenu-item-115086-post-113833 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/10/19/asleep-at-the-yoke/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Asleep at the yoke</span><div class="gan-uber-excerpt clearfix"><p>Falling asleep while flying is something I’ve never done. I remember reading about a flight crew who did, overflying their Hawaiian island destination. I wondered what those two pilots felt in that moment when they both suddenly awoke with land and the airport well behind them.</p></div></a></li><li id="menu-item-115086-post-112871" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115086 ubermenu-item-115086-post-112871 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/09/28/consideration-or-the-lack-of-it/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Consideration — or the lack of it</span><div class="gan-uber-excerpt clearfix"><p>We were on an out and back — Dulles to Newark, Newark to Dulles. Our assigned aircraft had just come out of maintenance. The captain flew the Newark leg. No issues.</p></div></a></li><li id="menu-item-115086-post-112084" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115086 ubermenu-item-115086-post-112084 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/08/24/night-vision/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Night vision</span><div class="gan-uber-excerpt clearfix"><p>Night vision is a perennial problem for pilots.

Nature did not design us for night operations. Our eyeballs are too small, our pupils too narrow, and the rods in our eyes that allow us to see in the dark are located 20° off center.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115086] --><li id="menu-item-115094" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115094 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/human-factors/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Human Factors</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Jeffrey Madison</span></a></li></ul></li><li id="menu-item-84445" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-84445 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/letters/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Letters</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-84445 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115087] count[4] --><li id="menu-item-115087-post-91549" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115087 ubermenu-item-115087-post-91549 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2015/01/26/letter-dismantle-the-faas-involvement-in-medical-certification/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Letter: Dismantle the FAA’s involvement in medical certification?</span><div class="gan-uber-excerpt clearfix"><p>By Jim Posner, Poulsbo, Wash.

I have long thought that the FAA should NOT be in the medical certification business, at least for Part 91 operations.  Ever since my denial – despite letters from my doctors specifically stating that I am good to go – I have tried to understand why they should consider themselves more qualified to determine my fitness to fly than my own experts.  </p></div></a></li><li id="menu-item-115087-post-80256" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115087 ubermenu-item-115087-post-80256 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2013/07/03/eaa-youre-absolutely-right-its-complicated/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">EAA: &#8216;You&#8217;re absolutely right – it&#8217;s complicated&#8217;</span><div class="gan-uber-excerpt clearfix"><p>By Dick Knapinski, EAA Communications

I had the opportunity to read your column regarding the AirVenture ATC fees being assessed by the FAA. You’re absolutely right – it’s complicated.

There are some significant differences in your comparison between the FAA and the Oshkosh Police Department, and other points to consider as well, however:


	As some commenters mentioned, GA has already paid for FAA’s services through fuel taxes.</p></div></a></li><li id="menu-item-115087-post-65193" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115087 ubermenu-item-115087-post-65193 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2012/06/24/the-closing-of-mattituck/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">The closing of Mattituck</span><div class="gan-uber-excerpt clearfix"><p>LETTER TO THE EDITOR: I believe it was in 2003 that my brother told me about a program called the Mattituck Engine Workshop sponsored, as you can guess, by Teledyne Mattituck Services.</p></div></a></li><li id="menu-item-115087-post-38542" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115087 ubermenu-item-115087-post-38542 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2011/03/28/letter-volunteer-pilot-safety-stand-down-a-success/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Letter: Volunteer Pilot Safety Stand Down a success</span><div class="gan-uber-excerpt clearfix"><p>By Lindy Kirkland, President, The Air Care Alliance

First, let me say a big thank you for helping make the Volunteer Pilot Safety Stand Down (Sit up?) a big success.  All the comments I heard from pilots attending were very positive and encouraging.  </p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115087] --><li id="menu-item-115095" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115095 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/letters/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Letters</span></a></li></ul></li><li id="menu-item-115124" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-115124 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/of-wings-things/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Of Wings &#038; Things</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Frederick Johnsen</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-115124 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115088] count[4] --><li id="menu-item-115088-post-115293" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115088 ubermenu-item-115088-post-115293 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/12/04/game-changing-fokkers-served-on-both-sides-of-the-atlantic/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Game-changing Fokkers served on both sides of the Atlantic</span><div class="gan-uber-excerpt clearfix"><p>When Anthony Fokker’s team introduced the futuristic Fokker D.VII biplane fighter to Germany in 1918, its welded steel tube fuselage and wings with less external bracing and rigging were a game-changer.</p></div></a></li><li id="menu-item-115088-post-114289" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115088 ubermenu-item-115088-post-114289 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/10/29/the-art-of-naming-aircraft/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">The art of naming aircraft</span><div class="gan-uber-excerpt clearfix"><p>Aircraft manufacturers and users have a penchant for picking names for their machines. Sometimes, a name is so good or so universally associated with a manufacturer that it gets recycled on a new design.</p></div></a></li><li id="menu-item-115088-post-113283" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115088 ubermenu-item-115088-post-113283 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/10/01/aerial-ambulances/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">How airplanes became aerial ambulances</span><div class="gan-uber-excerpt clearfix"><p>If World War I showed the nations of the world how the airplane could vault over ground emplacements to strike at an enemy, the combatants also came to appreciate the efficacy of using aircraft as ambulances to surmount obstacles and save precious time flying away from the fray.</p></div></a></li><li id="menu-item-115088-post-112204" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115088 ubermenu-item-115088-post-112204 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/09/10/cobras-come-calling/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">&#8216;Cobras come calling</span><div class="gan-uber-excerpt clearfix"><p>It was rare — almost like lottery-winning rare — as three World War II Bell P-63 Kingcobras and one predecessor P-39 Airacobra landed at Wittman Field in late July for EAA AirVenture 2017 in Oshkosh, Wisconsin.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115088] --><li id="menu-item-115125" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115125 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/of-wings-things/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Of Wings &#038; Things</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Frederick Johnsen</span></a></li></ul></li><li id="menu-item-115120" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-115120 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/politics-for-pilots/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Politics for Pilots</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Jamie Beckett</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-115120 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115089] count[4] --><li id="menu-item-115089-post-115667" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115089 ubermenu-item-115089-post-115667 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/12/12/the-importance-of-a-good-couch/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">The importance of a good couch</span><div class="gan-uber-excerpt clearfix"><p>In the back of my hangar sits the skeleton of a 1949 Piper PA-16 Clipper. It hasn't flown in many years. That's kind of sad. Hopefully, somebody will take on the task of restoring it to its former glory one day and it will become airborne again.</p></div></a></li><li id="menu-item-115089-post-115523" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115089 ubermenu-item-115089-post-115523 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/12/05/short-sweet-and-oh-so-memorable/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Short, sweet, and oh so memorable</span><div class="gan-uber-excerpt clearfix"><p>My wife and I were empty-nesters for a minute there. Our son is a great success, living in New York City with his own growing family. Our daughters had moved out and were sharing a house together.</p></div></a></li><li id="menu-item-115089-post-115376" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115089 ubermenu-item-115089-post-115376 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/11/28/welcome-the-unexpected-opportunity/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Welcome the unexpected opportunity</span><div class="gan-uber-excerpt clearfix"><p>It was supposed to be an easy day. My complete list of responsibilities involved delivering a Cessna 152 to the site of the Aircraft Owners and Pilots Association's southeastern regional fly-in at Tampa’s Peter O.</p></div></a></li><li id="menu-item-115089-post-115234" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115089 ubermenu-item-115089-post-115234 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/11/21/general-aviation-at-home-and-away/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">General aviation, at home and away</span><div class="gan-uber-excerpt clearfix"><p>As a participant in the American system of general aviation, no one needs to tell you how utilitarian or beneficial the smaller, quieter airports in our system are.

These fields that sit serenely on the edge of town give users the ability to fly directly in to the destination they choose. </p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115089] --><li id="menu-item-115121" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115121 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/politics-for-pilots/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Politics for Pilots</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Jamie Beckett</span></a></li></ul></li><li id="menu-item-115122" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-115122 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/splog/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Splog</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Dan Johnson</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-115122 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115090] count[4] --><li id="menu-item-115090-post-115172" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115090 ubermenu-item-115090-post-115172 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/11/26/affordable-taildraggers-you-can-fly-with-little-fear/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Affordable taildraggers you can fly with little fear</span><div class="gan-uber-excerpt clearfix"><p>Have you heard of the dreaded ground loop? If you’ve ever contemplated flying a taildragger, a fellow pilot probably warned you about it.

If you’ve shied away from taildraggers as they sound difficult or fearsome, I recommend you learn more about Kolb Aircraft as it has some very affordable taildraggers that you can fly with little fear.</p></div></a></li><li id="menu-item-115090-post-114478" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115090 ubermenu-item-115090-post-114478 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/11/08/the-triumph-of-lsa/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">The triumph of LSA</span><div class="gan-uber-excerpt clearfix"><p>In barely over a decade, Light-Sport Aircraft have had an enormous impact on the world of aviation.

Is that too strong a statement? “Where are all these LSA,” you might ask?</p></div></a></li><li id="menu-item-115090-post-113606" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115090 ubermenu-item-115090-post-113606 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/10/08/big-achievements-by-a-small-manufacturer/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Big achievements by a small manufacturer</span><div class="gan-uber-excerpt clearfix"><p>“It simply won’t work,” say too many pilots. “You cannot run a business making only 50 airplanes a year. To build good, safe airplanes, you must operate a large enterprise.”

If you are one of those naysayers, are you sure about that?</p></div></a></li><li id="menu-item-115090-post-112702" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115090 ubermenu-item-115090-post-112702 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/08/31/atol-triphibian-for-sky-sea-or-snow/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Atol triphibian for sky, sea, or snow</span><div class="gan-uber-excerpt clearfix"><p>To many observers, the development of Light-Sport Aircraft seaplanes is fast-paced, inventive, and intriguing. You may have read about entries from the USA, Europe, or New Zealand. How about Finland?

“Finland has 188,000 lakes,” said Anssi Rekula, cofounder and sales director for Atol Avion, producer of the Atol LSA seaplane.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115090] --><li id="menu-item-115123" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115123 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/splog/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Splog</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Dan Johnson</span></a></li></ul></li><li id="menu-item-115128" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-115128 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/touch-go/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Touch &#038; Go</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Ben Sclair</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-115128 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115091] count[4] --><li id="menu-item-115091-post-115398" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115091 ubermenu-item-115091-post-115398 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/11/30/medicine-has-been-my-life-but-flying-is-my-passion/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">&#8216;Medicine has been my life, but flying is my passion&#8217;</span><div class="gan-uber-excerpt clearfix"><p>I believe there are multiple paths in life. Whether the topic is spiritual, technical, flying, driving or any other matters not. There are multiple ways to accomplish nearly anything. When it comes to flying, the paths to aviation and within aviation are myriad.</p></div></a></li><li id="menu-item-115091-post-114882" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115091 ubermenu-item-115091-post-114882 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/11/09/hangar-flying-is-just-what-the-cfi-ordered-for-those-dark-winter-nights/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Hangar Flying is just what the CFI ordered for those dark winter nights</span><div class="gan-uber-excerpt clearfix"><p>It seems like only yesterday my family and I were lounging in Hawaii soaking up the sun. It was July. Today, we’re starting to plan for Thanksgiving and beyond. Where has the time, and the Hawaiian sunshine, gone?</p></div></a></li><li id="menu-item-115091-post-114341" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115091 ubermenu-item-115091-post-114341 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/10/23/do-you-have-what-it-takes-to-set-a-world-speed-record/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Do you have what it takes to set a world speed record?</span><div class="gan-uber-excerpt clearfix"><p>On Sept. 2, 2017, Steven Hinton flew “Voodoo” – a highly modified P-51 Mustang – over a 3-kilometer course in Central Idaho at an average speed of 531.272 mph. That speed is the fastest ever achieved for a piston engine propeller-powered airplane.</p></div></a></li><li id="menu-item-115091-post-114066" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115091 ubermenu-item-115091-post-114066 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/10/12/do-you-know-where-your-wing-spars-come-from/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Do you know where your wing spars come from?</span><div class="gan-uber-excerpt clearfix"><p>I don’t know about you, but I don’t often think about where my food comes from. Sad, really, but truthful. I suppose I don’t really think about where most of the “stuff” I consume comes from —  including parts and pieces of aircraft.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115091] --><li id="menu-item-115129" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115129 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/touch-go/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Touch &#038; Go</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Ben Sclair</span></a></li></ul></li><li id="menu-item-115119" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-115119 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/vissers-voice/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Visser&#8217;s Voice</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Ben Visser</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-4-5 ubermenu-submenu ubermenu-submenu-id-115119 ubermenu-submenu-type-tab-content-panel"  ><!-- begin Dynamic Posts: [Dynamic Posts] ID[115092] count[4] --><li id="menu-item-115092-post-115577" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115092 ubermenu-item-115092-post-115577 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/12/10/why-is-lead-needed-during-engine-break-in/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Why is lead needed during engine break-in?</span><div class="gan-uber-excerpt clearfix"><p>In a past column I gave some background on what happens during break-in of a new or overhauled aircraft engine. Since then I have received numerous questions about why leaded fuel is needed during break-in.</p></div></a></li><li id="menu-item-115092-post-114788" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115092 ubermenu-item-115092-post-114788 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/11/23/all-plastics-are-not-created-equal/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">All plastics are not created equal</span><div class="gan-uber-excerpt clearfix"><p>In a recent email, a pilot related a problem he had with his aircraft: He needed to drain the fuel tanks so that he could repair the wing.

He drained the 100LL out of the tanks into two plastic drums.</p></div></a></li><li id="menu-item-115092-post-112911" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115092 ubermenu-item-115092-post-112911 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/10/25/tips-to-break-in-your-new-engine/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Tips to break-in your new engine</span><div class="gan-uber-excerpt clearfix"><p>In my last column, Breaking in a new engine in the Aug. 24 issue, I discussed the mechanics of breaking in an engine. In this column I will discuss some of the steps every pilot should take during break-in.</p></div></a></li><li id="menu-item-115092-post-113902" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-115092 ubermenu-item-115092-post-113902 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/2017/10/18/buying-a-used-fuel-tank-to-store-100ll/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Buying a used fuel tank to store 100LL</span><div class="gan-uber-excerpt clearfix"><p>I recently received an email from a pilot who lives in a remote area where 100LL is not readily available.

He was thinking about buying a used tank that had been storing #2 diesel fuel.</p></div></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[115092] --><li id="menu-item-115118" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-115118 ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/category/opinion/vissers-voice/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Read All Visser&#8217;s Voice</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Ben Visser</span></a></li></ul></li></ul></li><!-- end Tabs: [Tabs] 115076 --></ul></li><li id="menu-item-77967" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-77967 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/calendar/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a></li><li id="menu-item-79146" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-79146 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/classifieds/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Classifieds</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-79146 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-103718" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-103718 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-natural" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/classifieds/place-classified-ad/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Place Classified Ad</span></a></li></ul></li><li id="menu-item-103233" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-103233 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/aviation-job-search/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Aviation Jobs</span></a></li><li id="menu-item-115101" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-115101 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="#" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">More</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-115101 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-115104" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115104 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-8" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/about/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">About</span></a></li><li id="menu-item-115109" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-115109 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="#" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">How Do I</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-115109 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-115105" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115105 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/advertise/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li id="menu-item-115106" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115106 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/contact/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li><li id="menu-item-115107" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115107 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/writers-guidelines/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Writer&#8217;s Guidelines</span></a></li><li id="menu-item-115108" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115108 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-text_only" href="https://generalaviationnews.com/photographers-guidelines/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Photographer&#8217;s Guidelines</span></a></li></ul></li><li id="menu-item-115182" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-115182 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Digital Editions</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-115182 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-115183" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115183 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/general-aviation-news-digital-edition/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">General Aviation News</span></a></li><li id="menu-item-115184" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115184 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/sun-n-fun-today/" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">SUN ’n FUN Today</span></a></li></ul></li></ul></li><li id="menu-item-115185" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-115185 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://generalaviationnews.com/cs/" tabindex="0" itemprop="url"><span class="ubermenu-target-title ubermenu-target-text">Subscribe</span></a></li></ul></nav>
<!-- End UberMenu -->
</div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-114988 post type-post status-publish format-standard has-post-thumbnail category-accident-reports tag-4917 tag-aviation-accidents tag-aviation-news tag-general-aviation-2 tag-ntsb entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Mooney&#8217;s first flight after new paint job ends in trees</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-12-13T05:52:03+00:00">December 13, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://generalaviationnews.com/author/ganstaff/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">General Aviation News Staff</span></a></span> <span class="entry-comments-link"><a href="https://generalaviationnews.com/2017/12/13/mooneys-first-flight-after-new-paint-job-ends-in-trees/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>The private pilot reported that the accident flight was the Mooney M20E&#8217;s first flight after being painted.</p>
<p>After completing a preflight inspection, he started the engine and observed a decrease in power.</p>
<p>He leaned the mixture slightly, and the engine rpm returned to normal idle speed. He reported that during the engine run-up, he noticed that the engine had a delayed response when he increased the throttle, but that the run-up otherwise revealed no anomalies.</p>
<p>The pilot said the takeoff roll took longer than expected, and after lifting off near the end of the runway, the airplane climbed more slowly than normal.</p>
<p>He said that during the initial climb, engine power had decreased to 2,000 rpm. As the airplane reached about 100&#8242; above ground level, the engine was producing about 1,800 rpm and could not maintain a climb.</p>
<p>The pilot elected to continue straight ahead rather than return to the runway at the airport in Corona, California, and the airplane subsequently descended into trees.</p>
<p>A post-accident examination revealed no anomalies with the airframe or engine that would have precluded normal operation. The reason for the partial loss of engine power was not determined.</p>
<p>Probable cause: A partial loss of engine power during initial climb for reasons that could not be determined based on available information. Contributing to the accident was the pilot’s decision to conduct the takeoff with observed engine deficiencies.</p>
<p>NTSB Identification: <a href="http://www.ntsb.gov/_layouts/ntsb.aviation/brief.aspx?ev_id=20151215X04749&amp;key=1" target="_blank" rel="noopener">WPR16LA039</a></p>
<p>This December 2015 accident report is provided by the <a href="https://www.ntsb.gov" target="_blank" rel="noopener">National Transportation Safety Board</a>. Published as an educational tool, it is intended to help pilots learn from the misfortunes of others.</p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span><div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><div class="tve-leads-post-footer tve-tl-anim tve-leads-track-post_footer-1 tl-anim-instant"><div class="tl-style" id="tve_tcb2_set-021" data-state="1"><style type="text/css" class="tve_custom_style">@import url("//fonts.googleapis.com/css?family=Roboto:300,500,400&subset=latin");@media (min-width: 300px){#tve_editor [data-css="tve-u-7359aeb9c7b3407"]:hover button { background-color: rgb(7, 133, 115) !important; }#tve_editor [data-css="tve-u-7359aeb9c7b32ea"]:hover input { color: rgb(0, 109, 94); background-color: rgb(159, 202, 196) !important; }#tve_editor [data-css="tve-u-7359aeb9c7b3348"] > :first-child { color: rgb(216, 216, 216); }[data-css="tve-u-7359aeb9c7b311f"] { margin-bottom: 20px !important; }[data-css="tve-u-7359aeb9c7b2f43"] { padding-top: 0px !important; padding-bottom: 0px !important; }[data-css="tve-u-7359aeb9c7b2ee5"] { margin-top: 10px !important; margin-bottom: 20px !important; }[data-css="tve-u-7359aeb9c7b322b"] { margin-top: 0px !important; margin-bottom: 0px !important; }[data-css="tve-u-7359aeb9c7b2e7b"] { overflow: hidden; background-color: rgb(42, 56, 115) !important; border-radius: 10px !important; padding: 20px !important; }#tve_editor [data-css="tve-u-7359aeb9c7b3407"] button { font-size: 22px; line-height: 30px; font-family: Roboto; border-radius: 5px; overflow: hidden; border: none; background-color: rgb(0, 109, 94) !important; font-weight: bold !important; }#tve_editor [data-css="tve-u-7359aeb9c7b32ea"] input { line-height: 28px; color: rgb(51, 51, 51); font-family: Roboto; font-weight: 300; border: none; border-radius: 5px; overflow: hidden; background-image: none !important; padding: 14px 18px !important; }[data-css="tve-u-7359aeb9c7b31cd"] { line-height: 27px !important; }#tve_editor [data-css="tve-u-7359aeb9c7b31cd"] { font-family: Roboto; font-weight: 300; font-size: 18px !important; color: rgb(255, 255, 255) !important; }[data-css="tve-u-7359aeb9c7b3172"] strong { font-weight: 500; }[data-css="tve-u-7359aeb9c7b3172"] { line-height: 40px !important; }#tve_editor [data-css="tve-u-7359aeb9c7b3172"] { font-family: Roboto; font-weight: 300; color: rgb(255, 255, 255) !important; font-size: 34px !important; }[data-css="tve-u-7359aeb9c7b33a8"] { max-width: 30%; }[data-css="tve-u-7359aeb9c7b328c"] { max-width: 70%; }[data-css="tve-u-7359aeb9c7b305d"] { max-width: 75%; }[data-css="tve-u-7359aeb9c7b2fa1"] { max-width: 25%; }[data-css="tve-u-7359aeb9c7b2ffe"] { float: none; margin-left: auto; margin-right: auto; width: 155px; margin-top: 0px !important; margin-bottom: 0px !important; }}@media (max-width: 767px){[data-css="tve-u-7359aeb9c7b2e7b"] { padding: 14px !important; }[data-css="tve-u-7359aeb9c7b30bb"] { text-align: center; }[data-css="tve-u-7359aeb9c7b3172"] { line-height: 1.2em !important; }#tve_editor [data-css="tve-u-7359aeb9c7b3172"] { font-size: 28px !important; }[data-css="tve-u-7359aeb9c7b2ffe"] { width: 90px; margin-bottom: 10px !important; }}</style><style type="text/css" class="tve_user_custom_style">.tve-leads-conversion-object .thrv_heading h1,.tve-leads-conversion-object .thrv_heading h2,.tve-leads-conversion-object .thrv_heading h3{margin:0;padding:0}.tve-leads-conversion-object .thrv_text_element p,.tve-leads-conversion-object .thrv_text_element h1,.tve-leads-conversion-object .thrv_text_element h2,.tve-leads-conversion-object .thrv_text_element h3{margin:0}</style><div class="tve-leads-conversion-object" data-tl-type="post_footer"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv-leads-form-box tve_no_drag tve_no_icons thrv_wrapper tve_editor_main_content thrv-leads-in-content tve_empty_dropzone" style="" data-css="tve-u-7359aeb9c7b2e7b"><div class="thrv_wrapper thrv-columns" style="" data-css="tve-u-7359aeb9c7b2ee5"><div class="tcb-flex-row tcb-resized tcb--cols--2" data-css="tve-u-7359aeb9c7b2f43"><div class="tcb-flex-col" data-css="tve-u-7359aeb9c7b2fa1" style=""><div class="tcb-col tve_empty_dropzone"><div class="thrv_wrapper tve_image_caption" data-css="tve-u-7359aeb9c7b2ffe" style=""><span class="tve_image_frame" style="width: 100%;"><img class="tve_image wp-image-2421" alt="" width="155" height="155" title="set_21_icon" data-id="2421" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/uploads/tve_leads_templates/post_footer/tcb2_set-021/images/set_21_icon.png" style="width: 100%;" scale="0"></span></div></div></div><div class="tcb-flex-col" data-css="tve-u-7359aeb9c7b305d" style=""><div class="tcb-col tve_empty_dropzone" style="" data-css="tve-u-7359aeb9c7b30bb"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-7359aeb9c7b311f"><p data-css="tve-u-7359aeb9c7b3172" data-default="Enter your text here..."><strong>Learn from the misfortune of others</strong></p></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style=""><p data-css="tve-u-7359aeb9c7b31cd" data-default="Enter your text here...">Sign up now to receive NTSB Accident Reports and GA news in your email inbox. Join 110,000+ fellow aviators.</p></div></div></div></div></div><div class="thrv_wrapper thrv_lead_generation" data-connection="api" style="" data-css="tve-u-7359aeb9c7b322b"><input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Email address invalid&quot;,&quot;phone&quot;:&quot;Phone number invalid&quot;,&quot;password&quot;:&quot;Password invalid&quot;,&quot;passwordmismatch&quot;:&quot;Password mismatch error&quot;,&quot;required&quot;:&quot;Required field missing&quot;}">
<div class="thrv_lead_generation_container tve_clearfix">
<form action="#" method="post" novalidate="novalidate">
<div class="tve_lead_generated_inputs_container tve_clearfix tve_empty_dropzone">
<div class="thrv_wrapper thrv-columns"><div class="tcb-flex-row tcb--cols--2 tcb-resized"><div class="tcb-flex-col" data-css="tve-u-7359aeb9c7b328c" style=""><div class="tcb-col tve_empty_dropzone"><div class="tve_lg_input_container tve_lg_input tcb-icon-display tve_empty_dropzone" data-css="tve-u-7359aeb9c7b32ea"><div class="thrv_wrapper thrv_icon" style="" data-css="tve-u-7359aeb9c7b3348"><svg class="tcb-icon" viewBox="0 0 28 28" data-name="envelope">
<title>envelope</title>
<path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path>
</svg></div>
<input type="email" data-field="email" data-required="1" data-validation="email" name="email" placeholder="Email" data-placeholder="Email" class="" style="">
</div></div></div><div class="tcb-flex-col" data-css="tve-u-7359aeb9c7b33a8" style=""><div class="tcb-col tve_empty_dropzone"><div class="tve_lg_input_container tve_submit_container tve_lg_submit" data-css="tve-u-7359aeb9c7b3407">
<button type="submit" class="tve-froala" style="">Join for Free!</button>
</div></div></div></div></div>
</div>
<input type="hidden" name="__tcb_lg_fc" id="__tcb_lg_fc" value="YToxOntzOjk6Im1haWxjaGltcCI7czoxMDoiNjI1MjVhOTc4MCI7fQ=="><input id="_submit_option" type="hidden" name="_submit_option" value="message"><input id="__tcb_lg_msg" type="hidden" name="__tcb_lg_msg" value="YToyOntzOjU6ImVycm9yIjtzOjY6IkVycm9yISI7czo3OiJzdWNjZXNzIjtzOjEyMzoiPHA+U3RlcCAxIGlzIGNvbXBsZXRlLiBDaGVjayB5b3VyIGVtYWlsIGluYm94IGZvciBhIGNvbmZpcm1hdGlvbiBlbWFpbCB0byBjb21wbGV0ZSBTdGVwIDIuIEVuam95IFRoZSBQdWxzZSBvZiBBdmlhdGlvbi48L3A+Ijt9"><input type="hidden" id="mailchimp_groupin" class="tve-api-extra" name="mailchimp_groupin" value="0"><input type="hidden" id="mailchimp_optin" class="tve-api-extra" name="mailchimp_optin" value="d"></form>
</div>
</div></div></div></div></div></div></div><span class="ctx-article-root"><!-- --></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This Story</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-114988" class="share-facebook sd-button share-icon no-text" href="https://generalaviationnews.com/2017/12/13/mooneys-first-flight-after-new-paint-job-ends-in-trees/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-114988" class="share-twitter sd-button share-icon no-text" href="https://generalaviationnews.com/2017/12/13/mooneys-first-flight-after-new-paint-job-ends-in-trees/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-114988" class="share-linkedin sd-button share-icon no-text" href="https://generalaviationnews.com/2017/12/13/mooneys-first-flight-after-new-paint-job-ends-in-trees/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-114988" class="share-google-plus-1 sd-button share-icon no-text" href="https://generalaviationnews.com/2017/12/13/mooneys-first-flight-after-new-paint-job-ends-in-trees/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://generalaviationnews.com/2017/12/13/mooneys-first-flight-after-new-paint-job-ends-in-trees/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://generalaviationnews.com/2017/12/13/mooneys-first-flight-after-new-paint-job-ends-in-trees/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"></footer></article><div class="after-entry" class="widget-area"><div id="fullClosingBanner"><!-- /1010637/post//full//closing-banner --><div id='div-gpt-ad-1440694236260-4'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440694236260-4'); });</script></div></div></div><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://generalaviationnews.com/wp-content/uploads/avatars/2456/1361899707-bpfull.jpg&#038;w=70&#038;id=2456&#038;random=1489699717" alt="" class=" avatar  avatar-70  photo user-2456-avatar" width="70" height="70" /><h4 class="author-box-title">About <span itemprop="name">General Aviation News Staff</span></h4><div class="author-box-content" itemprop="description"></div></section><div class="comment-policy-holder"><p>General Aviation News reserves the right to delete snarky, offensive or off-topic comments. See our <a href="/comment-policy/" target="_blank">Comment Policy</a> for more details.</p></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/13/mooneys-first-flight-after-new-paint-job-ends-in-trees/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://generalaviationnews.com/wp-comments-post.php?wpe-comment-post=ganews" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='114988' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e5a8349c32" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="25"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://generalaviationnews.com/" role="search"><meta itemprop="target" content="https://generalaviationnews.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<div id="top-tower-banner-ad-holder"><!-- /1010637/post//aside//top-tower --><div id='div-gpt-ad-1440694236260-3'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440694236260-3'); });</script></div></div><section id="gform_widget-2" class="widget gform_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Stay Informed!</h4>
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type="text/javascript"> var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/generalaviationnews.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/generalaviationnews.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; </script>
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_6' ><a id='gf_6' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_6' id='gform_6'  action='/2017/12/13/mooneys-first-flight-after-new-paint-job-ends-in-trees/#gf_6'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>The Pulse of Aviation</h3>
                            <span class='gform_description'>Our daily digest of aviation news and bits, delivered to your email inbox each morning.</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id='field_6_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_6_1_3' >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name no_last_name no_suffix gf_name_has_1 ginput_container_name gfield_trigger_change' id='input_6_1'>
                            
                            <span id='input_6_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_6_1_3' value='' aria-label='First name' tabindex='101'   aria-invalid="false" />
                                                    <label for='input_6_1_3' >First</label>
                                                </span>
                            
                            
                            
                        </div></li><li id='field_6_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_6_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_6_2' type='email' value='' class='large' tabindex='105'    aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_6' class='gform_button button' value='Submit' tabindex='106' onclick='if(window["gf_submitting_6"]){return false;}  if( !jQuery("#gform_6")[0].checkValidity || jQuery("#gform_6")[0].checkValidity()){window["gf_submitting_6"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} if( !jQuery("#gform_6")[0].checkValidity || jQuery("#gform_6")[0].checkValidity()){window["gf_submitting_6"]=true;}  jQuery("#gform_6").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=6&amp;title=1&amp;description=1&amp;tabindex=100' />
            <input type='hidden' class='gform_hidden' name='is_submit_6' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='6' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsImY3ZDIxZWFhZTg0YzFlNWY2YThhNWZjNWZmN2RlNTc0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_6' id='gform_ajax_frame_6' title='Ajax Frame'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 6, 'https://generalaviationnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_6').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_6');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_6').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_6').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_6').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_6').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_6').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_6').val();gformInitSpinner( 6, 'https://generalaviationnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [6, current_page]);window['gf_submitting_6'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_6').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_6').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [6]);window['gf_submitting_6'] = false;}, 50);}else{jQuery('#gform_6').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [6, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/generalaviationnews.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/generalaviationnews.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 6) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [6, 1]) } ); </script></div></section>
<div id="bottom-right-tower-ad-holder"><!-- /1010637/post//aside//bottom-tower --><div id='div-gpt-ad-1440694236260-2'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440694236260-2'); });</script></div></div><section id="js_jobs_widget-2" class="widget widget_js_jobs_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle"></h4>
<div id="jobs-widget-holder"><h3>Aviation Jobs</h3><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=429253" >Systems Training Coordinator &raquo;</a><br /><span class="date-posted">Piedmont Airlines, Inc. - Dallas, Texas</span><br /><span class="date-posted">POSTED: 12/13/2017</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=429252" >Customer Service Agent (Part Time) &raquo;</a><br /><span class="date-posted">Piedmont Airlines, Inc. - Canton, Ohio</span><br /><span class="date-posted">POSTED: 12/13/2017</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=429251" >Compliance Coordinator &raquo;</a><br /><span class="date-posted">Piedmont Airlines, Inc. - West Columbia, South Carolina</span><br /><span class="date-posted">POSTED: 12/13/2017</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=429250" >Ramp Agent &raquo;</a><br /><span class="date-posted">Piedmont Airlines, Inc. - Middletown, Pennsylvania</span><br /><span class="date-posted">POSTED: 12/13/2017</span></p><p class="job-title"><a href="/aviation-job-search/full-job-display?jobID=429249" >Customer Service Agent (Part Time) &raquo;</a><br /><span class="date-posted">Piedmont Airlines, Inc. - Anchorage, Alaska</span><br /><span class="date-posted">POSTED: 12/13/2017</span></p><p style="text-align: center; "><a href="/aviation-job-search/" class="button">Search all jobs</a><p></div></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a href="https://generalaviationnews.com/wp-login.php">Log in</a></p></div></footer></div><script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(114988,{"ajax_nonce":"8317059e83"});Contextly.ready("widgets");	});
	</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/generalaviationnews.com\/2017\/12\/13\/mooneys-first-flight-after-new-paint-job-ends-in-trees\/":114988};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/12/13/mooneys-first-flight-after-new-paint-job-ends-in-trees/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/generalaviationnews.com\/wp-content\/plugins\/thrive-visual-editor\/thrive-dashboard","translations":{"Copy":"Copy"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/thrive-visual-editor/editor/js/dist/frontend.min.js?ver=2.0.13'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.0.14'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.3.1","configurations":["main"],"ajax_url":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/generalaviationnews.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"primary":"Primary Navigation Menu","secondary":"Secondary Navigation Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script async="async" type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ukr694671p02fhcme3a1bsaiek-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) var TL_Const={"security":"f529e80292","ajax_url":"https:\/\/generalaviationnews.com\/wp-admin\/admin-ajax.php","forms":{"post_footer":{"_key":"1","trigger":"page_load","trigger_config":{},"form_type_id":113670,"main_group_id":113669,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":113669,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":114988},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]}/*]]> */</script><script type="text/javascript">var TL_Front = TL_Front || {}; TL_Front.impressions_data = TL_Front.impressions_data || {};TL_Front.impressions_data.post_footer = {"group_id":113669,"form_type_id":113670,"variation_key":"1","active_test_id":0,"output_js":true};</script><script type="text/javascript">
	(function ($) {
	$(function () {
		var event_data = {"form_id":"tve-leads-track-post_footer-1","form_type":"post_footer"};
		event_data.source = 'page_load';
		setTimeout(function () {
			ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads', event_data);
			}, 200);
		});
	})
(ThriveGlobal.$j);
</script><script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'35113008',post:'114988',tz:'-8',srv:'generalaviationnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '35113008', '114988' ]);
</script>
</body></html>
